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Preface
This instruction manual describes how to use the inverter support software FVR-Loader. This
instruction manual does not cover the handling of inverters. For information on the handling of inverters,
refer to inverter instruction manuals or user's manuals.

■ Safety Precautions
Prior to the use (including connection, wiring, operation, maintenance, inspection, etc.), be sure to read
this instruction manual as well as the "RS-485 Communication User's Manual", inverter instruction
manuals and user's manuals, as needed, to gain an understanding of how to handle the product and
ensure correct use of related devices. Incorrect handling may hinder normal operation or result in
inverter failure or shortening of product life.
Use your devices after ensuring a thorough understanding of device knowledge, safety information,
and all related precautions.
Safety precautions contained in this instruction manual have been categorized as follows.
Failure to heed the information indicated by this symbol may result in
death or serious injury.
Failure to heed the information indicated by this symbol may result in
minor or light injury and/or substantial property damage.
Failure to heed the information contained under the CAUTION title may also result in serious
consequences.
All items indicate important content and therefore must be observed.

Wiring Precautions
• Before wiring the RS-485 ports and connecting the cables, ensure that the power is off (the switch is
open).
Failure to observe this could result in electric shock.

• Before connecting wires to the RJ-45 connectors on the inverter, check the wiring of the devices to
be connected. Refer to the "RS-485 Communication User's Manual" for details.
Failure to observe this could result in a failure.
Operating Precautions
• Carefully note that resetting the alarm with the operation command on causes the inverter to start
unexpectedly as soon as the alarm is cleared.
Failure to observe this could result in an accident.

i

Contents
Preface ......................................................................................................................................................................i
Chapter 1
1.1.

Before Use ........................................................................................................................................... 4

Overview ....................................................................................................................................................... 5

1.1.1. Features ................................................................................................................................................ 5
1.1.2. Product Warranty ................................................................................................................................... 6
1.1.3. Menu Command and Operation Button Notation ................................................................................... 6
1.2. Connecting Inverters to the PC ..................................................................................................................... 7
1.2.1. Connection Methods.............................................................................................................................. 7
1.2.2. RS-485 Communication Port Connection .............................................................................................. 9
1.2.2.1. Basic Connection Drawings ........................................................................................................... 9
[1] Multi-drop Connection Using the RJ-45 Connectors ...................................................................... 9
[2] Multi-drop Connection Using Terminal Blocks............................................................................... 11
1.2.2.2.

Devices Required for RS-485 Connection ................................................................................... 12

[1] Converter ..................................................................................................................................... 12
[2] Cables (for RJ-45 connector connection) .................................................................................... 13
[3] Cables (using terminal blocks) ..................................................................................................... 13
[4] Branch Adapter for Multi-drop Connection ................................................................................... 13
1.2.2.3.
1.3.

Noise Countermeasures for RS-485 Communication .................................................................. 14

Installation and Uninstallation ...................................................................................................................... 15

1.3.1. Installation Methods............................................................................................................................. 15
1.3.1.1. Flowchart of Installation Procedures ............................................................................................ 15
1.3.1.2.

Perform Pre-installation Check. ................................................................................................... 15

1.3.1.3.

FVR-Loader Installation Procedure ............................................................................................. 16

[1] Installation of Required Software ................................................................................................. 17
[2] Installation of the FVR-Loader ..................................................................................................... 18
1.3.2. Uninstallation Methods ........................................................................................................................ 21
1.3.2.1. FVR-Loader Uninstallation Procedure ......................................................................................... 21
1.4.

Settings Required Before Using the FVR-Loader ........................................................................................ 23

1.4.1.
1.4.2.
1.4.3.

Setting Function Codes Related to Communication on the Inverter Side ............................................ 23
Checking Communication Ports on the PC (when using a converter) ................................................. 24
Starting the Loader .............................................................................................................................. 25
Setting the Operating Environment ................................................................................................... 26

1.4.4. Communication Setting and Connection Setting for the Loader .......................................................... 27
1.4.4.1. Communication Settings .............................................................................................................. 28
[1] Connection Methods .................................................................................................................... 29
[2] Port .............................................................................................................................................. 29
[3] Communication Conditions .......................................................................................................... 30
[4] Connected Check ........................................................................................................................ 30
1.4.4.2.
Chapter 2

Connection Setting ...................................................................................................................... 31

Function Description........................................................................................................................... 33

2.1.

Main Window ............................................................................................................................................... 34

2.2.

File .............................................................................................................................................................. 36

2.2.1.

Default setting...................................................................................................................................... 37
[1] Model, Voltage, Capacity ............................................................................................................. 37
[2] Guidelines on Selecting a Definition File ..................................................................................... 38

2.2.2.
2.2.3.
2.2.4.

Open .................................................................................................................................................... 40
Close ................................................................................................................................................... 40
Save .................................................................................................................................................... 40

ii

2.2.5. Save As ............................................................................................................................................... 40
2.2.6. Print ..................................................................................................................................................... 41
2.2.7. Print Preview ....................................................................................................................................... 41
2.2.8. Page Setup .......................................................................................................................................... 42
2.2.9. Exit ...................................................................................................................................................... 42
2.3. Menu ........................................................................................................................................................... 43
2.3.1. Function Code Settings ....................................................................................................................... 44
2.3.1.1. Edit List ........................................................................................................................................ 45
[1] Read the Function Code Settings from the Inverter ..................................................................... 47
[2] Write the Function Codes from the Loader to the Inverter ........................................................... 48
- What happens if the write operation fails .................................................................................... 52
[3] Change the Settings .................................................................................................................... 54
[4] Save ............................................................................................................................................ 55
[5] Print ............................................................................................................................................. 56
[6] Compare ...................................................................................................................................... 57
[7] User Definition (Display desired function codes only) .................................................................. 58
[8] Search (Search function code terminologically) ........................................................................... 59
2.3.1.2.

File Information ............................................................................................................................ 60

[1] Changing the Input Power Supply Voltage .................................................................................. 61
[2] Changing the Inverter Capacity ................................................................................................... 62
[3] Changing a Definition File ............................................................................................................ 63
2.4.

Setup ........................................................................................................................................................... 64

2.4.1. Communication Settings ...................................................................................................................... 64
2.4.2. Browse ................................................................................................................................................ 64
2.4.3. Language ............................................................................................................................................ 64
2.4.4. Region Spec. ....................................................................................................................................... 65
2.5. Edit .............................................................................................................................................................. 66
2.6.

View............................................................................................................................................................. 67

2.6.1. Toolbar................................................................................................................................................. 67
2.6.2. Status Bar ............................................................................................................................................ 67
2.6.3. Parameter Information and Character size .......................................................................................... 68
2.7. Window........................................................................................................................................................ 70
2.7.1. Cascade .............................................................................................................................................. 70
2.7.2. Tile ....................................................................................................................................................... 71
2.7.3. Arrange Icons ...................................................................................................................................... 71
2.7.4. Tile Vertically ....................................................................................................................................... 72
2.8. Help ............................................................................................................................................................. 73
2.8.1.
2.8.2.
Chapter 3
3.1.

Search the Topics ................................................................................................................................ 73
About ................................................................................................................................................... 73
Reference Information ........................................................................................................................ 74

Frequently Asked Questions........................................................................................................................ 76

3.1.1. Loader Specifications .......................................................................................................................... 76
3.1.2. Communication-Related Information ................................................................................................... 77
3.1.2.1. Connection Methods and Connection Devices ............................................................................ 77
3.1.2.2.

RS-485 Communication............................................................................................................... 78

3.1.3. How to Use the Loader ........................................................................................................................ 80
3.1.3.1. Function Code Settings ............................................................................................................... 80
3.1.4. Terminology ......................................................................................................................................... 82
3.2. FVR-Loader Standard Specifications .......................................................................................................... 83

iii

Chapter 1
Before Use
This chapter provides an overview of the inverter support loader software FVR-Loader (hereinafter
referred as "the Loader"), descriptions about preparations before using the Loader, and procedures for
installation and uninstallation.
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1.1. Overview
1.1.1.

Features

-

The Loader is a software that supports remote operation of our inverters from a personal
computer (hereinafter referred as "the PC") using the RS-485 communication port and is
designed to operate on the Windows operating system (hereinafter referred as "the OS").

-

The Loader facilitates simple operation to set or manage function codes of the inverter.

Icon

Function
[New Window]
Creates a new file of function code data.
[Open]
Reads out the selected one of the existing data files.
[Save]
Saves the function code data currently listed in the file.
[Print]
Prints the function code data list.
Specifies the available printer, paper size, print orientation and other
features needed to print the data.
[Print Preview]
Previews the image of function code list on the screen before actual
printing.
[Exit]
Exits Loader.
[Function Information]
Shows information of the selected function code in the window.
[Connection Check]
Try to connect to the target inverter.
[About]
Shows the Loader version, copyright, and license information.
[Function code search]
Searchs a target string which is included in target function code list.
[Functions]
Select a function code list to edit. Creates new list, reads from the stored file
or reads from the inverter.
[Communication settings]
Configures a RS-485 communications network
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1.1.2.

Product Warranty

Limitation

Fuji Electric Co., Ltd. accepts no responsibility for any losses (this includes,

of liability

but is not restricted to lost profits, suspension of business, loss of business
information, or other financial loss) arising from the use, or inability to use this
software or its documentation.

1.1.3.

Menu Command and Operation Button Notation

Menu commands and operation buttons for each screen are expressed as follows in this user's
manual.
For example, [File] command
File indicates the shortcut key [Alt] + [F].
Screen operation buttons are expressed as follows: for example, the [Open] button
Open indicates the shortcut key [Alt] + [O].
However, square brackets [ ] are omitted, and bold font is used in chapter and section titles, as
well as in captions.
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1.2. Connecting Inverters to the PC
1.2.1.

Connection Methods

This section describes basic connection methods. Connection methods are different depending
on the type of inverters to be connected. Check the relevant instruction manuals for the inverters
and use the correct connection method.
Number of
connections
1:n
(n = 1,2,...,
31)

PC side

Inverter
side

USB

RS-485

Connection via the USB/RS-485
converter
(Note 1)

RS-485

Connection via the RS-232C/
RS-485 converter (Note 1)

Connection Methods

Reference
section

1.2.2.1
COM port
(RS-232C)

Note 1: When using the RJ-45 connector, use a branch adapter for multi-drop connection from the second
inverter onward.

1)

For information on the RS-232C/RS-485 converter and USB/RS-485 converter, refer to
"1.2.2.2. Devices Required for RS-485 Connection".

2)

When connecting inverters with the LAN cable using the RJ-45 connector, refer to "1.2.2.2.
[2] Cables" and "1.2.2.2. [3] Branch Adapter for Multi-drop Connection".

3)

To minimize the effects of noise, avoid wiring in the same bundled cable as for the power
supply and, instead, wire in a separate line. (Refer to "1.2.2.3．Noise Countermeasures for
RS-485 Communication".)

4)

It is not possible to use the Loader with a PLC or other host devices at the same time.
Before using the Loader, disconnect the connection cables to other host devices.

5)

For configuring the multi-drop connection, assign different station addresses to inverters to
be connected.
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•

Be sure to turn off the power to the inverters and related devices before wiring or making RS-485.
Failure to observe this could result in electric shock.

•

Do not connect the LAN terminal of the PC directly with the RJ-45 connector of the inverter using the
LAN cable.
The RJ-45 connector of the inverter is not for LAN communication.
The voltage level and pin arrangement are different from those of the LAN terminal of the PC.
A trouble such as a power short-circuit or signal line collision may occur and may damage the
product.
Failure to observe this could result in a product failure.

•

When connecting cables to the RJ-45 connectors on the inverter, be sure to check the wiring of the
devices to be connected. For details, refer to the "RS-485 Communication User's Manual".
Failure to observe this could result in a product failure.

8

1.2.2.
1.2.2.1.

RS-485 Communication Port Connection
Basic Connection Drawings

[1] Multi-drop Connection Using the RJ-45 Connectors
The following diagram shows an example of multi-drop connection using RJ-45 connectors.
Branch adapter for
multi-drop connection

PC
FVR
Loader

FVR series
Inverter

Converter

RS-485
Communication
device
RJ-45 connector

Terminating resistor
(100 – 120 ohm) ON

Terminating
resistor SW
OFF

Cable 2
Cable 2

Cable 1

RJ-45 connector
Terminating
resistor SW
OFF
RJ-45 connector
Terminating
resistor SW
ON

Figure 1-1

RS-485 Connection Diagram (RJ-45 connector Connection)

The following devices are used for the connection. For information on recommended devices,
refer to "1.2.2.2. Devices Required for RS-485 Connection".
Devices used

Description

Converter

PCs are not normally equipped with RS-485 ports. Therefore, an RS-232C/RS-485
converter or USB/RS-485 converter is required.
To connect to the RJ-45 connector of the inverter, a converter equipped with the
RJ-45 connector is required on the RS-485 port side.

Cable 1,2
Branch adapter for
multi-drop
connection

The required specifications for cable follows the specifications of the converter.
The branch adapter is convenient to use when using the cable with RJ-45
connector for the multi-drop connection. The branch adapter is not necessary for
the inverter equipped with the RJ-45 connector for functional extension.

• The power supply (1, 2, 7, and 8 pins) for the keypad is connected to the RJ-45 connector
for the RS-485 communication (communication port 1). When connecting to other devices,
be careful not to connect to pins assigned to the power supply. Connect only pin 4 and 5.
• Do not connect the LAN terminal of the PC directly with the RJ-45 connector of the
inverter using the LAN cable.
Failure to observe this could result in a product failure.
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For information on RS-485 communication settings, refer to the following.
Inverter side:

1.4.1. Setting Function Codes Related to Communication on the Inverter Side

Loader side:

1.4.4. Communication Setting and Connection Setting for the Loader

For information on the inverter's terminating resistor switch, refer to the inverter instruction
manuals or the RS-485 Communication User's Manual.
• For the selection of connection devices to prevent damage or malfunction in the
control PCB caused by an external noise and to eliminate the influence of the
common mode noise, be sure to refer to "1.2.2.2. Devices Required for RS-485
Connection".
• The maximum wiring length must be 500 m in total.
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[2] Multi-drop Connection Using Terminal Blocks
The following diagram shows an example of multi-drop connection using terminal blocks.
PC
FVR
Loader

Converter

FVR series
Inverter

DX(+)
DX(-)

DX(+)
DX(-)

Terminating resistor
(100 – 120 ohm) ON
Cable 1

Shield

Terminating
resistor SW
OFF

DX(+)
DX(-)

Terminating
resistor SW
OFF

Cable 2
DX(+)
DX(-)

Figure 1-2

Terminating
resistor SW
ON

RS-485 Connection Diagram (Terminal Block Connection)

The following devices are used for the connection. For information on recommended devices,
refer to "1.2.2.2. Devices Required for RS-485 Connection".
Devices used
Converter

Description
PCs are not normally equipped with RS-485 ports. Therefore, an RS-232C/RS-485
converter or USB/RS-485 converter is required.
To connect to the terminal block of the inverter, a converter equipped with the
terminal block is required on the RS-485 port side.

Cable 1

Follow the specifications of the converter.

Cable 2

Use a shielded twisted-pair cable for long distance transmission.

For information on RS-485 communication settings, refer to the following.
Inverter side:

1.4.1. Setting Function Codes Related to Communication on the Inverter Side

Loader side:

1.4.4. Communication Setting and Connection Setting for the Loader

•

For the selection of connection devices to prevent damage or malfunction in the
control PCB caused by an external noise and to eliminate the influence of the
common mode noise, be sure to refer to "1.2.2.2. Devices Required for RS-485
Connection".

•

The maximum wiring length must be 500 m in total.
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1.2.2.2.

Devices Required for RS-485 Connection

This section describes about the devices required when connecting to a PC with no RS-485
interface.

[1] Converter
PCs are not normally equipped with RS-485 ports. Therefore, an RS-232C/RS-485 converter or
USB/RS-485 converter is required. Always use a converter that meets the recommended
specifications shown below in order to ensure correct use. Note that the software may not
function properly if a converter other than those recommended is used.
Recommended converter specifications
Transmission/receipt
switching method:
Isolation:
Fail-safe:
Other requirement:
*

Automatic switching through monitoring transmission data at the PC
side (RS-232C)
Must be dielectrically isolated from the RS-485 side.
Must be equipped with a fail-safe function (*).
Must have excellent noise resistance properties.

The fail-safe function is a function capable of ensuring that the RS-485 receiver output is
logic high even when the RS-485 receiver input is open or shorted or when all the RS-485
drivers are inactive.

Transmission/receipt switching method
RS-485 communication involves half-duplex operation (two-wire system), and therefore
converters require a function for switching between transmission and receipt. There are the
following two switching methods.
(1) Automatic switching through monitoring transmission data
(2) Switching with RS-232C flow control signals (RTS or DTR) from the PC
The Loader does not support the above switching method (2). Therefore, use the converter with
the above switching method (1).
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[2] Cables (for RJ-45 connector connection)
The connection cable specifications are set as follows to ensure reliable connection.
Specifications
Common specifications

10BASE-T/100BASE-TX straight cables (commercially available
LAN cable) that satisfies the US ANSI/TIA/EIA-568A Category 5
standard.

• The power supply (1, 2, 7, and 8 pins) for the keypad is connected to the RJ-45
connector for the RS-485 communication (communication port 1). When connecting
to other devices, be careful not to connect to pins assigned to the power supply.
Connect only pin 4 and pin 5.

[3] Cables (using terminal blocks)
Use a shielded twisted-pair cable for long distance transmission with the wire gauge of AWG 16
to AWG 26 to ensure reliable connection.

[4] Branch Adapter for Multi-drop Connection
The RJ-45 connectors are used as communication connectors. When configuring a multi-drop
connection using the standard LAN cable, a branch adapter for the RJ-45 connector is required.
Manufacturer:
Model:

SK KOHKI CO., LTD.
MS8-BA-JJJ
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1.2.2.3.

Noise Countermeasures for RS-485 Communication

Depending on the operating environment, the system may malfunction due to noise generated
by the inverter. To prevent such malfunction, countermeasures can be taken by separating
wiring lines, using shielded cables, isolating the power supply, or adding an inductance. As an
example, addition of an inductance is shown below.
Addition of an inductance
Form an inductance component in the circuit to generate a high-impedance state against the
high frequency noise by inserting a choke coil in series with the signal circuit or by passing the
wiring through the ferrite core.

Figure 1-3

Addition of an Inductance
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1.3. Installation and Uninstallation
1.3.1.

Installation Methods

1.3.1.1.

Flowchart of Installation Procedures

Perform installation according to the following procedure.
START

Perform pre-installation check.

Install the FVR-Loader and a set of

(See section 1.3.1.2.)

(See section 1.3.1.3.)

required applications.

END

1.3.1.2.

Perform Pre-installation Check.

Perform the following tasks prior to installation.
Task

Description

Checking Windows version

Make sure that the version is one of the following.
Windows 7 (32-bit/64-bit)
Windows 8.1 (32-bit/64-bit)
Windows 10 (32-bit/64-bit)

Exiting running applications

Exit any applications that are currently running.

It is not necessary to uninstall other FRENIC Loaders.

• For installing this Loader software, use an account authorized to install the software.
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1.3.1.3.

FVR-Loader Installation Procedure

This application requires the following applications.
At the time of installation, these applications are installed as required. Follow the instructions on
the screen to install them.
1

Microsoft .NET Framework 4.5.2 Full

2

Microsoft Visual C++ 2015 Redistributable Package

The following section describes the FVR-Loader installation procedure.

START

Execute the installer
FVR-Loader_ setup.exe.

Select the language for installation.
Install a set of required applications.
(a)
Select required applications.

Automatically selected.
Applications that are already installed are
not selected.

Install the Microsoft .NET Framework
4.5.2 Full Package.

Automatically executed.
Not executed if it is not selected at the
above stage (a).

Install the Microsoft Visual C++ 2015
Redistributable Package.

It is automatically executed.
Not executed if it is not selected at the
above stage (a).

Install the FVR-Loader.

Follow the instructions on the wizard.

END
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Install the FVR-Loader according to the instructions on the wizard.
The following shows installation procedures in Japanese.

Double-click [FVR-Loader_
setup.exe].
The setup will automatically run the
installation wizard.

Select the language, either [English] or
[Japanese], to be used in the installation.
The selected language affects
registration items of the start menu.
Select [English] here.

Click [OK].

[1] Installation of Required Software
If all the required softwares have already been installed, the following screen does not appear.
Proceed to [[23] Installation of the FVR- Loader].

A list of required softwares is displayed.

Click [Install].

When the screen on the left is
displayed, click [Yes].
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[2] Installation of the FVR-Loader

Click [Next].

Carefully read the Software End User
License Agreement.
To view the full text of the agreement:
Press the [Page Down] key or [Page
Up] key.
Use the scroll bar to view the whole
page.

Select [I accept the terms in the license
agreement] and then click [Next] to
agree to the terms of the agreement.
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Enter the user name and company
name.

When the input is finished, click [Next].

Select the destination folder.
The default folder is ¥Fujielectric¥FVR
Loader in the C or D drive.
(Note: The drive that has the largest
hard disk space is selected.)

To install in a different folder, click the
[Change] button and select another
destination folder.

When the above selection is finished,
click [Next].

A confirmation screen for selected
contents is displayed.

If a change is required, click [Back] to
return to the previous screen.

If no change is required, click [Install].
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When the screen on the left is
displayed, click [Yes].

When the installation of the FVR
Loader is finished, the screen shown to
the left is displayed.

To end the installation work and to
return to the Windows, click [Finish].
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1.3.2.

Uninstallation Methods
• All folders and files related to the FVR-Loader will be removed when uninstalling the
Loader software.
If you had created a data or saved a data which had read from the inverter under the
folder related to the FVR-Loader, We strongly recommend to move those to another
folder which is not related to the FVR-Loader before uninstalling.

1.3.2.1.

FVR-Loader Uninstallation Procedure

Windows 10
On the Windows, select [Start] -> [All apps] -> [Fujielectric] -> [FVR-Loader Uninstall].

Windows 8.1
Left-click [All apps] icon

and then select [Fujielectric] -> [FVR-Loader Uninstall].

Windows 7
On the Windows, select [Start] -> [All Programs] -> [Fujielectric] -> [FVR-Loader] ->
[FVR-Loader Uninstall].
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The uninstallation confirmation screen
will be displayed as shown here.
Upon confirmation, click [Yes].

The uninstallation preparing screen is
displayed.
Click [Cancel] to stop uninstallation.

The uninstallation progress screen is
displayed.
Click [Cancel] to stop uninstallation.

When the screen on the left is
displayed, click [Yes].

Uninstallation will continue.

Uninstallation is executed according to the above procedure.
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1.4. Settings Required Before Using the FVR-Loader
1.4.1.

Setting Function Codes Related to Communication on the
Inverter Side

The following section describes the function codes on the inverter side that are related to the
communication with the Loader. Be sure to perform this setting before connecting the Loader
with the inverter.
Table 1-1 Inverter Function Codes Related to Communication with the Loader
Function code

Name

Setting range

y01

Station address

1 to 255

y04

Baud rate

0: 2400 bps
2: 9600 bps
4: 38400 bps

y10

Protocol selection

0: Modbus RTU protocol

Default setting
1

1: 4800 bps
3: 19200 bps

3

0

Function codes that require settings depend on where the Loader is connected to. The function
code setting ranges and guidelines by connection point are shown below.
Setting Guidelines
Table 1-2
Function code

Setting Guidelines when the RS-485
Setting guidelines

Match with the [RS-485 station address] of the Loader.
y01

For multi-drop connection, avoid giving a duplicate
address for other inverters.

y04

Match with the [Baud rate] of the Loader.
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Reference section
1.4.4.2.
Connection Setting
1.4.4.1
Communication Settings

1.4.2.

Checking Communication Ports on the PC (when using a
converter)

The communication port (COM) is used for the interface between the Loader software on the PC
and the inverter.
Because of this, the converter to be used requires a function that operates as a virtual
communication port (COM) and it is necessary to check the communication port (COM) number of
the connected PC.
(For details about the converter to be connected, refer to "1.2.2.2. Devices Required for RS-485
Connection".)
The following section describes the procedure to check the communication port number for each
operating system.

Windows 10
Select as follows to open the Device Manager: [Start] -> [Control Panel] -> [Device Manager]
Or, right-click [Start] and select [Device Manager] to open it.

Windows 8.1
Right-click the icon
Manager].

on the [Computer], select [Properties] and then select [Device

Windows 7
Select as follows to open the Device Manager: [Start] -> [Control Panel] -> [Hardware and
Sound] -> [Device Manager]

Click the mark for Ports (COM &
LPT) and check the number indicated
in the square box in "USB Serial Port
(COM)".

In the example shown to the left, the
number is assigned as"COM13".
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1.4.3.

Starting the Loader

Windows 10
On the Windows, select [Start] -> [All apps] -> [Fujielectric] -> [FVR-Loader Start].

Windows 8.1
Left-click [All apps] icon

and then select [Fujielectric] -> [FVR-Loader Start].

Windows 7
On the Windows, select [Start] -> [All Programs] -> [Fujielectric] -> [FVR-Loader Start].
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Setting the Operating Environment
When the Loader is started for the first time after installation, the language selection screen and
region selection screen are displayed.
These screen are displayed only once at the first boot.
Next, select the "regional spec." for the inverter to be
used.

• The "regional spec." of the inverter can be found in the nameplate on the inverter. For
details, refer to "2.2.1. [1] Model, Voltage, Capacity" or the instruction manuals of
relevant inverters.
• The "regional spec." can be changed from the main menu by selecting [Setup] ->
[Region spec.]. For details, refer to"2.4.4. Region Spec.".
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1.4.4.

Communication Setting and Connection Setting for the
Loader

When the Loader is started, the following screen (Main menu) is displayed.
This section starts with an explanation on the communication setting function.
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1.4.4.1.

Communication Settings

The [Communication setting] window can also be displayed, by selecting [Setup] ->
[Communication Setup] on the main menu or by clicking the

icon on the toolbar.

Communication settings

Referring to the following explanation, set the [Communication setting] window.

Click the [Connection setting] button to
display the [Connection setting] window.
For information on the [Connection
setting] window, refer to "1.4.4.2.
Connection Setting".
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[1] Connection Methods
Select a means to connect the Loader.
- Connect Loader Directly to Inverter
Select this for connecting the PC to the inverter.

- Communicate via MICREX-SX
Not available.

[2] Port
Set the following items related to communication.

RS-485 Connection
Select this for connecting the PC directly to the inverter via RS-485.
For information on connection examples, refer to "1.2.2.1. [1] Multi-drop Connection Using the
RJ-45 Connectors" or "1.2.2.1. [2] Multi-drop Connection Using Terminal Blocks".
- COM port
Select the communication port of the PC connected to the USB/RS-485 converter or
RS-232C/RS-485 converter.
• Check the communication port of the PC using the Device Manager of the OS.
Refer to "1.4.2. Checking Communication Ports on the PC (wwhen Using using a
Converterconverter)".

- Baud rate
Set the baud rate. It must be set to the same value as the baud rate set for the inverter.
• For information on the baud rate of the inverter, refer to "1.4.1. Setting Function
Codes Related to Communication on the Inverter Side".

- Flow control
Not available.
- Data length
Cannot be set. It is internally fixed to "8 bits".
- Parity
Cannot be set. It is internally fixed to "None".
- Stop bit
Cannot be set. It is internally fixed to "1 bit".

• For information on recommended conditions of the RS-232C/RS-485 converter or
USB/RS-485 converter, refer to "1.2.2.2. [1] Converter".
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USB
Not available.

Communication board
Not available.

[3] Communication Conditions
Set the following items related to communication retries.
- Retry count
Set the number of retries for when a communication failure occurs. If you set to a larger
number of retries, the possibility of recovering communication increases. However, the time
until the error dialog can be displayed may be longer as well.
1 time or more is recommended.
- Timeout
If a response is not returned from the inverter within the time set here, the communication
error dialog will be displayed. The shorter the timeout time is set, the more quickly the error
display appears. However, if it is too short, a communication error may occur even when
communication is normal because of the time taken up by the inverter for its processing.

[4] Connected Check
The function named "Connected Check" is used to constantly monitor the state of
communication with the inverter registered under the connection setting. If you put the  mark in
the checkbox, the connection with the inverter is automatically checked and the state of
communication is displayed on the status bar. If a communication failure occurs due to a
disconnection or other faults in one of the inverters registered under the connection setting, the
response becomes extremely slow. Remove the faulty inverter from the list for the connection
setting.

30

1.4.4.2.

Connection Setting

The [Connection setting] window displays information corresponding to the equipment name
(inverter) on each row as shown below. Double-click the row for the equipment to be changed or
added, and the [Advanced...] window shown on the next page is displayed.
Selection of inverters for communication
Put the  mark in the checkbox to the left of the "No." column to assign the corresponding inverter
to be the communication target.

Communication status
Displays the state of communication between the
Loader and the inverters.
Unknown:

The communication status has not
been confirmed.

Connected:

Communication has been established.

Disconnected: Communication has not been
established.

Model
Displays the model read from the
inverter.
If communication has not been
established at all, [Unknown
Model] is displayed.

Equipment name, RS-485
station address
Displays what has been set on
the [Advanced...] window.

Connection check
Click the [Browse] button to check whether the connection is established between the Loader and the
inverter specified by the  mark in the checkbox to the left of the "No." column.
The check result is displayed in the "Status" column.

Delete
Used to delete the inverter registered on the selected row.
Used when removing inverters are disconnected from the Loader.

Setting
Select the row to be edited and then click the [Advance...] button to display the [Advanced...]
window shown below.
It is also possible to double-click the row to be edited to display the [Advanced...] window.
Settings on the [Advanced...] window are provided on the next page.
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The [Advanced...] window is used to set [Equipment name] and [RS-485 station address].
Equipment name
Enter the name of equipment where connected inverters
are installed.
Not used for communication.
As shown in the display example below, the equipment
name is used in the list menu for selecting target
inverters on each screen.
Display example of target inverters

Equipment name
RS-485 station address

RS-485 station address
According to the port setting on the [Communication setting] window, follow the setting guidelines shown below to set
the address.
Port setting on the [Communication setting] window

Setting Guidelines
Used for communication.

RS-485 Connection

Match with the inverter's station address (function code
y01).

• For information on the station address of the inverter, refer to "1.4.1. Setting
Function Codes Related to Communication on the Inverter Side".
• If a communication failure occurs due to a disconnection or other faults in one of
the inverters registered under the [Connection setting] window, the response
becomes extremely slow. Remove the faulty inverter from the list for the
connection setting.
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Chapter 2
Function Description
This chapter describes the main functions of the loader.
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2.1. Main Window
This is the window that first appears when the loader is started.
Main menu

Toolbar

Select all Loader functions.

Select main Loader functions.

Status Bar
The text that describes the selected function appears in this
area. It also displays the status of connection with the inverter
in the lower right box.

Main menu
It contains six selectable functions: [File], [Menu], [Setup], [View], [Window], and [Help].
(When the [Function Code List] window is displayed, the [Edit] and [Edit List] options are added
to the main menu.)
Toolbar
This allows you to select common functions quickly and easily. For example, to open a file which
contains the function code data, you should normally click [File] on the main menu and then click
[Open] under the [File] menu; accordingly two actions are required. Using the toolbar, you can
open the file simply by clicking the

icon.

Status Bar
Hover the mouse pointer over a function icon or menu displayed. Then, the text appears that
describes the meaning of the function or menu.

Display example: The following text appears when the mouse pointer is put over the [Perform
Connection Check] icon on the toolbar.

Descriptive text appears.
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To activate the lower right box, configure the Loader to "Connection Check" using the
communication settings (see "1.4.4.1. Communication Settings") or the [Connection Check] icon
on the toolbar (see the display example above).
When configured to check the connection, the loader checks the status of the devices marked
with  in the [Connection Setting] window (see "1.4.4.2. Connection Setting") in the ascending
order of their numbers at certain intervals and displays the result.

Display example

No (number): Alarm status

No (number): Communication status

No (number):

Identifies each device checked.
The [Number] corresponds to the [No.] column of the [Connection Setting]
window.

Alarm status:

Shows the inverter's alarm status.
Displayed
content
Nothing is
displayed
Alarm detection
(flashing)

Description
The inverter is operating normally.
An alarm condition has occurred with the inverter.

The alarm status is not displayed if the connection check is disabled.
Communication
status:

Shows the status of the communications between the loader and the
connected device.
Displayed
content

Description

Connected

The communications link has been established.

Not connected

The loader cannot communicate with the device.

"Unknown" appears when the connection check is disabled.
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2.2. File
The [File] menu provides the following submenus:

This section describes the main functions available under the [File] menu.
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2.2.1.

Default setting

This function creates a new file of function code data.

The [Default Settings] window allows you to set the default settings on the inverter for each
function code.

Regional specification
Displays the region specified by selecting
[Setup] -> [Region spec.] from the main menu.

Voltage
Select the inverter input voltage.

Capacity
Select the inverter capacity.

Change
Definition file
From the definition files installed, the loader
automatically selects the most recent definition file.

Change the definition file according to the
inverter ROM version.
Refer to "[2] Guidelines on Selecting a
Definition File" on the next page.

[1] Model, Voltage, Capacity
Set these values correctly according to the inverter type.
You can identify these value from type code printed on the nameplate of the inverter.
The following example shows the format of an inverter tyep code. For details, refer to the
instruction manual of your inverter.

FVR 0.4 AS1S－4C
Regional specification (destination market)
C: China
E: Other

Inverter input voltage system
4: Three-phase 400 V

Model identifier code
Inverter capacity (unit: kW)
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7: Single-phase 200 V

• If the setting of model, voltage, or capacity which you specified is different from that
of actual inverter type, an error may occur when reading or writing function codes
due to unmatched function code attributes or other reason.

[2] Guidelines on Selecting a Definition File
A definition file contains the information required to identify each inverter model and its functions.
Select the appropriate definition file based on the definition file version, revision index, and
inverter ROM version.
You can identify the definition file version and revision index from the file name of the definition
file. Refer format description the definition file name below.

Format of the definition file name:

fnc_E_as_1_.csv
Revision index (Initially omitted and newer
revisions are given a, b, c...)
Version
Code representing the inverter model
Language (omitted for Japanese, E for English)

You can identify the inverter ROM version from the inverter keypad. For more information, refer
to the instruction manual of your inverter.

• When FVR-Loader is connected to an inverter, the optimum definition file can be
automatically selected by specifying [Read from the Inverter] (to read the settings
from the inverter) from the [Edit data selection] window, which you can access by
selecting [Menu] -> [Setting function code] -> [Edit data selection].
• If the selected definition file is not appropriate for the inverter ROM version, an
error such as failure to read or set the desired function code may occur due to the
difference in the number of function codes or other reason. In such a case, it is
necessary to access the target function code by other methods such as inverter
keypad.
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• If the inverter ROM version is unknown when creating a new file, you can change
the definition file later. For more information, refer to "2.3.1.2. [3] Changing a
Definition File".
Changing a definition file may, however, cause an error due to the difference
between definition files. It is recommended that you should select an appropriate
definition file when you creat a new file.

Some guidelines on selecting a definition file are shown below.
If there is a definition file of the same version as the inverter ROM version:
Select the definition file that is of the same version as the inverter ROM version and has the
newest revision index.
If there is not a definition file of the same version as the inverter ROM version, select the
appropriate definition file as described below.

If the inverter ROM version is later than the versions of all the definition files:
The inverter may have been upgraded after the release date of your Loader. Access the
technical support page on Fuji Electric website "Fe Library" and check for the latest loader
version upgrade file. If the file exists, download and use it.
If the loader or the definition file is up-to-date but the inverter ROM version is still later than the
versions of all the definition files, select the definition file that is of the version earlier than but
closest to the inverter ROM version and has the newest revision index.
• For information on how to access the technical support page on Fuji Electric
website "Fe Library", refer to "1.1.1. ".

If there are only definition files whose versions are different and later than the inverter ROM
version:
Select the definition file that is of the version earlier than but closest to the inverter ROM version
and has the newest revision index.
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2.2.2.

Open

Selecting [Open] displays a window that allows you to open and edit or view a saved, existing
file that contains function code.

Open
Opens the selected file.

File types
FVR
Loader
Function code data

2.2.3.

*.FNL

Close

Closes the currently active window.

2.2.4.

Save

This function is available when [Function Code List] window is active. Selecting [Save] saves the
data in the active window.
If the data has not been saved before, the [Save] function does the same operation as "2.2.5.
Save As".

2.2.5.

Save As

This function opens the following dialog, which allows you to enter the name of the active file
and save it under the entered name.
* The following file format can be used:
- Function code data:

*.FNL

• The length of the path and file name should be up to 200 single-byte characters (up
to 100 double-byte characters). Otherwise the file cannot be saved.
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2.2.6.

Print

This function allows you to specify the printer, its properties, the print range, and the number of
copies to be printed.
Printer Name
Select an available printer

Properties
Specify the detailed settings
specific to the selected printer

Print Range
Currently fixed to the [All]
option

Number of copies
Specify how many copies to
print

OK
Click this button to start
printing

2.2.7.

Print Preview

This function allows you to view the print preview of the data in the currently active [Function
Code List] window.
Example:

Print preview of the data in the [Function Code List] window
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2.2.8.

Page Setup

This function is available and allows you to configure page settings when the [Function Code
List] window is active.

2.2.9.

Exit

This function allows you to exit from the Loader.
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2.3. Menu
[Menu] provides the following submenus:

This section describes the main functions available under [Menu].
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2.3.1.

Function Code Settings

Select [Menu] > [Function code edit] from the main menu and click [Function code edit] to open
the [Select function code to edit] window.

The [Select function code to edit] window allows you to select the source of the function code
data you want to view/edit.

[Create new function setting]
Click this button to open the [Function Code List]
window when you want to create a function code from
scratch.
Refer to "2.2.1. Default setting".

[Read from the file]
Click this button to open a function code data file
saved in your personal computer.
Refer to "2.2.2. Open".

[Select inverter]

[Read from the inverter]

Select the inverter to read its function code settings
from the registeration list in the [Connection Setting]
window.

Click this button to read function code data from
the selected inverter and open the [Function
Code List] window.

Refer to "1.4.4.2. Connection Setting".

44

2.3.1.1.

Edit List

The following is the [Function Code List] window.
This window allows you to edit function code data while viewing the function code settings and
their ranges.
You can sort function codes based on various criteria.
When the [Function Code List] window is displayed, the [Edit] options are added to the main
menu.
Tree view
[Function]:

Display the function codes by group.

[Change from Factory-set Values]:

Displays the function codes with settings different from the factory-set values
(excluding communication codes).

[Contents of change (blue)]:

Displays the edited function codes before written to the inverter .

[R/W failure (pink)]:

Displays the function codes that could not be written to or read from the inverter.

[User Definition]:

The user can freely define the display items.

[Communication Code]:

Displays communication function codes only.

[Comparison Result]:

Displays the results of the comparison with the inverter function code settings or
saved files only.

[Search Result]:

Displays the result of the [Edit] -> [Search] operation only.

Edit
Open the [Function Code List] window to add this
menu item.. [Edit] provides the following menu
options: [Undo], [Factory-set] (see "2.5. Edit"),
and [Search] (see "2.3.1.1 [8] Search").

Display
Open the [Function Code List] window to add the following menu options to to [View]:]:
[Function code info]: Same as the [Function code info] button displayed at the bottom.
[Font size]:
Change the font such as function code names, etc.
Refer to "2.6.3. Parameter Information and Character size" for
details.
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Change of Setting
Values
Select the function code data
from the drop down-menu or
edit window.

The following buttons are available at the bottom of the [Edit List] tab:

[Read]:

Read the function codes from the selected inverter and
load them into the Loader.

[Write]:

Write the edited function codes to the inverter

[Factory-set]:

Resets the selected function code to the factory-set value.

[Set]:

Displays the selected function code setting in the [Setting
value] window. For function codes whose settings are
available for selection from the list, however, the [Setting
value] window does not appear.

[Select inverter]

Refer to the description
below.

[Close]
Closes the [Function Code

[Function code info]:

Displays the selected function code information in the
[Function code info] window.

[Initialize]:

This button, available when an inverter is selected,
initializes the function code settings within the inverter.

[Advanced]:

Display a dialog that allows you to change the display items
and print settings. Select [Error Clear] to delete the list of
function codes that could not be written or read so that no
function codes are displayed in [R/W failure (pink)] in the
tree view.

[Print]:

Prints the function code list selected in the tree in the left
pane.

[Comparison]:

Compare the inverter data with the list, or the function code
settings in a saved file with the list.
The results of comparison appear in [Comparison Result] in
the tree view.

Setting] window.

[Select inverter]
Select the inverter to read and write. If the number of lists is one, it is not necessary to select.
Otherwise, select the target inverter from the list.
The list corresponds to rows marked with in the [No] column in the [Connection Setting]
window, and the number of list entries is equal to the number of  marks.
For information on the [Communication Setting] window, refer to "1.4.4.1. Communication
Settings".
For information on the [Connection Setting] window, refer to "1.4.4.2. Connection Setting".

Table 2-1

Relationship table between [Communication Setting] and target inverter

Port setting in the [Communication Setting] window
RS-485 connection
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Target inverter
Target

List entries

Inverters

1 or greater

[1] Read the Function Code Settings from the Inverter
Click [Read] button to open the following dialog.
Click [OK] to read the function code setting values from the inverter.

The communication status indicator proceeds as below:

After all parameters are loaded the function code list appears.
In case that the target inverter does not be found, below message appears.
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[2] Write the Function Codes from the Loader to the Inverter
To write function codes to the inverter, use the [Write] button displayed at the lower left of the
[List Edit] window that appears when editing function codes.
The [Select function code data write operation] window opens.

Click [OK] to write the function code setting values to the inverter.

After all parameters are written the function code list appears.
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In case that the function code setting which includes different capacity or voltage class is written
from Loader the, the below warning screen “inverter access error (Write)” appears.

- [Editing function code data (blue part) only]
Writes to the target device only the function code settings edited in the loader but not yet
written to the target device (blue part).
- [Registered user definition function code data only]
Writes to the target device only the function code settings registered as user definitions in
the [List Edit] window.
- [Different from the factory function code data (with *) only]
Writes the settings to the target device only when they are different from the factory-set
values (with *) (excluding Read-only function codes).
- [All function code data]
Writes all the function code settings to the target device (excluding Read-only function
codes).
- [Write function code to the EEPROM (Write 2 to y97)]
Select this option as necessary:
• Save the edited function codes to an inverter which is configured to save the data in
the volatile memory (i.e., with y97 set to 1) and retain them in the non-volatile memory.
• Change the setting of function code y97 (from 1 to 0 or from 0 to 1).
• Write a large number of changed function code settings to an inverter configured to
save the data to the non-volatile memory (with y97 set to 0)
The Loader sets y97 to 2 to save the function code settings to the non-volatile memory of
the inverter. This ensures that the function code settings are saved to the non-volatile
memory even if y97 is set to 1 (i.e., the inverter is configured to write to the temporary
storage memory).
(However, some function codes such as S01 are saved to the temporary storage
memory.)
In addition, when you write the function codes from the [Edit List] window including the
function code y97, the Loader writes the setting of y97 as well.
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• Therefore, when you write the function codes from the [Edit List] window including
the function code y97, do not forget to specify y97 in the [Edit List] window as
appropriate. The Loader writes y97 whether the function code y97 is specified to be
written or not.
If you do not want to change the function code y97, specify the setting value of y97 in
the loader to the same value as that of the target inverter.
• Be sure to select this option when a large number of changed function code settings
are written to an inverter configured to save the data to the non-volatile memory
(with y97 set to 0). You can save time to write by selecting this option rather than the
[Write function code following y97 setting (Do not write y97 function code)] option.
• Selecting this option causes the loader to save all function codes (including those
not selected) to the non-volatile memory.
• When the inverter is configured to save the data in the temporary storage memory
(i.e., with y97 set to 1) but you want to save the selected function codes to the
non-volatile memory, follow these steps:
First select [Write function code to EEPROM (write 2 to y97)] to set y97 to 0.
Next, select [Write function code following y97 setting (Do not write y97 function
code)] to write changed settings to the function codes. Finally, select [Write function
code to EEPROM (write 2 to y97)] to set y97 to 1.
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The loader writes function codes in accordance with the following flowchart when [Write
function code to EEPROM (write 2 to y97)] is selected:
Write standard function codes from
the [Edit List] window to the
inverter
START

Write 1 to y97
(b)
Write settings to all the specified
function codes
Write 2 to y97
(c)
Write the setting to y97
Write 2 to y97

END

• If the write operation is cancelled during the period between (b) and (c) in the
flowchart above, function code y97 is set to 1. Therefore, when you restore the
settings before the write operation after cancellation, you should also restore y97 to
the original setting value.
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- [Write function code following y97 setting (Do not write y97 function code)]
Select this option as necessary:
• Save edited function codes to an inverter which is configured to save the data in the
volatile memory (i.e., with y97 set to 1) and retain them in the volatile memory (you do
not want to save them in the non-volatile memory).
• Write a smaller number of changed function code settings to an inverter configured to
save the data to the non-volatile memory (with y97 set to 0).
The setting of y97 determines whether the function code settings written are saved in the
non-volatile or temporary storage memory of the inverter.
For this reason, it will take much time than you select [Write function code to EEPROM
(write 2 to y97)] when you want to write a large number of changed function code settings.
Even if the function codes written include y97, the setting of y97 is not written to the
inverter. Select [Write function code to EEPROM (write 2 to y97)] to write the setting of
y97 to the inverter.
•

Check [After writing read out the function code data from the inverter] () to update
to the latest settings after the write operation.

- What happens if the write operation fails
The Loader is not able to identify function codes settings whose write attribute (write
enabled/disabled) dynamically change (for example, function codes that cannot be changed
during operation). If you attempt to write such function codes, the write operation may fail.
If selected function codes including those that cannot be written, the Loader attempts to
write all the selected function codes and, after the write operation, displays a list of the
function codes that could not be written.

You can save the displayed list to a CSV file by clicking [Save...] at the lower right of the
screen.

52

To check the function codes that could not be written, select [R/W failure (pink)] from the
[Edit List] tree.

The settings of the function codes that could not be written are displayed in pink.

Displayed in pink.
The write operation may fail due to the following reasons:
•

An attempt was made to write to a function code that cannot be changed during inverter
operation.

•

An attempt was made to write to a function code protected from edit via a link
(communication).

•

Write was cancelled in the middle.

To hide function codes from [R/W failure (pink)], right-click [R/W failure (pink)] in the [Edit
List] tree.
Then click [Clear] on the context menu to hide the
function codes that could not be read or written.

Click the [Edit List] -> [Advanced] -> [Error Clear] button to hide the function codes that
could not be read or written..
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[3] Change the Settings
How to change the setting varies among function codes.
(1) To change the setting of a function code that sets frequency, time, voltage, or other numeric
value, click the field of the function code setting.

Select the desired function code and click the [Set] button at the bottom of the screen or
double-click the setting field. In the [Setting value] window that appears, change the
setting.

For function codes whose settings are available for selection from the list, however, the
[Setting value] window does not appear.

(2) For function codes whose settings are available for selection from the list (for example, F00
"data protection" or F01 "frequency command 1"), click the desired function code setting
field to display the

button. Then click the

button to select the desired data from the

list.

• When the changed function code data has not been written to the inverter, the data
is displayed in blue.
• When the changed function code data is different from the factory-set values, the
[Change] column is marked with * in the [Edit List] window.
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[4] Save
To save the function code settings opened in the loader, select [File] -> [Save] or [Save As ...]
from the main menu.

When selecting [Save] for the data for the first time, the following dialog will open in the same
manner as when selecting [Save As …].
Select [Save to ...] and enter the file name under which the data is saved in [File Name]. Then
click [Save] to save the file.

*.FNL:

File format specific to the Loader. Standard function code data (such as F, E, C). Files
in this format can be opened only in the FVR-Loader.
• The length of the path and file name should be up to 200 single-byte characters (up
to 100 double-byte characters). Otherwise the file cannot be saved.
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[5] Print
You can print the items selected from the tree in the left pane of the [Edit List] window.
Once you select [Function] or [Code group] from the tree in the left pane of the [Edit List] window,
the function codes such as F, E, C, ... or the group name appears.
Click the [Print] button displayed at the lower right of the [Edit List] window or select [File] ->
[Print] from the main menu to display the [Print] window.
Refer to "2.2.6. Print".

How to set simple printing...
To print only the function code numbers and setting values from among the items displayed in
the [Edit List] window, click the [Advanced] button at the bottom of the window to open the
[Advanced] dialog and click [Print Setting]. On the [Print Setting] dialog that appears, check (  )
[Simple Printing] and click [OK]. Note that this operation only determines the settings and does
not actually print the data.

How to view the print preview before actually printing...
Select [File] -> [Print Preview] from the main menu.

56

[6] Compare
Compare the function code setting data that are currently editing with the function code settings
in the inverter selected in [Select inverter], or the function code settings saved in a file and view
the results.

[Compared with inverter]
The Loader compares the function code
setting data are currently editing with the
function code settings in the inverter.

[Compared with file]
The Loader compares the function code
setting data are currently editing with the
function code setting data saved in the file.

[Comparison results include Read
Only]
Check this checkbox to include "Read-Only"
function codes in the scope of comparison.

Close
[Comparison results include
Communication code]

Close this dialog.

Check this checkbox to include
"Communication Code" function codes in the
scope of comparison.

*

Before the comparison, it is necessary to select the target inverter by clicking

on the

[Select inverter] displayed on the bottom line of the [List Edit] window.

Upon completion of comparison, the focus automatically moves to [Comparison Result] in the
left pane tree of the [Edit List] window and the comparison results are listed.
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[7] User Definition (Display desired function codes only)
Registration
Select desired function code(s) from the list of function codes displayed in the [Edit List] window
and click the right mouse button to register function codes in a user definition. The available user
definition group names ("User Definition 1" to "User Definition 5" in the example below) are
displayed on the submenu. Click targeted user definition name. The selected function codes are
then registered in that user definition.

Display
Select and left-click your desired group in the list of user defined groups displayed in the tree in
the left pane ("User Definition 1" to "User Definition 5" in the below example) to display the
registered function codes.

Unregistration
Select the targeted function code(s) and click the right mouse button to unregister a function
code(s). Select the targeted user definition group among the user definition groups marked with
 on the submenu, and left-click it. The selected function codes are unregistered.
If selected function code is registered in two or more user definition groups, left-clicking [Release
user definition] on the submenu can unregister that function code from all the user definition
groups.
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Renaming a user definition name

To rename a user definition, left-click or
right-click one of "User Definition 1" to "User
Definition 5" in the tree in the left pane and
left-click [Name change].

[8] Search (Search function code terminologically)
Select [Edit] -> [Search] from the main menu to open the [Search] dialog.
From among the words contained in the Edit
List window, enter the keyword to be
searched and click the [OK] button.
The focus automatically moves to [Search
Result] in the left pane tree of the [Edit List]
window and the function codes that include
the entered keyword are listed.
The following is an example of searching keywords "voltage" and "current" with the OR
condition.
Delimit keywords "voltage" and "current" with
a single-byte space.
Select [OR].

Function codes that include "voltage" or "current" are listed.

• The search target range includes all items (changes, No., function code names,
setting values, and so on).
However, the items hidden by clicking [Advanced] -> [Display Item] are also
included in the search target.
• The text of function code information are not included in the search target.
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2.3.1.2.

File Information

This function displays the information related to the currently displayed list of function codes.
Change [Voltage], [Capacity] and [Current definition file] according to the inverter to use.

[Property]

Comments

- Read the function codes from the inverter to show the inverter
information.

You can note a required information as
comments.

- Create the function code settings with [New creation] to show the
initial setting at the time of new creation.
- Open the saved data with [Open file] to show the information of
the saved file.

[Change]
Click this button to open the [Setting] dialog shown at
right.
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[1] Changing the Input Power Supply Voltage
Change the input power supply voltage of the inverter whose function code data is currently
displayed in the function code list.
Set these values correctly according to the inverter whose function codes are editing.
• You can identify the input power supply voltage from the inverter type code printed
on the nameplate of the inverter. Refer to "2.2.1. [1] Model, Voltage, Capacity" for
details.

Changing the value in the [Voltage] box automatically modifies the [Setting], [Factory-Set Values],
[Minimum] and [Maximum] values of function codes whose factory-set values change depending
on the voltage setting (for example, function codes whose data copy attribute is set to "1").

• As shown in the above dialog, changing the voltage setting automatically
initializes the settings of the function codes related to the voltage. So, if you do not
prefer that, save currently editing file before the change.
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[2] Changing the Inverter Capacity
Change the capacity of the inverter whose function code data is currently displayed in the
function code list.
Set these values correctly according to the inverter whose function codes are editing.
• You can identify the inverter capacity from type code printed on the nameplate of
the inverter. Refer to "2.2.1. [1] Model, Voltage, Capacity" for details.

Changing the value in the [Capacity] box automatically modifies the [Setting] and [Factory-Set
Values] values of function codes whose factory-set values change depending on the capacity
setting (for example, function codes whose data copy attribute is set to "2") to the values
associated with the new capacity value.

• As shown in the above dialog, changing the capacity setting automatically
initializes the settings of the function codes related to the capacity. So, if you do
not prefer that, save currently editing file before the change.
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[3] Changing a Definition File
Select a definition file appropriate for the inverter ROM version.
For example, the selected definition file may not be appropriate if you have been using a
definition file with default settings because the inverter ROM version was unknown when the
function code list was created. Select another definition file in such a case.

• If the selected definition file is not appropriate for the inverter ROM version, an
error such as failure to read or write function codes may occur due to the
difference in the number of function codes or other reason.
• If you read the settings from the inverter by selecting [Read from the inverter] on
the [Menu] -> [Function code edit] -> [Select function code to edit] window, the
Loader automatically selects the optimum definition file and therefore is not
necessary to select a different definition file.

To change the definition file for the currently displayed function code list, click the [Change]
button on the [Setting] dialog to display [Open] dialog.

From among the definition files
displayed on the dialog, select the
definition file appropriate for the
inverter ROM version and click the
[Open] button.

For information on how to select a
definition file, refer to "2.2.1. [2]
Guidelines on Selecting a Definition
File".

Changing a definition file may, cause an error due to the difference between the definition files
before change and after change.
• Any function codes that existed before the change of the definition file but do not
exist after the change are deleted from the [Edit List] window.
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2.4. Setup
The [Setup] menu provides the following submenus:

This section describes the main functions available under the [Setup] menu.

2.4.1.

Communication Settings

Refer to "1.4.4.1. Communication Settings".

2.4.2.

Browse

Not available.

2.4.3.

Language

The default language is English, but it is also available to switch to Japanese.
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2.4.4.

Region Spec.

Specify [Region spec.] according to inverter type.
• You can identify the region spec. from type code printed on the nameplate of the
inverter. For more information, refer to "2.2.1. [1] Model, Voltage, Capacity" or the
instruction manual of the inverter.

Specify the region in the Loader to match the type of inverter, otherwise the following problems
may occur.
• The inverter type which is intended to connect is not found in the list box on the [Default
setting] window accessible by clicking [Function code edit...] -> [New...] -> [Default setting]
from the main menu.
• The communication wirings and the inverter and loader communication settings are correct
but an attempt to communicate with the inverter fails with the message "Failed to acquire the
inverter model information" displayed.

Change the region spec. setting of the Loader by clicking [Setup] -> [Region spec.] from the
main menu.

When the setting is finished changing, exit from the Loader. Then, restart the loader to apply the
new region spec.
* The new region spec. will not be applied until the Loader is restarted.

• Normally, the region spec. should be set once at first boot. Refer to "Setting the
Operating Environment" in "1.4.3. Starting the Loader" for details.
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2.5. Edit
Once the [Function Code List] window is opened, the [Edit] option is added to the main menu.

[Undo]:

Click this button to restore the second most recent function code
setting which is edited in the [Edit List] window.

[Factory shipping value]: Click this button to reset the function code setting selected in the
[Edit List] window to the factory-set value.
[Search]:

Refer to "2.3.1.1. [8] Search (Search function code terminologically)".
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2.6. View
Specify which elements to display on the Loader screen.

2.6.1.

Toolbar

Specify to show or hidden toolbar on the Loader screen. Use the desired function by clicking on
the icon in the displayed toolbar.
Toolbar

Status Bar

2.6.2.

Status Bar

Show or hide the status bar. For information on what is displayed on the status bar, refer to "2.1.
Main Window".
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2.6.3.

Parameter Information and Character size

These menu items are added once you open the [Function Code List] window.
Parameter Information
This menu item provides the same function as the [Function
code information] button on the [Edit List] window.
Select it to display the information of the targeted function code
in the function code information window.

Character size
Select this menu item to open the [Font] window (as shown
below). The font for the function code names in the [Edit List]
window is allowed to be changed with the [Font] window.

Example: Default font

After changing the font to Tahoma, Bold Oblique, 18 pt
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• Once you close the [Function Code List] window, the font settings will be reset to
the defaults. Save the font settings.
• The font settings are ignored at printing the data.
• Open the [Function Code List] window by selecting [Function code edit...] from the
main menu. Refer to "2.3.1. Function Code " for details.
• The [Edit List] window is actually a tab of the [Function Code List] window.
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2.7. Window
Arrange the windows on the Loader screen.

2.7.1.

Cascade

Click [Window] -> [Cascade] to cascade windows.
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2.7.2.

Tile

Click [Window] -> [Tile] to tile windows.

2.7.3.

Arrange Icons

Click [Window] -> [Arrange Icons] to minimize windows and arrange the icons at the bottom of
the main window.
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2.7.4.

Tile Vertically

Click [Window] -> [Tile vertically] to tile windows vertically.
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2.8. Help
2.8.1.

Search the Topics

Not available.

2.8.2.

About

Displays the version and copyright information for this Loader.
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Chapter 3
Reference Information
This chapter provides information on troubleshooting and standard specifications.
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3.1. Frequently Asked Questions
3.1.1.

Loader Specifications
Q1.

What is the supported OS?

A1.

The supported OS is Microsoft Windows 7, 8.1, and 10.

Q2.

Can the FVR-Loader coexist with other loader models such as the FRENIC Loader,
VG Loader or Servo Loader?

A2.

Yes, it can.

3.1.2.

Communication-Related Information

3.1.2.1.

Connection Methods and Connection Devices

■ Recommended Cables
Q1.

Can we get these cables through Fuji Electric? Where can we get these cables?

A1.

Cables For Connecting RJ-45 Connectors
Please consult the nearest dealer or Fuji Electric sales office. Other commercially
available LAN cables can also be used.
Cables for Connecting Terminal Blocks
Not available from Fuji Electric.

USB Cable
Please use commercially available USB cables.
☞ Refer to "1.2.2.2. [2] Cables (for RJ-45 connector connection)".
☞ Refer to "1.2.2.2. [3] Cables (using terminal blocks)".
■ Connection Methods
Q2.

Is it possible to connect the RJ-45 connector on the inverter to the LAN terminal of
the PC directly using the LAN cable?

A2.

Both the inverter and the PC may be damaged. Never connect them directly.
They must be connected via the RS-232C/RS-485 or USB/RS-485 converter.
For information on the specific connection methods, refer to "1.2.2" .
☞ Refer to "1.2.2. RS-485 Communication Port Connection".

■ RS-232C/RS-485 or USB/RS-485 converter
Q3.

Can we get these converters through Fuji Electric? Where can we get these

A3.

Not available from Fuji Electric.

Q4.

The converter is not recognized by Windows 8 or later version. Any solution?

A4.

The converter may not be supported by Windows 8 or later version.

converters?

Please contact the converter manufacturer because Fuji Electric does not handle the
converters.
If the converter is supported by Windows 8 or later version, installation of the driver
software for the converter may have failed. Please reinstall the software.

3.1.2.2.

RS-485 Communication

■ RS-485 communication
Communication target : Inverter via the USB/RS-485 converter
: Inverter via the RS-232C/RS-485 converter
Q1.
A1-1.

RS-485 communication does not work.
Power may not have been supplied to the inverter.
Check whether the power is properly supplied.

A1-2.

When using the USB/RS-485 converter
The USB driver may not have been installed.
Confirm that [USB Serial Port (COM)] is displayed under [Port (COM and LPT)] on
the Device Manager of the Windows PC.

For information on the specific confirmation procedure, refer to "1.4.2".
☞ Refer to "1.4.2. Checking Communication Ports on the PC (wwhen Using using a
Converterconverter)".
If [Unknown device] is displayed, set up the USB driver again. For information on the
specific procedure, refer to the instruction manual of the converter currently used.
A1-3.

When using the RS-232C/RS-485 converter
The Loader does not allow switching with RS-232C flow control signals (RTS or
DTR) from the PC. The transmission and reception switching must be done
automatically through monitoring transmission data.
If a converter other than the ones we recommend, confirm the transmission and
reception switching method specified in the instruction manual of the converter
currently used.
There is no problem with the converters we recommend because the transmission
and reception switching is done automatically through monitoring transmission data.
☞ Refer to "1.2.2.2. [1] Converter".

A1-4.

The number of the COM port on the Windows may not match with the COM port
setting on the Loader. Check the COM port. For information on the specific
procedure, refer to "1.4.2" and "1.4.4.1" of this instruction manual.
☞ Refer to "1.4.2. Checking Communication Ports on the PC (wwhen Using using a
Converterconverter)".
☞ Refer to "1.4.4.1. Communication Settings".

A1-5.

The timeout setting for the Loader may be too short.
If the timeout is set to a value smaller than 1.5 s, a communication error may be
detected before the Loader receives a response from the communicating device. Set
to a value larger than the default value and try to see if communication is possible.
Set the timeout setting on [Communication Conditions] on the [Communication
setting] window. Refer to "1.4.4.1. [3]" of this instruction manual.
☞ Refer to "1.4.4.1 [3] Communication Conditions".

A1-6.

The port setting on the [Communication setting] of the Loader may not be correct.
Make sure that it is set to [RS-485 connection].
For information on the specific setting procedure, refer to "1.4.4.1".
☞ Refer to "1.4.4.1. Communication Settings".

A1-7.

The [Baud rate] for the RS-485 connection set under the [Communication setting] of
the Loader may not be the same as the [Baud rate] of the inverter.
Make sure that the baud rate is the same. For information on the specific setting
procedure, refer to "1.4.1" and "1.4.4.2".
☞ Refer to "1.4.1. Setting Function Codes Related to Communication on the
Inverter Side".
☞ Refer to "1.4.4.2. Connection Setting".

A1-8.

The address set on [Address] (for the RS-485 station address) on the [Connection
setting] window accessed from the [Communication setting] window of the Loader
may not the same as the station address of the inverter. Make sure that the address
is the same.
For information on the specific setting procedure, refer to "1.4.1" and "1.4.4.2".
☞ Refer to "1.4.1. Setting Function Codes Related to Communication on the
Inverter Side".
☞ Refer to "1.4.4.2. Connection Setting".

3.1.2.3.

Common to Communication

Q1.

We use the inverter in an application where its continuous operation cannot be
stopped halfway. If the Loader is connected, will it cause the inverter to stop?

A1.

Even if you connect the Loader to inverter, the inverter will not stop operating.

3.1.3.

How to Use the Loader

3.1.3.1.

Q1.

Function Code Settings

Even though trying to create new settings for 400V specification in function code
editing, the specification settings becomes for 200V.
How would the settings of specification be changed 200V class to 400V class?

A1.

To set models, capacities, and voltage series for the targeted inverter from main
menu, select [Function code setting], select [New] on the [Select data to edit]
window, and on the [Initial setting] window.
☞ Refer to "2.2.1. Default setting".

Q2.

Is it possible to compare function codes set values for two or more inverters?

A2.

The function codes for two inverters can be compared simultaneously on the Loader
software screen.
When comparing the codes for a multiple inverters, read the function code set values
for every converter, save them as a set data file using the file function, and then
compare a data file with the next one opened one after another.
For information on the comparison function, refer to "2.3.1.1. [6] Compare" of this
instruction manual.

☞ Refer to "2.3.1.1. Edit List [6] Compare".

Q3.

The file where Loader's function code settings are saved cannot be read.

A3.

For some reasons, the definition files required for executing the Loader software may
have been lost.
When the function code settings are saved, they are linked to the definition files in
correspondence with the ROM number. Therefore, Loader cannot read the file if the
referred definition file does not exist when the file is opened.
The definition files are generated when the Loader software is installed. To generate
the definition files, uninstall the Loader software once and then install it again.
☞ Refer to "1.3.2.1. FVR- Loader Uninstallation Procedure".
☞ Refer to "1.3.1.3. FVR- Loader Installation Procedure".

Q4.

The models cannot be selected on [New] under [Function code settings]. (Selection
options are not displayed.)

A4.

For some reasons, the files (such as INI file, DLL file) required for executing the
Loader software may have been lost or the environment definitions (such as registry
setting) may have been corrupted. Uninstall the Loader software once and then
install it again.
☞ Refer to "1.3.2.1. FVR- Loader Uninstallation Procedure".
☞ Refer to "1.3.1.3. FVR- Loader Installation Procedure".

Q5.

When the function code is read again after writing the data to the inverter using the
Loader software, the read data is different from the written one.

A5.

Some function codes (H43, H44, etc.) including those related to the run time or
service life are set as monitor only or updated according to operation. Therefore,
the read value may be different from what was written in.
Refer to the instruction manual or user's manual.

3.1.4.

Terminology
Q1.

What does the "definition file" mean?

A1.

It is a file that contains information required to identify various models and their
functions.
If new function codes are added as functional improvement to a certain model, a new
definition version (file name) is given to the new one of the same model.
Our naming rule specifies that a file name must include the ROM number. When
function codes with attributes are read from the inverter, optimum definition files are
automatically detected. If a setting value of function code attempts to write to the
inverter with different ROM number, a warning will be displayed.
In such a case, select definition file again and perform writing. Writing should be
normal now.
☞ Refer to "2.3.1.2. [3] Changing a Definition File".

3.2. FVR-Loader Standard Specifications
Item

Specification

Remarks

FVR-Loader

Supported inverters

FVR-Micro(AS1S)

Number of connected
inverters

For RS-485 connection: 31 inverters max.

Recommended cable

RS-485: Shielded twisted-pair cable for long RS-485 connection: Refer to
distance transmission
"1.2.2. RS-485 Communication
Port Connection".

Transfer specification

Operating environment

Name

Supported OS

Microsoft Windows 7, Japanese/English
Microsoft Windows 8.1, Japanese/English
Microsoft Windows 10, Japanese/English

32bit, 64bit

Memory

2 GB or more

4GB or more is recommended

Hard disk

Approx. 30 MB or more of free space

Serial port

RS-232C, USB

Conversion to RS-485 is
required to connect to the
inverter.

Monitor

Monitor with 1024 x 768 or higher resolution

FHD (1920 x 1080) or higher is
recommended.

Communication
port

COM1 to COM255

PC port used for loader

Baud rate

38400, 19200, 9600, 4800, 2400 (bps)

19200 bps or faster is
recommended

Character length 8 bits

Fixed

Stop bit length

1 bit

Fixed

Parity

None

Fixed

Retry count

None, 1 to 10 times

Retry count to communication
timeout error detection

Timeout setting

100 ms, 300 ms, 500 ms, 1.0 s to 1.9 s, 2.0 to Set a time longer than the y09
9.0 s, 10.0 to 60.0 s
response interval time.

MEMO

Inverter Support Software
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