# Record of Revisions

Reference numbers are shown at the bottom left corner on the back cover of each manual.

<table>
<thead>
<tr>
<th>Printing Date</th>
<th>Reference No.</th>
<th>Revised Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>June, 2014</td>
<td>1069NE0</td>
<td>First edition</td>
</tr>
</tbody>
</table>
Thank you for selecting the MONITOUCH V9 series. 
For correct setup of the V9 series, you are requested to read through this manual to understand more about the product. 
For details on other operating procedures for the V9 series, refer to the following related manuals.

<table>
<thead>
<tr>
<th>Manual Name</th>
<th>Contents</th>
<th>Reference No.</th>
</tr>
</thead>
<tbody>
<tr>
<td>V9 Series Training Manual Beginner’s Guide</td>
<td>Explains the screen creation process for the V9 series using V-SFT version 6 with examples.</td>
<td>1069NE</td>
</tr>
<tr>
<td>V9 Series Training Manual Practical Guide</td>
<td></td>
<td>1070NE</td>
</tr>
<tr>
<td>V9 Series Troubleshooting/Maintenance Manual</td>
<td>Provides an error list and explains the operating procedures for the V9 series.</td>
<td>1068NE</td>
</tr>
<tr>
<td>V9 Series Macro Reference</td>
<td>Provides an overview of macros of V-SFT version 6 and explains macro editor operations and macro command descriptions in detail.</td>
<td>1071NE</td>
</tr>
<tr>
<td>V9 Series Hardware Specifications</td>
<td>Explains hardware specifications and precautions when handling the V9 series.</td>
<td>2023NE</td>
</tr>
</tbody>
</table>

For details on devices including PLCs, inverters, and temperature controllers, refer to the manual for each device.

Notes:
1. This manual may not, in whole or in part, be printed or reproduced without the prior written consent of Hakko Electronics Co., Ltd.
2. The information in this manual is subject to change without prior notice.
3. Windows and Excel are registered trademarks of Microsoft Corporation in the United States and other countries.
4. All other company names or product names are trademarks or registered trademarks of their respective holders.
5. This manual is intended to give accurate information about MONITOUCH hardware. If you have any questions, please contact your local distributor.
Notes on Safe Usage of MONITOUCH

In this manual, you will find various notes categorized under the following levels with the signal words “DANGER” and “CAUTION”.

**DANGER**
Indicates an imminently hazardous situation which, if not avoided, will result in death or serious injury.

**CAUTION**
Indicates a potentially hazardous situation which, if not avoided, may result in minor or moderate injury and could cause property damage.

Note that there is a possibility that items listed with **CAUTION** may have serious ramifications.

---

**DANGER**

- Never use the output signal of the V9 series for operations that may threaten human life or damage the system, such as signals used in case of emergency. Please design the system so that it can cope with a touch switch malfunction. A touch switch malfunction may result in machine accidents or damage.
- Turn off the power supply when you set up the unit, connect new cables, or perform maintenance or inspections. Otherwise, electrical shock or damage may occur.
- Never touch any terminals while the power is on. Otherwise, electrical shock may occur.
- You must cover the terminals on the unit before turning the power on and operating the unit. Otherwise, electrical shock may occur.
- The liquid crystal in the LCD panel is a hazardous substance. If the LCD panel is damaged, do not ingest the leaked liquid crystal. If leaked liquid crystal makes contact with skin or clothing, wash it away with soap and water.
- Never disassemble, recharge, deform by pressure, short-circuit, reverse the polarity of the lithium battery, nor dispose of the lithium battery in fire. Failure to follow these conditions will lead to explosion or ignition.
- Never use a lithium battery that is deformed, leaking, or shows any other signs of abnormality. Failure to follow these conditions will lead to explosion or ignition.
- The power lamp flashes when the backlight has reached the end of its service life or when the backlight is faulty. Note that the switches on the screen remain operable when this occurs. Do not touch the screen when the screen becomes dark and the power lamp is flashing. Otherwise, a malfunction may occur and result in machine accidents or damage.

---

**CAUTION**

- Check the appearance of the unit when it is unpacked. Do not use the unit if any damage or deformation is found. Failure to do so may lead to fire, damage, or malfunction.
- For use in a facility or as part of a system related to nuclear energy, aerospace, medical, traffic equipment, or mobile installations, please consult your local distributor.
- Operate (or store) the V9 series under the conditions indicated in this manual and related manuals. Failure to do so could cause fire, malfunction, physical damage, or deterioration.
- Observe the following environmental restrictions on use and storage of the unit. Otherwise, fire or damage to the unit may result.
- Avoid locations where there is a possibility that water, corrosive gas, flammable gas, solvents, grinding fluids, or cutting oil can come into contact with the unit.
- Avoid high temperatures, high humidity, and outside weather conditions, such as wind, rain, or direct sunlight.
- Avoid locations where excessive dust, salt, and metallic particles are present.
- Avoid installing the unit in a location where vibrations or physical shocks may be transmitted.
- Equipment must be correctly mounted so that the main terminal of the V9 series will not be touched inadvertently. Otherwise, an accident or electric shock may occur.
- Tighten the mounting screw on the fixtures of the V9 series to an equal torque of 0.6 N·m.
- Excessive tightening may distort the panel surface. Loosen mounting screws may cause the unit to fall down, malfunction, or short-circuit.
- Check periodically that terminal screws on the power supply terminal block and fixtures are firmly tightened. Loosened screws or nuts may result in fire or malfunction.
- Tighten the terminal screws on the power supply terminal block of the V9 series to an equal torque of 7.1 to 8.8 inch-lbf (0.8 to 1.0 N·m). Improper tightening of screws may result in fire, malfunction, or other serious trouble.
- The V9 series has a glass screen. Do not drop the unit or impart physical shocks to the unit. Otherwise, the screen may be damaged.
- Correctly connect cables to the terminals of the V9 series in accordance with the specified voltage and wattage. Overvoltage, overwattage, or incorrect cable connection could cause fire, malfunction, or damage to the unit.
- Always ground the V9 series. The FG terminal must be used exclusively for the V9 series with the level of grounding resistance less than 100 Ω. Otherwise, electric shock or a fire may occur.
- Prevent any conductive particles from entering the V9 series. Failure to do so may lead to fire, damage, or malfunction.
- After wiring is finished, remove the paper used as a dust cover before starting operation of the V9 series. Operation with the dust cover attached may result in accidents, fire, malfunction, or other trouble.
[General Notes]

• Never bundle control cables or input/output cables with high-voltage and large-current carrying cables such as power supply cables. Keep control cables and input/output cables at least 200 mm away from high-voltage and large-current carrying cables. Otherwise, malfunction may occur due to noise.

• When using the V9 series in an environment where a source of high-frequency noise is present, it is recommended that the FG shielded cable (communication cable) be grounded at each end. However, when communication is unstable, select between grounding one or both ends, as permitted by the usage environment.

• Be sure to plug connectors and sockets of the V9 series in the correct orientation. Failure to do so may lead to damage or malfunction.

• If a LAN cable is inserted into the MJ1 or MJ2 connector, the device on the other end may be damaged. Check the connector names on the unit and insert cables into the correct connectors.

• Do not use thinners for cleaning because it may discolor the V9 series surface. Use commercially available alcohol.

• When the V9 series is in an environment where a source of high-frequency noise is present, it is recommended that the FG shielded cable (communication cable) be grounded at each end. However, when communication is unstable, select between grounding one or both ends, as permitted by the usage environment.

• Be sure to plug connectors and sockets of the V9 series in the correct orientation. Failure to do so may lead to damage or malfunction.

• If a LAN cable is inserted into the MJ1 or MJ2 connector, the device on the other end may be damaged. Check the connector names on the unit and insert cables into the correct connectors.

• Do not attempt to repair the V9 series yourself. Contact Hakko Electronics or the designated contractor for repairs.

• Do not repair, disassemble, or modify the V9 series. Hakko Electronics Co., Ltd. is not responsible for any damages resulting from repair, disassembly, or modification of the unit that was performed by an unauthorized person.

• Do not use sharp-pointed tools to press touch switches. Doing so may damage the display unit.

• Only experts are authorized to set up the unit, connect cables, and perform maintenance and inspection.

• Lithium batteries contain combustible material such as lithium and organic solvents. Mishandling may cause heat, explosion, or ignition resulting in fire or injury. Read the related manuals carefully and correctly handle the lithium battery as instructed.

• Do not press two or more positions on the screen at the same time. If two or more positions are pressed at the same time, the switch located between the pressed positions may be activated.

• Take safety precautions during operations such as changing settings when the unit is running, forced output, and starting and stopping the unit. Any misoperations may cause unexpected machine movement, resulting in machine accidents or damage.

• In facilities where the failure of the V9 series could lead to accidents that threaten human life or other serious damage, be sure that such facilities are equipped with adequate safeguards.

• When disposing of the V9 series, it must be treated as industrial waste.

• Before touching the V9 series, discharge static electricity from your body by touching grounded metal. Excessive static electricity may cause malfunction or trouble.

• Insert an SD card into the unit in the same orientation as pictured on the unit. Failure to do so may damage the SD card or the slot on the unit.

• The SD card access LED flashes red when the SD card is being accessed. Never remove the SD card or turn off power to the unit while the LED is flashing. Doing so may destroy the data on the SD card. Check that the LED has turned off before removing the SD card or turning off the power to the unit.

[Notes on the LCD]

Note that the following conditions may occur under normal circumstances.

• The response time, brightness, and colors of the V9 series may be affected by the ambient temperature.

• Tiny spots (dark or luminescent) may appear on the display due to the characteristics of liquid crystal.

• There are variations in brightness and color between units.
1 Before Creating Screens
  1.1 Models and Screen Resolution
  1.2 Screen Program Structure
  1.3 V-SFT Ver. 6 Configuration Software Layout
    1.3.1 Application Button ................................................................. 1-3
    1.3.2 Quick Access Toolbar ............................................................. 1-4
    1.3.3 Ribbon Menu ........................................................................ 1-4
    1.3.4 Item Settings Window ............................................................. 1-4
    1.3.5 View Windows ...................................................................... 1-5
  1.4 Device Memory Specification Method
    1.4.1 Changing the Specification Method ........................................ 1-8
    1.4.2 Device Memory Display Types and Specification Methods .... 1-8

2 Screen Creation
  2.1 Overview of Screen Creation

3 Initial Settings
  3.1 Procedure for Creating a New File
  3.2 Edit Model Selection
  3.3 Hardware Settings
    3.3.1 PLC Property Settings ........................................................... 3-4
    3.3.2 Control Area Settings ........................................................... 3-4
  3.4 Font Settings

4 Creating Menu Screens
  4.1 Screen Example
  4.2 Creation Procedure
    4.2.1 Registering Screen Comments and Changing the Background Color ........................................... 4-2
    4.2.2 Creating a Rectangle ................................................................ 4-4
    4.2.3 Creating Text ........................................................................ 4-5
    4.2.4 Pasting Image Files ............................................................... 4-7
    4.2.5 Creating Switches for Changing Screens ......................... 4-9
    4.2.6 Moving and Aligning Items ............................................... 4-13
    4.2.7 Saving the File .................................................................... 4-16
  4.3 Checking Unit Operation
    4.3.1 Error Display ....................................................................... 4-17
5 Creating Switch and Lamp Screens

5.1 Screen Example

5.2 Creation Procedure

5.2.1 Creating a New Screen ........................................................................................................ 5-2
5.2.2 Registering Screen Comments and Changing the Background Color ......................... 5-3
5.2.3 Creating Switches .............................................................................................................. 5-4
5.2.4 Creating Lamps ................................................................................................................ 5-13
5.2.5 Creating a Three-Pattern Lamp ........................................................................................ 5-16
5.2.6 Procedure for Changing Parts ........................................................................................ 5-19
5.2.7 Placing Text and a Return Switch ................................................................................... 5-21

5.3 Checking Unit Operation
5.3.1 Screen Change-over ........................................................................................................... 5-23
5.3.2 Switch Output and Lamp Display ..................................................................................... 5-25

6 Creating Overlaps

6.1 Overlap Overview

6.2 Screen Example

6.3 Creation Procedure

6.3.1 Editing the Overlap Library ............................................................................................... 6-3
6.3.2 Screen Editing ................................................................................................................ 6-9

6.4 Checking Unit Operation

6.4.1 Showing and Hiding Multi-overlaps ................................................................................... 6-14
6.4.2 Overlap System Button Function ...................................................................................... 6-15

7 Creating Numerical Data Displays and Entry Screens

7.1 Screen Example

7.2 Creation Procedure

7.2.1 Creating Numerical Data Displays for Monitoring .......................................................... 7-2
7.2.2 Placing Numerical Data Displays for Entry and a Keypad ........................................... 7-6
7.2.3 Overlap Library .............................................................................................................. 7-12
7.2.4 Placing Character Displays and Registering Character Keys ..................................... 7-16
7.2.5 Placing Text and a Return Switch ................................................................................... 7-19

7.3 Checking Unit Operation

7.3.1 Checking the Numerical Data Displays ............................................................................ 7-21
7.3.2 Entering Values ................................................................................................................ 7-22
7.3.3 Entering Text .................................................................................................................... 7-23
# 8 Alarms

## 8.1 Overview

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.1.1</td>
<td>History Display</td>
<td>8-2</td>
</tr>
<tr>
<td>8.1.2</td>
<td>Only Display Occurring Alarms</td>
<td>8-3</td>
</tr>
</tbody>
</table>

## 8.2 Screen Example

## 8.3 Creation Procedure

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.3.1</td>
<td>Creating Screen 3 (History Display)</td>
<td>8-6</td>
</tr>
<tr>
<td>8.3.2</td>
<td>Creating Screen 4 (Real Time Display)</td>
<td>8-13</td>
</tr>
<tr>
<td>8.3.3</td>
<td>Configuring Scrolling Messages</td>
<td>8-17</td>
</tr>
<tr>
<td>8.3.4</td>
<td>Placing Text and a Return Switch</td>
<td>8-19</td>
</tr>
</tbody>
</table>

## 8.4 Checking Unit Operation

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>8.4.1</td>
<td>Checking Screen 3 (History Display)</td>
<td>8-21</td>
</tr>
<tr>
<td>8.4.2</td>
<td>Checking Screen 4 (Real Time Display)</td>
<td>8-26</td>
</tr>
<tr>
<td>8.4.3</td>
<td>Checking Scrolling Messages</td>
<td>8-27</td>
</tr>
</tbody>
</table>

# 9 Other Functions

## 9.1 Show/Hide Function

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1.1</td>
<td>Overview</td>
<td>9-1</td>
</tr>
<tr>
<td>9.1.2</td>
<td>Setting Procedure</td>
<td>9-2</td>
</tr>
<tr>
<td>9.1.3</td>
<td>Checking Unit Operation</td>
<td>9-4</td>
</tr>
</tbody>
</table>

## 9.2 Splash Screen

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.2.1</td>
<td>Overview</td>
<td>9-5</td>
</tr>
<tr>
<td>9.2.2</td>
<td>Setting Procedure</td>
<td>9-5</td>
</tr>
</tbody>
</table>

## 9.3 Three-Pattern Switch Macro

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.3.1</td>
<td>Overview</td>
<td>9-7</td>
</tr>
<tr>
<td>9.3.2</td>
<td>Setting Procedure</td>
<td>9-8</td>
</tr>
<tr>
<td>9.3.3</td>
<td>Checking Unit Operation</td>
<td>9-12</td>
</tr>
</tbody>
</table>

# 10 Screen Program Transfer

## 10.1 Overview

## 10.2 Transfer via USB

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.2.1</td>
<td>Installing the USB Driver</td>
<td>10-1</td>
</tr>
<tr>
<td>10.2.2</td>
<td>Transfer</td>
<td>10-5</td>
</tr>
</tbody>
</table>

## 10.3 Transfer via Ethernet

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.3.1</td>
<td>IP Address Settings</td>
<td>10-9</td>
</tr>
<tr>
<td>10.3.2</td>
<td>Transfer</td>
<td>10-15</td>
</tr>
</tbody>
</table>

# 11 Simulator Function

## 11.1 Simulator

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.1.1</td>
<td>Overview</td>
<td>11-1</td>
</tr>
<tr>
<td>11.1.2</td>
<td>Usage Procedure</td>
<td>11-1</td>
</tr>
<tr>
<td>11.1.3</td>
<td>Operating the Simulator</td>
<td>11-4</td>
</tr>
</tbody>
</table>

## 11.2 Emulator

<table>
<thead>
<tr>
<th>Section</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11.2.1</td>
<td>Overview</td>
<td>11-6</td>
</tr>
</tbody>
</table>
12 Convenient Editor Functions

12.1 Screen List
12.1.1 Display Method ........................................................................................................................................... 12-1
12.1.2 Convenient Functions of the [Screen List] Window ...................................................................................... 12-2

12.2 Edit Menu
12.2.1 Placement ...................................................................................................................................................... 12-4
12.2.2 Alignment ...................................................................................................................................................... 12-6
12.2.3 Matching Size ............................................................................................................................................... 12-8

12.3 View Menu
12.3.1 Changing Switch and Lamp States .............................................................................................................. 12-9
12.3.2 Language Display Selection ......................................................................................................................... 12-10
12.3.3 Item List ....................................................................................................................................................... 12-10
12.3.4 Grid ............................................................................................................................................................... 12-12
12.3.5 Display Environment .................................................................................................................................. 12-12
12.3.6 Zoom ........................................................................................................................................................... 12-13

12.4 Tool Menu
12.4.1 Error Check .................................................................................................................................................. 12-14
12.4.2 Search ....................................................................................................................................................... 12-15
12.4.3 Batch Change ............................................................................................................................................... 12-17

12.5 Customizing the Quick Access Toolbar
1 Before Creating Screens

1.1 Models and Screen Resolution
1.2 Screen Program Structure
1.3 V-SFT Ver. 6 Configuration Software Layout
   1.3.1 Application Button
   1.3.2 Quick Access Toolbar
   1.3.3 Ribbon Menu
   1.3.4 Item Settings Window
   1.3.5 View Windows
1.4 Device Memory Specification Method
   1.4.1 Changing the Specification Method
   1.4.2 Device Memory Display Types and Specification Methods
### 1.1 Models and Screen Resolution

The screen resolution differs between MONITOUCH models.

<table>
<thead>
<tr>
<th>X coordinate (dots)</th>
<th>Y coordinate (dots)</th>
<th>Series Name</th>
<th>Model</th>
<th>Inches</th>
<th>Resolution</th>
<th>Touch Switch Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>479</td>
<td>V9 Advanced</td>
<td>V9101iWR</td>
<td>10.1 Model</td>
<td>1024 × 600 (WVGA)</td>
<td>Capacitance</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9071iWR</td>
<td>10.1 Model</td>
<td>800 × 480 (WVGA)</td>
<td></td>
</tr>
<tr>
<td>639</td>
<td>599</td>
<td>V9 Standard</td>
<td>V9150X</td>
<td>15.0 Model</td>
<td>1024 × 768 (XGA)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9120iS</td>
<td>12.1 Model</td>
<td>800 × 600 (SVGA)</td>
<td>Analog resistance film</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9100iS</td>
<td>10.4 Model</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9080iS</td>
<td>8.4 Model</td>
<td></td>
<td></td>
</tr>
<tr>
<td>799</td>
<td></td>
<td>V9 Lite</td>
<td>V9100iC</td>
<td>10.4 Model</td>
<td>640 × 480 (VGA)</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9080iC</td>
<td>8.4 Model</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>V9060iT</td>
<td>5.7 Model</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1023</td>
<td></td>
<td></td>
<td>V9150iX</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
1 Before Creating Screens

1.2 Screen Program Structure

The screen program file for MONITOUCH is structured based on an area referred to as a "screen". The "screen" is the area for placing various parts and graphic items. In addition, items such as data and graphics which change over time and that cannot be placed on a screen can be registered to a separate area and then combined for display on MONITOUCH.

* A maximum of 4,000 screens numbered between 0000 and 9999 can be registered per file.
1.3 V-SFT Ver. 6 Configuration Software Layout

The layout of the editor is shown below.

![Diagram of V-SFT Ver. 6 Configuration Software Layout]

1.3.1 Application Button

This button is used to set the menu display language of the editor and the font of text registered in item setting windows and message registration screens.
1 Before Creating Screens

1.3.2 Quick Access Toolbar

This window is displayed by double-clicking on a placed item. The settings of parts can be checked and changed.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. New</td>
<td>Create a new screen program file.</td>
</tr>
<tr>
<td>2. Open</td>
<td>Open an existing screen program file.</td>
</tr>
<tr>
<td>3. Save</td>
<td>Save the screen program.</td>
</tr>
<tr>
<td>4. Undo</td>
<td>Undo the last operation.</td>
</tr>
<tr>
<td>5. Redo</td>
<td>Redo the operation that was undone using the [Undo] button.</td>
</tr>
<tr>
<td>6. Customize</td>
<td>Select the menu items to display on the quick access toolbar.</td>
</tr>
</tbody>
</table>

1.3.3 Ribbon Menu

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Perform operations including new file creation, printing, storage manager startup, file comparison, component parts editing, and property configuration.</td>
</tr>
<tr>
<td>Home</td>
<td>Register registration items, switch between the screen for editing, and place primary parts and items.</td>
</tr>
<tr>
<td>Parts</td>
<td>Place parts and items.</td>
</tr>
<tr>
<td>Edit</td>
<td>Perform helpful operations during editing including copying, cutting, pasting, grouping, placement, and arrangement.</td>
</tr>
<tr>
<td>View</td>
<td>Change the state of switches and lamps, switch between multiple languages, show/hide each view window, configure grid display settings, configure display environment settings, and set the magnification.</td>
</tr>
<tr>
<td>Screen Setting</td>
<td>Configure the screen background color and macros, function switches, and function item settings.</td>
</tr>
<tr>
<td>Transfer</td>
<td>Transfer screen programs and execute the simulation function.</td>
</tr>
<tr>
<td>System Setting</td>
<td>Select the model for editing and configure unit settings, communication settings, and function settings common to all screens.</td>
</tr>
<tr>
<td>Tool</td>
<td>Execute helpful functions including error checking, search, and batch device memory change.</td>
</tr>
<tr>
<td>Help</td>
<td>Refer to manuals and check version information.</td>
</tr>
</tbody>
</table>

1.3.4 Item Settings Window

This window is displayed by double-clicking on a placed item. The settings of parts can be checked and changed.
1.3.5 View Windows

Types of View Windows

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project view window</td>
<td>Check the screen program structure and settings.</td>
</tr>
<tr>
<td>Catalog view window</td>
<td>Check the type of parts placed on a screen. The displayed parts can be selected and arranged by dragging with the mouse.</td>
</tr>
<tr>
<td>Item list view window</td>
<td>Check the items placed on screens and overlaps in a list.</td>
</tr>
<tr>
<td>Function item view window</td>
<td>Configure and check items that do have an area on the screen (such as audio, macro modes, and interval timer macros).</td>
</tr>
</tbody>
</table>

Project view window

Double-click on items to check and change their settings.

Example: Hardware settings

Example: Screen

Register devices connected to the V9 series unit and configure communication settings. For details, refer to page 3-3.
1 Before Creating Screens

Catalog view window

Use this view window when placing parts. Choose parts and place them on the screen.

Item list view window

This view window displays a list of items placed on the screen. To change the settings of items that are difficult to locate or select, use this window to easily select the item for changing.

Function item view window

Configure and check items that do have an area on the screen (such as audio, animations, macro modes, and interval timer macros).
Display Method

Use [View] on the ribbon menu to select and display the respective view window.

Movement Method

Displayed view windows can be moved in the editor. Double-click on the title bar of a view window or drag the title bar and move it to another position to change the window to the floating state.

Docking Method

Double-click on the title bar of a view window or drag the title bar and move it to dock the window in the editor.
1.4 Device Memory Specification Method

There are three methods for specifying device memory such as PLC device memory and internal device memory. Select a method that facilitates configuration.

1.4.1 Changing the Specification Method

Right-click at the following location on a device memory setting to show the display selection menu for device memory. The specification method can be changed by selecting the desired display type.

1.4.2 Device Memory Display Types and Specification Methods

**Normal Display**
Clicking on a device memory setting item displays the [Device Input] window. Specify the device memory in this window.

**Normal Display (No Dialog)**
Directly specify the device memory using the device memory settings item. The [Device Input] window is not displayed.

**Simple Display**
A red keypad icon is displayed next to the device memory settings item. Clicking on the keypad icon displays the [Device Input] window. Specify the device memory in this window.
2 Screen Creation

2.1 Overview of Screen Creation
2.1 Overview of Screen Creation

Screens are created using the following configuration in this manual.

**Edit Model**

V9100iS (800 x 600 pixels)

**Connected Devices**

PLC1: MITSUBISHI ELECTRIC QnU series CPU
Connection port: CN1

PLC2 to 8: Not used.

**Screen Configuration**

Create the following five screens and two overlap libraries.

**Screen**

- Screen 0
- Screen 1
- Screen 2
- Screen 3
- Screen 4
Overlap

- Overlap library 0

Switch and Lamp functions are explained in this screen.

OK

- Overlap library 1
3 Initial Settings

3.1 Procedure for Creating a New File
3.2 Edit Model Selection
3.3 Hardware Settings
   3.3.1 PLC Property Settings
   3.3.2 Control Area Settings
3.4 Font Settings
3.1 Procedure for Creating a New File

2. Click [New].

3. The [Edit Model Selection] window is displayed. Select the model for editing and click [OK].

   For the example in this manual, use the following settings.
   - [Edit Model]: V9100iS
   - [Installation]: Landscape
   - [Size]: 800 x 600
   - [Color]: 32K-Color w/ blinking

4. The [PLC1 Connection Device Selection] window is displayed. Select the PLC model and connection port and click [Finish].

   For the example in this manual, use the following settings.
   - [Connected Device]: PLC
   - [Maker]: MITSUBISHI ELECTRIC
   - [Model]: QnU series CPU
   - [Target Port No.]: CN1

5. The hardware settings and PLC properties are displayed. Configure the communication settings in the PLC properties window and then close the PLC properties.
6. Click [Control Area] and configure the following settings.
   - [Displaying Screen Device]: PLC1 device memory D00000
   - [Initial Screen]: 0

7. Click the [Close] button to close the [Hardware Setting] window.
   The [Screen [0] Edit] tab window is displayed.

8. Click [System Setting] → [Multi-language Setting]. The [Font Setting] window is displayed.

9. Set the font from the [Setting] button and click [OK] to close the window.

This completes the settings required to create a new screen program.
3.2 Edit Model Selection

Select the MONITOUCH model for editing.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit Model</td>
<td>Select a model.</td>
</tr>
<tr>
<td>Installation</td>
<td>Select the installation direction of the MONITOUCH.</td>
</tr>
<tr>
<td>Size</td>
<td>Display resolutions for the selected model are displayed.</td>
</tr>
<tr>
<td>Color</td>
<td>Select the number of display colors.</td>
</tr>
</tbody>
</table>

3.3 Hardware Settings

Configure the settings of the V9 series unit and the settings of devices that connect to the V9 series unit.

For details on hardware settings, refer to the V9 Series Connection Manual.
3.3.1 PLC Property Settings

Configure the settings of PLCs connected to the V9 series unit. Match the communication settings with the settings on the relevant PLC.

For details on PLC property settings, refer to the V9 Series Connection Manual.

3.3.2 Control Area Settings

Specify the device memory to use for switching screens by commands from a connected device. The initial screen displayed at V9 series unit startup is also set here.

### Item

<table>
<thead>
<tr>
<th>Screen</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Displaying Screen Device</td>
<td>The device memory used when switching screens using an external command. When the screen number to show is specified, the display switches to the corresponding screen. If a screen was switched using an internal switch, the current display screen number is stored in this device memory.</td>
</tr>
<tr>
<td>Initial Screen</td>
<td>Set the screen number to display at startup. If the [Use a screen displaying device] checkbox is selected, the screen number set for [Displaying Screen Device] is displayed as the initial screen.</td>
</tr>
<tr>
<td>Control Device</td>
<td>For more information, refer to the V9 Series Reference Manual.</td>
</tr>
<tr>
<td>Info. Output Device</td>
<td></td>
</tr>
</tbody>
</table>

### Calendar Setting

| PLC Selection         | This setting is available when the internal clock of the V9 series unit is not used. Calendar data is read from the selected device (PLC1 to PLC8).                                                                 |
| Calendar Read Device  | Calendar data is read from the PLC when this bit is set to ON.                                                                                                                                             |
| Calendar Information Output Device | The state of the device memory for calendar reading output automatically.                                                                                                                                   |
3.4 Font Settings

Select the display languages to use on the V9 series unit.
When creating a multi-language screen program, set the number of languages and the language for display in this window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interface Language</td>
<td>Set the number of languages for display.</td>
</tr>
<tr>
<td>Initial Interface Language</td>
<td>Select the language to be displayed at startup.</td>
</tr>
<tr>
<td>Font Type</td>
<td>Select the type of font to use.</td>
</tr>
<tr>
<td>Display Font</td>
<td>Use the [Setting] button to select the display font of languages 1 to 16.</td>
</tr>
</tbody>
</table>
4 Creating Menu Screens

4.1 Screen Example

4.2 Creation Procedure
  4.2.1 Registering Screen Comments and Changing the Background Color
  4.2.2 Creating a Rectangle
  4.2.3 Creating Text
  4.2.4 Pasting Image Files
  4.2.5 Creating Switches for Changing Screens
  4.2.6 Moving and Aligning Items
  4.2.7 Saving the File

4.3 Checking Unit Operation
  4.3.1 Error Display
Create a menu screen using the drawing tool and switches.
4 Creating Menu Screens

4.2 Creation Procedure

4.2.1 Registering Screen Comments and Changing the Background Color

1. Click [Screen Setting] → [Screen Setting]. The [Screen Setting] window is displayed.

![Screen Setting Window](image)

2. Register a screen comment at [Comment] on the [Main] tab.

![Registering Screen Comment](image)
3. Click the [Back Color] button on the [Main] tab. A drop-down list for color selection is displayed. Select the desired background color.

4. The selected color is displayed on the icon. Clicking [OK] changes the background color.

Click [Custom Color] to select a color that is not shown in the drop-down list. The [Custom Color] window is displayed.
4 Creating Menu Screens

4.2.2 Creating a Rectangle

1. Click [Home] → [Shape] → [Rectangle] → [Round Chamfering].
   The mouse cursor changes to a crosshair.

2. Drag from the start point to the end point on screen using the mouse. This draws a rectangle.
3. Set the style in the item view window.
4.2.3 Creating Text

1. Click [Home] → [Text] → [Text].
   The mouse cursor changes to a crosshair.

2. Drag from the start point to the end point on screen using the mouse.
   The specified area and a blinking cursor are displayed on screen.

3. Enter text.

4. Click a location on the screen other than the text to accept the text entry.

Use [Multi Text] to enter more than two lines of text.
5. Click the text to display its item view window. Change the text color and text size properties.
4.2.4 Pasting Image Files

Corporate logos and machine image data can be imported as picture parts and placed on the screen.

Importable image files
- Bitmap files (*.bmp)
- JPEG files (*.jpg / *.jpeg)
- PNG files (*.png)
- GIF files (*.gif)

1. Click [Home] → [Pattern] → [Picture].
   The [Open Image File] window is displayed.

2. Select the file to load and click [Open].
3. Place the image on the screen.
4.2.5 Creating Switches for Changing Screens

1. Click [Home] → [Switch] and place a switch.

2. Adjust the size of the placed switch.
   The clicked switch displays handles that can be dragged with the mouse to adjust size and shape.

3. Double-click on the switch to display the settings window and configure settings.
   - Style
     Set the ON/OFF colors of the switch.

<table>
<thead>
<tr>
<th>Pattern</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>OFF</td>
<td>Blue</td>
</tr>
<tr>
<td>ON</td>
<td>Dark blue</td>
</tr>
</tbody>
</table>
- Char. Prop.
  Set the text displayed on the switch.

```
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Register the text to be displayed on the switch.</td>
<td>Switch/lamp</td>
</tr>
<tr>
<td>Color</td>
<td>Set properties including text color, style, and text size.</td>
<td>-</td>
</tr>
<tr>
<td>Style</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Point</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rotation + Direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use Windows fonts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

- Function
  Set the function to perform when the switch is pressed.

```
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Select a function.</td>
<td>Screen Change-over</td>
</tr>
<tr>
<td>Switch to No.</td>
<td>Specify the destination screen to switch to.</td>
<td>1</td>
</tr>
</tbody>
</table>
```
• Transition
  This setting is available when the switch’s function is “Screen Change-over”. Add a transition effect when switching between screens.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Transition Type</td>
<td>Select the type of effect when the screen is switched.</td>
<td>Slide In</td>
</tr>
<tr>
<td>Switching Direction</td>
<td>Select the switching direction when using the slide in effect.</td>
<td>Right</td>
</tr>
<tr>
<td>Time</td>
<td>Set the duration of the switching operation.</td>
<td>5 × 100 msec</td>
</tr>
</tbody>
</table>

4. When the settings are complete, click [Finish] to close the item settings window.

5. Copy the switch.
   With the switch selected (handles displayed), click [Edit] → [Copy].
6. Paste the switch copied in step 5. 
   Click [Edit] → [Paste] to place one more switch on the screen.

7. Repeat steps 5 and 6 until there are a total of four switches on the screen.

8. Arrange the created switches as shown below.

9. Change the properties and destination screen numbers of the three copied switches as shown below.
4.2.6 Moving and Aligning Items

Move

1. Click on a part. Handles are shown around the part.
2. With the mouse cursor displaying a move icon, drag the part to another position.

Enlarging and Reducing Part Size

1. Click on a part. Handles are shown around the part.
2. Place the mouse cursor over a handle. The mouse cursor changes to a ± cursor.
3. Drag the handle with the ± mouse cursor.

The part position can also be set using [Start X] and [Start Y] in the [Detail] settings of the item settings window.

The part position can also be set using [Width] and [Height] in the [Detail] settings of the item settings window.
Aligning Parts and Matching Size

Align the positions and match the sizes of multiple parts at once.

1. Select the parts for alignment. Handles are shown around the parts.
2. Hold down the [Ctrl] key and click a part to change the reference part. The handle color of the clicked part changes to indicate that the part is specified as the reference part.

3. Align the positions of the parts with [Edit] → [Place/Arrangement/Put All in Same Size].

Example: Left End

Align parts to the left edge of the reference part.
Grid Settings/Center Line Display

Use [Center Line] and [Grid Setting] to display center lines and grid lines of reference on screen to assist with item placement. These lines are only displayed in the V-SFT software and not on the unit.

Center lines can be displayed by selecting the [View] → [Display Environment] group → [Center Line] checkbox. The grid can be displayed by selecting the [View] → [Grid] group → [Grid] checkbox.

Settings including the grid interval can be changed via [View] → [Grid Setting].
4.2.7 Saving the File

Saving as a New File

1. Click [File] → [Save As].

2. The [Save screen program as] window is displayed. Enter the desired filename and click [Save].
4.3 Checking Unit Operation

Screen data is displayed when the V9 series unit and PLC are connected correctly. Check that the unit operates properly.

4.3.1 Error Display

Communication Error - Timeout

Communication is not being performed correctly. Probable causes are:

- The model selected for the screen program in the [Hardware Setting] window differs from the actual connected model.
- The communication parameters of the V9 series unit and the PLC do not match.
- The communication cable is not connected correctly or disconnected.
5 Creating Switch and Lamp Screens

5.1 Screen Example

5.2 Creation Procedure
5.2.1 Creating a New Screen
5.2.2 Registering Screen Comments and Changing the Background Color
5.2.3 Creating Switches
5.2.4 Creating Lamps
5.2.5 Creating a Three-Pattern Lamp
5.2.6 Procedure for Changing Parts
5.2.7 Placing Text and a Return Switch

5.3 Checking Unit Operation
5.3.1 Screen Change-over
5.3.2 Switch Output and Lamp Display
Create the following example screen that uses switch output to turn lamps on and off and changes to another screen using a switch.
5.2 Creation Procedure

5.2.1 Creating a New Screen

Click [Home] → [Next Screen] icon to display the [Screen 1 Edit] window.
5.2.2 Registering Screen Comments and Changing the Background Color

1. Click [Screen Setting] → [Screen Setting]. The [Screen Setting] window is displayed.

2. Register a comment and change the background color.
   For details, refer to “5.2.2 Registering Screen Comments and Changing the Background Color”.
5.2.3 Creating Switches

Create the following parts.

Placing and Configuring the First Switch

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.

2. Select "Switch" for [Parts], "Plain" for [Shape], and "Plain1" for [Group].
3. Select a switch and drag it onto the screen. This places the switch on the screen.

There are three ways to place parts.

1. Placement from the [Home] menu on the ribbon menu
2. Placement from the [Parts] menu on the ribbon menu
3. Placement from the [Catalog] view window

1. [Home] menu

2. [Parts] menu

3. [Catalog] view window
4. Configure each setting in the switch's settings window.

   - **Style**
     Set the ON/OFF colors of the switch.

   ![Switch Settings Window]

<table>
<thead>
<tr>
<th>Pattern</th>
<th>Color</th>
</tr>
</thead>
<tbody>
<tr>
<td>OFF</td>
<td>Light blue</td>
</tr>
<tr>
<td>ON</td>
<td>Dark blue</td>
</tr>
</tbody>
</table>

   - **Output Device**
     Set the bit device memory for output and the operation to perform.

   ![Output Device Settings Window]

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Outputs</td>
<td>Set the number of bit memory addresses to output when the switch is pressed.</td>
<td>1</td>
</tr>
<tr>
<td>Output Action</td>
<td>Set the operation to perform with respect to the output device memory when the switch is pressed.</td>
<td>Momentary</td>
</tr>
<tr>
<td></td>
<td><strong>Switch Operation</strong></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Set</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Reset</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Momentary</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Momentary W</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Alternate</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Word Operation</td>
<td></td>
</tr>
<tr>
<td>Device to Output</td>
<td>Set the bit device memory to output when the switch is pressed.</td>
<td>M0</td>
</tr>
<tr>
<td>Match Output Device with Lamp Device</td>
<td>Select this checkbox when setting the device memory for lamp display to the same device memory as the output device memory.</td>
<td>Selected</td>
</tr>
</tbody>
</table>
- Char. Prop.
  Set the text displayed on the switch.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Register the text to be displayed on the switch.</td>
<td>M0</td>
</tr>
<tr>
<td>Color</td>
<td>Set properties including text color, style, and text size.</td>
<td>~</td>
</tr>
<tr>
<td>Style</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Point</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rotation + Direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use Windows fonts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Creating Multiple Copies of Switches

Make multiple copies of a switch.
1. Select a switch. Handles are displayed.
2. Click [Edit] → [Multi-copy]. The [Multi Copy] window is displayed.
3. Configure the following settings and click [OK].
4. This makes multiple copies of the switch. Select [View] → [Display Environment] group → [Device] to display the device memory value at the lower left of each switch.
Changing the Settings of the Copied Switches

1. Change the switch text and output device memory settings to the following.
   Perform changes while referring to the placement and settings of the first switch.

   - Text: M1
     - Output Action: Alternate
   - Text: M2
     - Output Action: Set
   - Text: M2
     - Device to Output: M2
     - Output Action: Reset
   - Text: M3
     - Device to Output: M3
     - Output Action: Alternate

2. Set a delay for switch 5.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>ON delay</td>
<td>A delay can be set for when the switch turns ON.</td>
<td>Selected</td>
</tr>
<tr>
<td>ON after a lapse of preset time</td>
<td>Execute the ON operation after the switch is held down for the set time.</td>
<td>Selected</td>
</tr>
<tr>
<td>Pressed twice within the setting time</td>
<td>Execute the ON operation when the switch is pressed twice within the set time.</td>
<td>Unselected</td>
</tr>
<tr>
<td>Setting Time</td>
<td>Set the time before executing the function from when the switch is pressed.</td>
<td>20 x 100 msec</td>
</tr>
<tr>
<td>Sound a buzzer when the switch is pressed for the first time</td>
<td>Selected: Always sound a buzzer when the switch is pressed. After the switch is pressed, sound a buzzer if the delay condition is satisfied and performing an ON operation.</td>
<td>Unselected</td>
</tr>
<tr>
<td>Repeat ON function</td>
<td>Execute the function for every repeat interval while the switch is pressed.</td>
<td>Unselected</td>
</tr>
<tr>
<td>Repeat ON macro</td>
<td>Execute the ON macro for every repeat interval while the switch is pressed.</td>
<td>Unselected</td>
</tr>
<tr>
<td>OFF delay</td>
<td>Execute the OFF operation after the set time and after the operator’s finger is released from the switch.</td>
<td>Unselected</td>
</tr>
</tbody>
</table>

- When [Delay] is not displayed in the item settings window
  Select [Other Settings] → [Delay] to display the settings.

![Interlock interface]

<table>
<thead>
<tr>
<th>Error numbers</th>
<th>Type</th>
<th>Setting</th>
</tr>
</thead>
<tbody>
<tr>
<td>Condition 1</td>
<td>Bit Device</td>
<td>M0002 (ON)</td>
</tr>
</tbody>
</table>

**Procedure for Adding an Interlock**

1) Click the [Add] button.

![Add button interface]

2) An interlock condition is added to the table. Click the condition.

![Click interlock condition interface]
3) The condition 1 settings are displayed. Set as shown below.

![Switch settings screenshot](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bit device</td>
<td>Set the interlock bit device memory.</td>
<td>M2/ Bit device memory &quot;ON&quot;: switch operation is allowed</td>
</tr>
<tr>
<td></td>
<td>Bit device memory &quot;ON&quot;: switch operation is allowed</td>
<td></td>
</tr>
<tr>
<td></td>
<td>When [Bit device] is OFF, switch operation is prohibited.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>When [Bit device] is ON, switch operation is allowed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Bit device memory &quot;OFF&quot;: switch operation is allowed</td>
<td></td>
</tr>
<tr>
<td></td>
<td>When [Bit device] is OFF, switch operation is allowed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>When [Bit device] is ON, switch operation is prohibited.</td>
<td></td>
</tr>
<tr>
<td>Word Device</td>
<td>Set the comparison condition expression of the interlock device memory.</td>
<td>Unselected</td>
</tr>
<tr>
<td>Security Level</td>
<td>Used in conjunction with the security function.</td>
<td>Unselected</td>
</tr>
<tr>
<td></td>
<td>Allow users of levels higher than the set level to operate the switch.</td>
<td></td>
</tr>
</tbody>
</table>

This completes the switch creation process.
5.2.4 Creating Lamps

Create the following parts.

Placing and Configuring the First Lamp

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
2. Select “Lamp” for [Parts], “Plain” for [Shape], and “Plain2” for [Group].
3. Select a lamp and drag it onto the screen. This places the lamp on the screen.
4. Enlarge the placed lamp.
5. Configure each setting in the lamp's settings window.
   - **Style**
     Set the ON/OFF colors of the lamp and the lamp device memory.

```
<table>
<thead>
<tr>
<th>Item</th>
<th>Setting Detail</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. of Patterns</td>
<td>Set the number of patterns that the lamp can display.</td>
<td>2</td>
</tr>
<tr>
<td>Area Setting</td>
<td>Select the lamp part design from the catalog.</td>
<td>-</td>
</tr>
<tr>
<td>Type</td>
<td>Set the ON/OFF colors of the lamp and colors of P3 to P128. (Device memory specification: 0 to 127 for word)</td>
<td>OFF: Red ON: Red</td>
</tr>
<tr>
<td>Color</td>
<td>Specify the device memory used to switch the lamp display.</td>
<td>M0</td>
</tr>
<tr>
<td>Lamp Device</td>
<td>Specify the device memory used to switch the lamp display.</td>
<td>M0</td>
</tr>
<tr>
<td>Device Designation</td>
<td>Specify the bit address of the lamp device memory. The lamp display is changed by setting (ON) and resetting (OFF) bits. Specify the word address of the lamp device memory. The lamp display is changed according to the value specified in the device memory.</td>
<td>Bit</td>
</tr>
</tbody>
</table>
```

   - **Char. Prop.**
     Set the text displayed on the lamp.

```
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Register the text to be displayed on the lamp.</td>
<td>M0</td>
</tr>
<tr>
<td>Color</td>
<td>Set properties including text color, style, and text size.</td>
<td>-</td>
</tr>
<tr>
<td>Style</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Point</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rotation + Direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use Windows fonts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```
Creating Multiple Copies of Lamps

Create multiple copies of lamps using the same procedure for multiple copies of switches.

1. Select the lamp. Handles are displayed.

2. Click [Edit] → [Multi-copy]. The [Multi Copy] window is displayed.

3. Configure the following settings and click [OK]. This copies the lamp.

4. Change the text displayed on each lamp.
5.2.5 Creating a Three-Pattern Lamp

Create the following parts.

Creating a Bit Lamp

1. Click [Parts] → [Lamp] and place a lamp.

2. Configure each setting in the lamp's settings window.
   - **Style**
     Set the number of patterns, type, colors, and lamp device memory of the lamp.

<table>
<thead>
<tr>
<th>Item</th>
<th>Setting Detail</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. of Patterns</td>
<td>Set the number of patterns that the lamp can display.</td>
<td>3</td>
</tr>
<tr>
<td>Area Setting</td>
<td>Type</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Select the lamp part design from the catalog.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Color</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Set the ON/OFF colors of the lamp and colors of P3 to P128.</td>
<td>OFF: Red</td>
</tr>
<tr>
<td></td>
<td>(Device memory specification: 0 to 127 for word)</td>
<td>ON: Red</td>
</tr>
<tr>
<td></td>
<td></td>
<td>P3: Green</td>
</tr>
<tr>
<td>Lamp Device</td>
<td>Specify the device memory used to switch the lamp display.</td>
<td>M4</td>
</tr>
<tr>
<td>Device Designation</td>
<td>Bit: Specify the bit address of the lamp device memory.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>The lamp display is changed by setting (ON) and resetting (OFF) bits.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Word: Specify the word address of the lamp device memory.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>The lamp display is changed according to the value specified in the device</td>
<td></td>
</tr>
<tr>
<td></td>
<td>memory.</td>
<td></td>
</tr>
</tbody>
</table>
• Char. Prop.
Set the text displayed on the lamp.

![Image of a lamp with settings]

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
</table>
| Text              | Register the text to be displayed on the lamp. | OFF: OFF  
|                   |  
|                   | ON: ON                             | P3: P3     |
| Color             | Set properties including text color, style, and text size. | -          |
| Style             |                                    |            |
| Point             |                                    |            |
| Rotation + Direction |                                |            |
| Use Windows fonts |                                    |            |

**Creating a Word Lamp**

1. Click [Parts] → [Lamp] and place a lamp.
2. Configure each setting in the lamp’s settings window.
   
   - **Style**
     Set the number of patterns, type, colors, and lamp device memory of the lamp.

   ![Lamp Settings Window](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Setting Detail</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. of Patterns</td>
<td>Set the number of patterns that the lamp can display.</td>
<td>3</td>
</tr>
<tr>
<td>Area Setting</td>
<td><strong>Type</strong> Select the lamp part design from the catalog.</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td><strong>Color</strong> Set the ON/OFF colors of the lamp and colors of P3 to P128. (Device memory specification: 0 to 127 for word)</td>
<td>0: Red, 1: Red, 2: Green</td>
</tr>
<tr>
<td>Lamp Device</td>
<td>Specify the device memory used to switch the lamp display.</td>
<td>D100</td>
</tr>
<tr>
<td>Device Designation</td>
<td><strong>Bit</strong>: Specify the bit address of the lamp device memory. The lamp display is changed by setting (ON) and resetting (OFF) bits. <strong>Word</strong>: Specify the word address of the lamp device memory. The lamp display is changed according to the value specified in the device memory.</td>
<td>Word</td>
</tr>
</tbody>
</table>

   - **Char. Prop.**
     Set the text displayed on the lamp.

   ![Text Settings Window](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text</td>
<td>Register the text to be displayed on the lamp.</td>
<td>0: Pattern 0, 1: Pattern 1, 2: Pattern 2</td>
</tr>
<tr>
<td>Color</td>
<td>Set properties including text color, style, and text size.</td>
<td>-</td>
</tr>
<tr>
<td>Style</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Point</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Rotation + Direction</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use Windows fonts</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

   This completes the creation process for the three-pattern lamp.
5.2.6 Procedure for Changing Parts

Perform the following procedure to change the design or color of parts placed on the screen.

1. Select the part for changing and display its item settings window.

2. Select [Select from catalogs] via [Style] → [Area Setting] and click the [Select] button. The [Part Type Select] window is displayed.
3. Configure the [Shape] and [Group] settings.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shape</td>
<td>Changes the shape of parts.</td>
</tr>
<tr>
<td></td>
<td>Real/Sign/3D/2D/HA</td>
</tr>
<tr>
<td>Group</td>
<td>Changes the type of parts.</td>
</tr>
<tr>
<td></td>
<td>Circle/Square/Plant/Icon etc.</td>
</tr>
<tr>
<td>Maintain Size</td>
<td>Unselected</td>
</tr>
<tr>
<td></td>
<td>Change to the default size.</td>
</tr>
<tr>
<td></td>
<td>Selected</td>
</tr>
<tr>
<td></td>
<td>Maintain the size prior to changing.</td>
</tr>
<tr>
<td>Pattern Change</td>
<td>The pattern image of OFF, ON, and patterns from P3 to P128 can be checked.</td>
</tr>
<tr>
<td>Part color selection</td>
<td>Change the color of parts.</td>
</tr>
<tr>
<td>Magnified view</td>
<td>The parts images can be enlarged for easier viewing during selection.</td>
</tr>
</tbody>
</table>

4. Select a part and click [OK] to change the lamp on the screen.
5.2.7 Placing Text and a Return Switch

Place the screen title and other text elements.

Creating Text

1. Click [Home] → [Text]. The mouse cursor changes to a crosshair.

2. Click on the screen. A text frame is displayed.
3. Enter text.
4. Click a location on the screen other than the text to accept the text entry.
5. Click the text to display its item view window. Change the text color and text size properties.
5 Creating Switch and Lamp Screens

Return Switch

Place a switch used to return to the previous screen.

1. Place a switch.
2. Select "Return" for [Function] in the switch’s settings window.
3. Register switch text and adjust the color and position.

This completes the screen creation process. Check screen operation on the V9 series unit.
5.3 Checking Unit Operation

Confirm screen operation after transferring the screen program to the unit.

Device Memory Used

The device memory addresses used in this example are listed below.

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Description of Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>M0</td>
<td>Switch output device memory (momentary), lamp device memory</td>
</tr>
<tr>
<td>M1</td>
<td>Switch output device memory (alternate), lamp device memory</td>
</tr>
<tr>
<td>M2</td>
<td>Switch output device memory (set/reset), switch interlock device memory, lamp device memory</td>
</tr>
<tr>
<td>M3</td>
<td>Switch output device memory (alternate), lamp device memory</td>
</tr>
<tr>
<td>M4, M5</td>
<td>Lamp device memory</td>
</tr>
<tr>
<td>D100</td>
<td>Lamp device memory</td>
</tr>
</tbody>
</table>

5.3.1 Screen Change-over

1. Screen 0 is displayed initially.
   (Refer to the next page if a different screen is displayed.)

2. Press the [Switch/Lamp] switch. The screen changes over to screen 1.
Changing Over Screens Using PLC Commands (External Commands)

Use [System Setting] → [Hardware Setting] → [Control Area] → [Displaying Screen Device]. “D00000” is used as the device memory for commanding screen numbers in this manual.

Setting the screen number to “D0000” changes over the screen. Note that the screen number of the currently displayed screen is also stored to “D0000” of the [Displaying Screen Device].

The screen number to display when the unit is powered on is also determined by the [Initial Screen] setting in the [Control Area Settings] window.

For details on the settings in the [Control Area Settings] window, refer to “3.3.2 Control Area Settings”.

![Diagram of screen changing over](image)

![Diagram of switch/lamp settings](image)
5.3.2 Switch Output and Lamp Display

**Momentary Switch**

The output device memory is set to ON while the switch is depressed.

1. Press the M0 (momentary) switch. The M0 lamp turns on.

   ![Switch/Lamp Diagram](image)

2. Releasing your finger from the switch turns the M0 lamp off.

   ![Switch/Lamp Diagram](image)
Alternate Switch

The specified device memory bit is alternately set (ON) and reset (OFF) each time the switch is pressed.

1. Press the M1 (alternate) switch. The M1 lamp turns on.

2. The M1 lamp stays on even after releasing your finger from the switch.

3. Press the M1 (alternate) switch again. The M1 lamp turns off.

4. The ON/OFF state of the lamp changes each time the switch is pressed.
Set/Reset Switch

Set the specified device memory bit ON or OFF.

1. Press the M2 (set) switch. The M2 lamp turns on.

2. The M2 lamp stays on even after releasing your finger from the switch.

ON Delay Function

1. Press the M3 switch (ON delay).

2. Holding down the switch for two or more seconds turns on the M3 lamp.

3. Hold down the M3 switch (ON delay) for two or more seconds again.
4. The M3 lamp turns off.
Interlock-enabled Switch

1. Press the M2 (set) switch.

2. The M2 lamp turns on.

3. Press the M3 (interlock) switch.
4. The M3 lamp turns on.
### 3 Switching Between Lamp Patterns

#### Bit Lamp

To display a three-pattern lamp using bit device memory, lamp display is switched by changing the state of the subsequent two bits.

The following table shows changing the state of M4 and M5 with a PLC.

<table>
<thead>
<tr>
<th>Bit</th>
<th>Lamp Display</th>
</tr>
</thead>
</table>
| M4 = OFF  
M5 = OFF | OFF display |
| M4 = ON  
M5 = OFF | ON display  |
| M4 = OFF/ON  
M5 = ON     | P3 display  |

#### Word Lamp

The lamp display is changed according to the value specified in the word device memory.

Enter 0 to 2 for D100 with a PLC.

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Lamp Display</th>
</tr>
</thead>
<tbody>
<tr>
<td>D100 = 0</td>
<td>OFF display</td>
</tr>
<tr>
<td>D100 = 1</td>
<td>ON display</td>
</tr>
<tr>
<td>D100 = 2</td>
<td>P3 display</td>
</tr>
</tbody>
</table>
6 Creating Overlaps

6.1 Overlap Overview

6.2 Screen Example

6.3 Creation Procedure
   6.3.1 Editing the Overlap Library
   6.3.2 Screen Editing

6.4 Checking Unit Operation
   6.4.1 Showing and Hiding Multi-overlaps
   6.4.2 Overlap System Button Function
6.1 Overlap Overview

Windows can be temporarily overlaid on the displayed screen when necessary. These types of windows are referred to as "overlaps". A maximum of 10 overlaps can be displayed at once.

Overlaps that are frequently used include normal overlaps, which can only be displayed on the screen on which they are created, and multi-overlaps registered to the overlap library that can be used across several screens.

- Normal overlap

- Multi-overlap
6.2 Screen Example

Add a multi-overlap to screen 1, on which switches and lamps were created.
6.3 Creation Procedure

6.3.1 Editing the Overlap Library

This section explains how to create overlaps.

Almost all items including switches, lamps, and alarms can be placed on overlaps.

Placing an Overlap

1. Click [Home] → [Registration Item] → [Overlap Library]. The [Overlap Library] window is displayed.

![Overlap Library window](image1)

2. Select a registration number and click the [OK] button. The [Overlap Library (0) Edit] tab window is displayed.

![Overlap Library Edit window](image2)
3. Click [Home] → [Overlap] → [Normal Overlap] and place an overlap.

4. Configure settings in the overlap settings window.
   - Style

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area Setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Type</td>
<td>Change the part used for the overlap.</td>
<td>-</td>
</tr>
<tr>
<td>Color</td>
<td>Set the area color.</td>
<td>Light blue</td>
</tr>
</tbody>
</table>
- Detail

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>System buttons</td>
<td>Select this checkbox to add a switch function (move/dismiss) to the upper left corner of the overlap area. For details on operation, refer to “6.4.2 Overlap System Button Function” (page 6-15).</td>
<td>Selected</td>
</tr>
<tr>
<td>Coordinate</td>
<td>Set the placement position and size of the overlap.</td>
<td>-</td>
</tr>
</tbody>
</table>

- The [Detail] settings can be displayed by the following procedure.
  - Select [Other Settings] → [Detail].

- The size of the overlap can also be changed by selecting the overlap and dragging the displayed handles.
Placing Text

This section explains how to place text on the overlap.

1. Click [Home] → [Text] → [Multi Text]. The mouse cursor changes to a crosshair.

2. Drag on the overlap. A multi text frame is displayed.

3. Enter text. Line breaks can be entered in multi text frames.

4. Click a location on the screen other than the text to accept the multi text entry.

5. Click the text to display its item view window. Change the text color and text size properties.
Placing a Switch

This section explains how to create a switch for hiding the overlap.

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
2. Select “Switch” for [Parts], “Plain” for [Shape], and “Plain1” for [Group], and set a color.
3. Select a switch and drag it onto the screen. This places the switch on the screen.
4. Configure each setting in the switch’s settings window.
   - Function
     Set the function to perform when the switch is pressed.

   ![Switch settings window]

   Match the overlap ID to the ID of the screen’s overlap icon.
   (For details on the overlap icon, refer to page 6-12.)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Select the function of the switch, or in other words, how the switch should work when it is pressed.</td>
<td>Overlap Control</td>
</tr>
<tr>
<td>Overlap ID</td>
<td>Specify the overlap ID controlled using the switch.</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>* Match the overlap ID to the ID of the icon in the case of a multi-overlap or call overlap.</td>
<td></td>
</tr>
<tr>
<td>Control Operation</td>
<td>Specify the control operation of the overlap when the switch is pressed.</td>
<td>OFF</td>
</tr>
</tbody>
</table>

   - Style
     Set the ON/OFF colors and design of the switch.

   - Char. Prop.
     Register the text displayed on the switch.

   The completes the overlap editing process.

   ![Overlap editing process]

   Edit items on the overlap by clicking [Overlap Editing] \(\rightarrow\) [ID 0] on the right-click menu.
   This allows multiple items to be selected by dragging with the mouse.
6.3.2 Screen Editing

This section explains how to register a multi-overlap icon and a switch for displaying a multi-overlap.

![Multi-overlap icon]

Placing a Switch

1. Display the [Screen 1 Edit] window.

![Screen 1 Edit window]

2. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
3. Select “Switch” for [Parts], “Plain” for [Shape], and “Plain1” for [Group], and set a color.

4. Select a switch and drag it onto the screen. This places the switch on the screen.
5. Configure each setting in the switch's settings window.
   - Function
     Set the function of the switch.

   - Style
     Set the ON/OFF colors and design of the switch.
   - Char. Prop.
     Register the text displayed on the switch.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Select the function of the switch.</td>
<td>Overlap Control</td>
</tr>
<tr>
<td>Overlap ID</td>
<td>Specify the overlap ID controlled using the switch.</td>
<td>0</td>
</tr>
<tr>
<td>Control Operation</td>
<td>Specify the control operation of the overlap when the switch is pressed.</td>
<td>ON</td>
</tr>
<tr>
<td>Set Display No.</td>
<td>Select this checkbox to display the overlap in the overlap library.</td>
<td>Selected</td>
</tr>
<tr>
<td>Overlap Library No.</td>
<td>Set the overlap library number. Setting value: 0 to 9999</td>
<td>0</td>
</tr>
<tr>
<td>Display Position</td>
<td>Set the X coordinate and Y coordinate for the display position of the overlap. (Specify with Mouse) button: Specify the coordinates by clicking with the mouse.</td>
<td>Selected</td>
</tr>
</tbody>
</table>

* Mouse specification method
  Click the [Specify with Mouse] button. A crosshair cursor and a dotted line frame the size of the overlap are displayed.

Click on a position where the dotted line frame does not protrude outside of the screen area. The mark that indicates the display position of the multi-overlap moves to the clicked position.

This completes the switch creation process.
### Registering an Overlap Icon

1. Click [Parts] → [Overlap] → [Multi-Overlap].

2. Click on the screen to place the multi-overlap icon.
3. Configure settings in the item settings window.
   - Operation Select

   ![Overlap Settings Window]

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Overlap ID</td>
<td>Set the area in which to display the overlap registered in the overlap library from IDs 0 to 9.</td>
<td>0</td>
</tr>
<tr>
<td>Overlap Setting</td>
<td>Call Display a fixed overlap library. Multi Overlap libraries can be switched between for display.</td>
<td>Multi</td>
</tr>
<tr>
<td>Control Device</td>
<td>Display Method: Available when &quot;Control Device&quot; is specified. Specify the device memory to use to show/hide the overlap.</td>
<td>Switch</td>
</tr>
<tr>
<td>Information Output</td>
<td>Device Display Method: Available when &quot;Control Device&quot; is specified. This device memory specifies the overlap library number.</td>
<td>-</td>
</tr>
<tr>
<td>Device for Overlap</td>
<td>Library No. to Display: Display Method: Available when &quot;Control Device&quot; is specified. This device memory specifies the overlap library number.</td>
<td>-</td>
</tr>
<tr>
<td>Specify the display</td>
<td>position by device: Display Method: Available when &quot;Control Device&quot; is specified. Select this checkbox to set the display position of the overlap (X and Y coordinates).</td>
<td>-</td>
</tr>
</tbody>
</table>

This completes the screen creation process. Check screen operation on the V9 series unit.
6.4 Checking Unit Operation

Confirm screen operation after transferring the screen program to the unit.

6.4.1 Showing and Hiding Multi-overlaps

1. Screen 1 is displayed.

2. Press the [Explanation] switch. The overlap is shown.

3. Press the [OK] switch. The overlap is hidden.
6.4.2 Overlap System Button Function

A system button function can be added to overlaps. This function can perform the following two operations.

- Overlap movement
- Overlap dismissal

Movement and dismissal of overlaps is only available when the [System Button] checkbox is selected in the overlap settings.

1. Press the [Explanation] switch to display the multi-overlap.

2. Press the upper left corner of the overlap. The periphery of the overlap starts flashing.

Periphery of the overlap flashes
3. While the periphery of the overlap is flashing, press the position to move the overlap. The overlap moves to the specified position.

4. Double-tap the upper left corner of the overlap to dismiss it.
7 Creating Numerical Data Displays and Entry Screens

7.1 Screen Example

7.2 Creation Procedure
   7.2.1 Creating Numerical Data Displays for Monitoring
   7.2.2 Placing Numerical Data Displays for Entry and a Keypad
   7.2.3 Overlap Library
   7.2.4 Placing Character Displays and Registering Character Keys
   7.2.5 Placing Text and a Return Switch

7.3 Checking Unit Operation
   7.3.1 Checking the Numerical Data Displays
   7.3.2 Entering Values
   7.3.3 Entering Text
This section explains how to create a screen for monitoring device memory with data display parts and keypad entry on screen 2. The keypad will be normally hidden and only displayed on screen when performing entry.

- Entry: Keypad displayed
7.2 Creation Procedure

7.2.1 Creating Numerical Data Displays for Monitoring

Placing Numerical Data Displays

1. Click [Home] → [Data Display] → [Num. Display].
   A numerical data display appears. Place it on the screen.
2. Configure each setting in the item settings window of the numerical data display.

- **Contents**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Device to</strong></td>
<td>Specify the device memory to monitor.</td>
<td><strong>D200</strong></td>
</tr>
<tr>
<td><strong>Display</strong></td>
<td>Set data length of the device memory.</td>
<td><strong>1-Word</strong></td>
</tr>
<tr>
<td><strong>Text to</strong></td>
<td>Set the format of numbers to be displayed on the screen.</td>
<td><strong>DEC</strong> (with sign +−)</td>
</tr>
<tr>
<td><strong>Display</strong></td>
<td>Specify the number of digits of device memory to monitor.</td>
<td><strong>5</strong></td>
</tr>
<tr>
<td><strong>Digits</strong></td>
<td>Set whether to include a decimal point.</td>
<td><strong>0</strong></td>
</tr>
<tr>
<td><strong>Decimal Point</strong></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- **Char. Prop.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Char. Color</td>
<td>Select the color of values.</td>
<td>−</td>
</tr>
<tr>
<td>Style</td>
<td>Select the text style.</td>
<td>−</td>
</tr>
<tr>
<td>Point</td>
<td>Set the text size.</td>
<td>−</td>
</tr>
<tr>
<td><strong>Zero Suppress</strong></td>
<td>Select this checkbox to enable zero suppression.</td>
<td><strong>Selected</strong></td>
</tr>
<tr>
<td>Unselected</td>
<td><strong>00010</strong></td>
<td></td>
</tr>
<tr>
<td>Flush Right</td>
<td><strong>10</strong></td>
<td></td>
</tr>
<tr>
<td><strong>System Font</strong></td>
<td>Set the font of the numerical data display.</td>
<td><strong>System Font</strong></td>
</tr>
<tr>
<td>Windows Font</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7-segment Font</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
- **Operation/Alarm**

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm</td>
<td>Set the minimum value used to trigger an alarm.</td>
<td>Minimum: -5000</td>
</tr>
<tr>
<td>Char. Color</td>
<td>If lower than the set value, the value is displayed in the specified text color.</td>
<td>Char. Color: Red</td>
</tr>
<tr>
<td>Maximum/Char. Color</td>
<td>Set the maximum value used to trigger an alarm.</td>
<td>Maximum: 5000</td>
</tr>
<tr>
<td></td>
<td>If higher than the set value, the value is displayed in the specified text color.</td>
<td>Char. Color: Blue</td>
</tr>
</tbody>
</table>

- The [Operation/Alarm] settings can be displayed by the following procedure.
  - Select [Other Settings] → [Operation/Alarm].
Creating Multiple Copies of Numerical Data Displays

Make multiple copies of the numerical display part.

1. Select the numerical data display. Handles are displayed.

2. Click [Edit] → [Multi-copy]. The [Multi Copy] window is displayed.

3. Configure the following settings and click [OK]. This creates copies of the numerical data display.

4. Change the settings of each numerical data display. Change the settings as shown below in this example.

This completes the creation process of numerical data displays for monitoring.
7.2.2 Placing Numerical Data Displays for Entry and a Keypad

Placing Numerical Data Displays

1. Click [Home] → [Data Display] → [Num. Display].
   A numerical data display appears. Place it on the screen.
2. Configure each setting in the settings window of the numerical data display.
   - Contents

![Settings Window]

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Device to Display</td>
<td>Device Specify the device memory for entry.</td>
<td>D205</td>
</tr>
<tr>
<td></td>
<td>Data Length Set data length of the device memory.</td>
<td>1-Word</td>
</tr>
<tr>
<td>Text to Display</td>
<td>Display Format Set the format of numbers to be</td>
<td>DEC (with sign +−)</td>
</tr>
<tr>
<td></td>
<td>displayed on the screen.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Digits Specify the number of digits of device</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>memory to monitor.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Decimal Point Set whether to include a decimal</td>
<td>0</td>
</tr>
<tr>
<td></td>
<td>point.</td>
<td></td>
</tr>
</tbody>
</table>
Function

- **Registration method**
  - Setting [Overlap Library No.] to "1" and clicking the [Register] button displays the [Part Type Select] window.
  - Select a design and click the [OK] button.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Set the numerical data display function.</td>
<td>Entry Target</td>
</tr>
<tr>
<td>Cursor movement order</td>
<td>Set the cursor movement order between entry targets.</td>
<td>0</td>
</tr>
<tr>
<td>Display the keyboard</td>
<td>Overlap library No. [Register] *1 Specify the overlap library number of the keyboard to be registered. Select and register a keyboard design using the [Register] button. System Keyboard Use the keyboard provided by the system.</td>
<td>Overlap library No. 1</td>
</tr>
<tr>
<td>Display Position</td>
<td>Set the X coordinate and Y coordinate values for the display position of the overlap. [Specify with Mouse] button *2 Specify the display position coordinates by clicking with the mouse.</td>
<td>-</td>
</tr>
</tbody>
</table>

*1 Registration method
Setting [Overlap Library No.] to "1" and clicking the [Register] button displays the [Part Type Select] window. Select a design and click the [OK] button.

A keypad is registered to the specified overlap library number. For details on registration, refer to page 7-12. If the specified overlap library number is already registered, a confirmation message is displayed. Select [Yes] to overwrite the overlap library number or select [Cancel] to register to another overlap library number.
*2 Click the [Specify with Mouse] button. A crosshair cursor and a dotted line frame the size of the overlap are displayed.

Click on a position where the dotted line frame does not protrude outside the screen area. A mark that shows the display position of the multi-overlap moves to the clicked position.

- Operation/Alarm

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm</td>
<td>Set the minimum value used to trigger an alarm. Values lower than the set value cannot be entered using the keypad.</td>
<td>-5000</td>
</tr>
<tr>
<td>Minimum/Char. Color</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Maximum/Char. Color</td>
<td>Set the maximum value used to trigger an alarm. Values higher than the set value cannot be entered using the keypad.</td>
<td>5000</td>
</tr>
</tbody>
</table>

Creating Multiple Copies of Numerical Data Displays

Make multiple copies of the numerical display part.
1. Select the numerical data display. Handles are displayed.
2. Click [Edit] → [Multi-copy]. The [Multi Copy] window is displayed.

3. Configure the following settings and click [OK]. This creates copies of the numerical data display.

4. Select the [View] → [Device] checkbox. The device memory (D200 to D214) is displayed at the lower left on each numerical data display.
5. Change the settings of each numerical data display. Change the settings as shown below in this example.

This completes the registration of numerical data displays for entry and the entry keypad.
7.2.3 Overlap Library

The following items are registered to the overlap library that contains the entry keys registered using the [Register] button. These can be used without changing any settings. If size adjustment or color changes are required, change these settings in the [Overlap Library Edit] tab window.

- Overlap library number 1 (keypad)

**Editing the Overlap Library**

1. Click [Home] → [Registration Item] → [Overlap Library]. The [Overlap Library] window is displayed.

2. Specify number “1” for the overlap library to which the entry key is registered. The [Overlap Library Edit] tab window is displayed.
Overlap Settings

1. Double-click the overlap to display its item settings window. Properties such as area color and size can be changed in this window.
   - Style

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type</td>
<td>Change the design of the overlap part.</td>
<td>-</td>
</tr>
<tr>
<td>Color</td>
<td>Set the area color.</td>
<td>-</td>
</tr>
</tbody>
</table>

- Detail

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>System buttons</td>
<td>Select this checkbox to add a switch function (move/dismiss) to the upper left corner of the overlap area. For details on operation, refer to page 6-14 (Showing and Hiding Multi-overlaps).</td>
<td>Selected</td>
</tr>
<tr>
<td>Coordinate</td>
<td>Start X/Start Y Specify the upper left coordinates of the overlap area. Width/Height Specify the width and height of the overlap area.</td>
<td>-</td>
</tr>
</tbody>
</table>
Settings of Items Placed on the Overlap

Edit items placed on the overlap by clicking [Overlap Editing] → [ID 0] on the right-click menu. This allows editing of only the items on the overlap.

Entry Icon

An entry icon for configuring keypad settings is displayed at the upper left of the keypad placed on the screen. If this entry icon is not displayed or settings are incorrect, the keypad will not function correctly.

In this section, use the keypad without changing any settings.

For details on the entry icon, refer to the V9 Series Reference Manual.

Entry Display/Max. Value Display/Min. Value Display

- **Entry display**
  This part temporarily displays values entered using the entry keys.

- **Maximum/minimum value display**
  This displays the range of values that can be entered using the entry keys. The maximum and minimum values set for [Alarm] when [Function] is set to "Entry Target" are displayed automatically.

This section only explains the essential settings for each function.

1. Click the numerical data display on the overlap. The settings window for the numerical data display is displayed.
2. Configure each setting.
   • Function

![Function settings](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Set the numerical data display function.</td>
<td>Entry display</td>
</tr>
</tbody>
</table>

• Contents

![Content settings](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text to Display</td>
<td>Display Format</td>
<td>DEC (with sign +−)</td>
</tr>
<tr>
<td></td>
<td>Digits</td>
<td>5</td>
</tr>
<tr>
<td></td>
<td>Decimal Point</td>
<td>1</td>
</tr>
</tbody>
</table>

This completes the overlap library configuration process.
7.2.4 Placing Character Displays and Registering Character Keys

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
2. Select “Char. Display” for [Parts] and “Real” for [Shape].
3. Select a character display part and drag it onto the screen. This places the character display on the screen.
4. Configure settings in the item settings window.

- **Contents**

```
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Device to Display</strong></td>
<td>Device Specify the device memory to monitor.</td>
<td>D215</td>
</tr>
<tr>
<td><strong>No. of Bytes</strong></td>
<td>Set the number of bytes for displaying text.</td>
<td>10</td>
</tr>
<tr>
<td><strong>Auto-adjust the area</strong></td>
<td>Select this checkbox to automatically adjust the</td>
<td>Selected</td>
</tr>
<tr>
<td>according to the char.</td>
<td>size according to the number of specified bytes.</td>
<td></td>
</tr>
<tr>
<td><strong>Area Setting</strong></td>
<td>Type Set the part design.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Color Set the part color.</td>
<td>Color: White</td>
</tr>
<tr>
<td></td>
<td>Select from catalogs Load an image file to serve</td>
<td></td>
</tr>
<tr>
<td></td>
<td>as the part.</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td>Select from image files</td>
<td></td>
</tr>
</tbody>
</table>
```
• Function

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Function</td>
<td>Set the character display function.</td>
<td>Entry Target</td>
</tr>
<tr>
<td>Cursor movement</td>
<td>Set the cursor movement order between entry targets.</td>
<td>0</td>
</tr>
<tr>
<td>order</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display the keyboard</td>
<td>Overlap library No. (Register)</td>
<td>System Keyboard</td>
</tr>
<tr>
<td></td>
<td>Specify the overlap library number of the keyboard to be registered.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Select and register a keyboard design using the [Register] button.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>System Keyboard</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Use the keyboard provided by the system.</td>
<td></td>
</tr>
</tbody>
</table>

- System Keyboard
  This is the keyboard provided by the system. It allows entry of values and text.

Character keys

Value keys
7.2.5 Placing Text and a Return Switch

This section explains how to place the screen title and other text elements.

Creating Text

1. Click [Home] → [Text]. The mouse cursor changes to a crosshair.

2. Click on the screen. A text frame is displayed.
3. Enter text.
4. Click a location on the screen other than the text to accept the text entry.
5. Click the text to display its settings view window. Change the text color and text size properties.
Return Switch

Place a switch used to return to the previous screen.

1. Place a switch.

3. Register switch text and adjust the color and position.

This completes the screen creation process. Check screen operation on the V9 series unit.
7.3 Checking Unit Operation

Check screen operation after transferring the screen program to the unit.

Device Memory Used

The device memory addresses used in this example are listed below.

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Data in Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>D200 - D204</td>
<td>Numerical data display</td>
</tr>
<tr>
<td>D205 - D214</td>
<td>Numerical data display (Entry Target)</td>
</tr>
<tr>
<td>$u16330 *</td>
<td>Entry (control device memory)</td>
</tr>
<tr>
<td>$u16340 *</td>
<td>Entry (information output device memory)</td>
</tr>
</tbody>
</table>

* Change to another device memory address to control specification of entry targets using device memory or to use information output device memory.

7.3.1 Checking the Numerical Data Displays

1. Display screen 2.

2. Enter values for D200 to D204 using the PLC. The values are updated to the numerical data displays on the screen.

3. Entering a value outside the alarm range will display the value in the alarm color.

Alarm setting range
- Minimum: −5000, Alarm color: Red
- Maximum: +5000, Alarm color: Blue
7.3.2 Entering Values

1. Press the numerical data display for "D205". This displays the keypad overlap and highlights the value for "D205".

   ![Data Display/Entry Mode](Image)

   The maximum and minimum values are also displayed because an alarm is configured for the "D205" entry target.

   The entry display part displays the current value for "D205".

2. Press "3" twice on the keypad. "+33" is displayed on the entry display part.

   ![Data Display/Entry Mode](Image)

   Entry display part displays "+33"

3. Press the [Enter] key. The keypad overlap disappears and the value of "D205" displays "33". Checking the "D205" address on the PLC should show that "33" is written.

   ![Data Display/Entry Mode](Image)

Writing operations for other data are performed in the same manner.

Entering negative values, such as "-200":
Press "2" "0" "0" "+/-" and then [Enter] on the keypad.
7.3.3 Entering Text

1. Press the character display for "D215". This displays the system keyboard and highlights the value for "D215".

2. Press "d", "a", "t", and "e" using the character entry keys. "date" is displayed on the entry display part.

3. Press the [Enter] key. The keyboard disappears and the character display returns to its normal display state and shows "date".

4. Checking the "D215" and "D216" addresses on the PLC should show that "6164HEX" and "6574HEX" are written.
8 Alarms

8.1 Overview
8.1.1 History Display
8.1.2 Only Display Occurring Alarms

8.2 Screen Example

8.3 Creation Procedure
8.3.1 Creating Screen 3 (History Display)
8.3.2 Creating Screen 4 (Real Time Display)
8.3.3 Configuring Scrolling Messages
8.3.4 Placing Text and a Return Switch

8.4 Checking Unit Operation
8.4.1 Checking Screen 3 (History Display)
8.4.2 Checking Screen 4 (Real Time Display)
8.4.3 Checking Scrolling Messages
8.1 Overview

Information including time of occurrence can be saved together with error messages as history. History is saved to an area referred to as an "alarm server".

Information saved to an "alarm server" is displayed using "alarm parts".

* Scrolling messages can be used instead of alarm parts.

There are four ways to display alarms.

- Display alarm occurrence/reset/acknowledgment times and messages on one line.
- Display alarm occurrence/reset/acknowledgment times and messages each on separate lines.
- Use alarm parts.
- Display a scrolling message at the top or bottom of the screen instead of using alarm parts.

### Display of error messages and time information

**Alarm server**

History saved to alarm block number 0

- 16:15:43 D200-00 ON
- 16:15:51 D200-01 ON
- 16:15:52 D200-02 ON
- 16:21:12 D200-03 OFF
- 16:21:54 D200-01 OFF
- 16:21:55 D200-02 OFF
- 17:05:02 D200-03 ON
- 17:06:31 D200-04 ON
- 18:08:01 D200-03 OFF
- 18:08:01 D200-04 OFF
- 18:30:21 Acknowledge all
- 19:21:30 D200-05 ON
- 19:22:45 D200-06 ON

**Display of error messages and time information**

There are four ways to display alarms.

1. **Alarm**
   - Display history
   - Only display alarms that are currently occurring

   - Display alarm occurrence/reset/acknowledgment times and messages on one line.
   - Display alarm occurrence/reset/acknowledgment times and messages each on separate lines.
   - Use alarm parts.
   - Display a scrolling message at the top or bottom of the screen instead of using alarm parts.

   **Alarm history**
   **Event history**
   **Real time display**
   **Scrolling message**
8.1.1 History Display

Alarm History

The changes in device memory on the PLC saved to an alarm server can be displayed on an alarm part. Display alarm occurrence/reset/acknowledgment times and messages on one line.

Event History

The changes in device memory on the PLC saved to an alarm server can be displayed on an alarm part. Display alarm occurrence/reset/acknowledgment times and messages each on separate lines.
8.1.2 Only Display Occurring Alarms

Real Time Display

Use alarm server information to only display currently occurring errors on an alarm part.

<table>
<thead>
<tr>
<th>Error Message</th>
<th>Occurrence time</th>
</tr>
</thead>
<tbody>
<tr>
<td>ERROR1</td>
<td>2014/05/07 16:15:43</td>
</tr>
<tr>
<td>ERROR2</td>
<td>2014/05/07 16:15:51</td>
</tr>
<tr>
<td>ERROR3</td>
<td>2014/05/07 16:15:52</td>
</tr>
<tr>
<td>ERROR4</td>
<td>2014/05/14 17:06:31</td>
</tr>
<tr>
<td>ERROR5</td>
<td>2014/05/14 17:06:31</td>
</tr>
</tbody>
</table>

Scrolling Message

Use alarm server information to display currently occurring errors on the screen as scrolling messages. Alarm parts are not required.
8.2 Screen Example

Screen 3
Create an alarm history screen.
Display the history of error occurrence/reset/acknowledgment times with alarm parts.

Screen 4
Create a real time display screen for alarms.
Only display currently occurring errors with occurrence time in an alarm part.

Scrolling Message
Display currently occurring errors on the bottom of the screen with a scrolling message regardless of the currently displayed screen.
# Messages and Device Memory Used

<table>
<thead>
<tr>
<th>Line</th>
<th>Message</th>
<th>Error Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-0</td>
<td>Tank A Error</td>
<td>M100</td>
</tr>
<tr>
<td>0-1</td>
<td>Tank B Error</td>
<td>M101</td>
</tr>
<tr>
<td>0-2</td>
<td>Tank C Error</td>
<td>M102</td>
</tr>
<tr>
<td>0-3</td>
<td>Tank D Error</td>
<td>M103</td>
</tr>
<tr>
<td>0-4</td>
<td>Valve A Error</td>
<td>M104</td>
</tr>
<tr>
<td>0-5</td>
<td>Valve B Error</td>
<td>M105</td>
</tr>
<tr>
<td>0-6</td>
<td>Valve C Error</td>
<td>M106</td>
</tr>
<tr>
<td>0-7</td>
<td>Valve D Error</td>
<td>M107</td>
</tr>
</tbody>
</table>
8.3 Creation Procedure

8.3.1 Creating Screen 3 (History Display)

Configuring the Alarm Server

1. Click [System Setting] → [Alarm Server]. The [Alarm Server] window is displayed.

2. Click [Add]. This manual uses block number 0 so specify "0" and click [Complete]. [Alarm block [0]] is added.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Monitoring Alarms</td>
<td>Use the [Add], [Insert], [Delete], [Delete All], and [Set Selected] buttons to set the number of monitoring alarms. The number of registered alarms is displayed. 1 - 16384</td>
<td>8</td>
</tr>
<tr>
<td>Monitoring Intervals</td>
<td>Set the monitoring frequency of the alarm.</td>
<td>1 (sec)</td>
</tr>
<tr>
<td>Device</td>
<td>Set the device memory for the alarm.</td>
<td>M100 - M107</td>
</tr>
<tr>
<td>Error Condition</td>
<td>Set error condition for the device memory.</td>
<td>Edge ON</td>
</tr>
<tr>
<td>Group</td>
<td>Set the alarm group to which the alarm device memory belongs.</td>
<td>0: GROUP00</td>
</tr>
<tr>
<td>Message</td>
<td>Register an alarm message.</td>
<td>0 - 0 - 0 - 7</td>
</tr>
<tr>
<td>Alarm types</td>
<td>Set the alarm type.</td>
<td>Alarm History</td>
</tr>
<tr>
<td>Actions</td>
<td>Set the action to perform when an alarm occurs.</td>
<td>-</td>
</tr>
</tbody>
</table>

- **Number of Monitoring Alarms**
  - Use the [Add], [Insert], [Delete], [Delete All], and [Set Selected] buttons to set the number of monitoring alarms. The number of registered alarms is displayed. 1 - 16384

- **Monitoring Intervals**
  - Set the monitoring frequency of the alarm.

- **Device**
  - Set the device memory for the alarm.

- **Error Condition**
  - Set error condition for the device memory.
    - Edge ON
    - Bit OFF → ON: Error occurrence
    - Bit ON → OFF: Error reset
    - Edge OFF
    - Bit ON → OFF: Error occurrence
    - Bit OFF → ON: Error reset
    - Range Designation
    - Set the comparison condition expression for the value of the device memory address.

- **Group**
  - Set the alarm group to which the alarm device memory belongs.

- **Message**
  - Register an alarm message.
    - GNo.0 - 127 No.0 - 255
    - Set the [GNo.] and [No.] values of the message registered to the alarm message.
    - Display the [Message Edit] window using the [Edit] button.
    - Message Lines
    - Set the number of lines of the alarm message.

- **Alarm types**
  - Set the alarm type.
  - If none of the checkboxes are selected, history is not retained even if the error condition is satisfied.
    - To display alarm messages on the unit, match the display mode setting of the alarm parts.
      - Alarm History
      - Display alarm occurrence/reset/acknowledgment times and messages together on one line.
      - Event History
      - Display alarm occurrence/reset/acknowledgment times and messages each on separate lines.
      - Real Time
      - Only display alarms that are currently occurring.
      - Alarms that require resetting can be recognized at a glance.

- **Actions**
  - Set the action to perform when an alarm occurs.
    - Flowing Message
    - Automatically display alarm messages at the bottom (or top) of the screen.
    - Messages are displayed continuously until the error is reset even if the screen is changed over.
    - Sound
    - Play an audio file.
    - E-Mail
    - Send an e-mail.
    - Operation Setting
    - Perform operations including writing to specified device memory, changing over screens, and macro execution.
    - Parameter
    - Save/display value/text data (i.e. parameters) together with alarm messages when an alarm occurs.
    - Touch Action
    - Change over the screen by touching the displayed alarm message.
4. Specify the message color on the [Alarm Group] tab window.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alarm Group</td>
<td>Create groups with the [Add] button.</td>
<td></td>
</tr>
<tr>
<td>Specify Group Name</td>
<td>• Selected A group name can be selected from the registered messages.</td>
<td>Unselected (GROUP00)</td>
</tr>
<tr>
<td></td>
<td>• Unselected Group names are automatically set as “GROUPxx” (xx: 00 to 15).</td>
<td></td>
</tr>
<tr>
<td>Color to Display</td>
<td>Set the text color and background color of each alarm state.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Occurrence: Alarm occurring, unacknowledged</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Cancellation: Alarm reset, unacknowledged</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Acknowledgment: Alarm occurring, acknowledged</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Normal: Alarm reset, acknowledged</td>
<td></td>
</tr>
</tbody>
</table>

5. Set the amount of data to retain as history on the [Data Output Setting] tab window.
Also configure settings on this tab window when outputting history data to a storage device.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Data to Save</td>
<td>Set the number of alarms to save. Occurrence, reset, and acknowledgment are each counted as a single data entry.</td>
<td>1000</td>
</tr>
<tr>
<td>After Full Capacity</td>
<td>Set the processing to perform when [Number of Data to Save] is exceeded.</td>
<td>Clear old data and continue monitoring</td>
</tr>
<tr>
<td>Device Type</td>
<td>Set the save destination.</td>
<td>SRAM</td>
</tr>
<tr>
<td>Memorize initial value</td>
<td>In the state where an alarm is occurring, set the operation to perform when power to the unit is turned ON or when switched from Local mode to RUN mode.</td>
<td>Unselected</td>
</tr>
<tr>
<td></td>
<td>• Selected The error occurrence is not logged again because the latest state of the bit is recorded.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Unselected The history of the error occurrence is logged again.</td>
<td></td>
</tr>
<tr>
<td>Item</td>
<td>Description</td>
<td>Setting Example</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td>----------------</td>
</tr>
<tr>
<td><strong>Storage Output Settings</strong></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Number of Data to Save</td>
<td>Set the amount of data to save to the storage device. Occurrence, reset, and acknowledgment are each counted as a single data entry.</td>
<td>Unselected</td>
</tr>
</tbody>
</table>
| Drive for Output | Set the output destination for the CSV and backup files.  
- Storage Setting (uses specified drive)  
- C: Built-in Socket  
- D: USB-A Port | Storage Setting |
| Output timing |  
- Storage Output Bit  
Perform output when the specified bit changes from OFF to ON.  
- After Full Capacity  
- Upon date change  
- Upon change to local mode  
- Upon storage removal | Storage Output Bit M110 |

For other settings, refer to the V9 Series Reference Manual.
Configuring Alarm Parts

Place alarm history display parts on screen 3.

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
2. Select "Alarm Tracking" for [Parts], "Plain" for [Shape], and "AlarmHistory 800*600" for [Group].

3. Select a group of parts and drag it onto the screen.
4. Configure each setting in the alarm part settings window.
   - Operation Select

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Mode</td>
<td>Specify the display mode for the alarm part.</td>
<td>Alarm History</td>
</tr>
<tr>
<td>Display Order of Date/Time</td>
<td>Specify the display order of alarm messages.</td>
<td>Ascending Order</td>
</tr>
</tbody>
</table>

- Contents

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Common Setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ruled Line Display</td>
<td>Show ruled lines in the display area. Also set the ruled line color.</td>
<td>Selected</td>
</tr>
<tr>
<td>Use Windows Font</td>
<td>Display alarm messages using a Windows font.</td>
<td>Unselected</td>
</tr>
<tr>
<td>Title Setting</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Display a title *1</td>
<td>Display a title on the first line of each item. Titles can be edited by displaying the [Message Edit] window with the [Edit] button. The specified number of display item lines are used consecutively. Set the number of points, display position, and color by selecting the [Detail Setting] button.</td>
<td>Selected GNo.127 No.0</td>
</tr>
<tr>
<td>Items Not to Display</td>
<td>Select the items not to display in the alarm part.</td>
<td>Alarm No. Group Name</td>
</tr>
<tr>
<td>Items to Display</td>
<td>Select the items to display in the alarm part.</td>
<td>Message Occurrence Time Reset time Acknowledged time</td>
</tr>
<tr>
<td>Point</td>
<td>Set the text size of the display items.</td>
<td>12</td>
</tr>
<tr>
<td>Select Option</td>
<td>This is displayed when each item for display is selected. Set the width and placement of the item's display area and the date/time display.</td>
<td>-</td>
</tr>
</tbody>
</table>
Example of title and display settings

<table>
<thead>
<tr>
<th>Message (Title Setting)</th>
<th>Items to Display (Title Setting)</th>
</tr>
</thead>
<tbody>
<tr>
<td>GNo. 127 No. 0: Error contents</td>
<td>Message</td>
</tr>
<tr>
<td>GNo. 127 No. 1: Occurrence</td>
<td>Occurrence Time</td>
</tr>
<tr>
<td>GNo. 127 No. 2: Reset</td>
<td>Reset time</td>
</tr>
<tr>
<td>GNo. 127 No. 3: Acknowledgment</td>
<td>Acknowledged time</td>
</tr>
</tbody>
</table>

A display example of the title and display settings can be checked by clicking the [Preview] button.

- Monitoring Alarm

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Alarm Block No.</td>
<td>Select the alarm block number for history display.</td>
<td>No.0</td>
</tr>
<tr>
<td>Settings</td>
<td>Check the details of alarm block settings.</td>
<td>-</td>
</tr>
</tbody>
</table>

To check how the message will be displayed from the editor, select the [View] → [Display Environment] group → [Message] checkbox to display a registered message in the display area.
8.3.2 Creating Screen 4 (Real Time Display)

Configuring the Alarm Server

1. Click [System Setting] → [Alarm Server]. The [Alarm Server] window is displayed.
2. Add settings to alarm block 0. Select the [Real Time] checkboxes on the [Alarm Device] tab window.

Setting all checkboxes at once

1. Select the [Real Time] checkbox for alarm number 0 and then click the [Set Selected] button.
2. Select numbers 0 to 7 in the [Set Selected] window and then click [Run].
3. The setting of number 0 is copied to numbers 1 to 7.
Configuring Alarm Parts

Place real time display parts on screen 4.

1. Click [Parts] → [Catalog]. The [Catalog] view window is displayed.
2. Select “Alarm Tracking” for [Parts], “Plain” for [Shape], and “Realtime 800*600” for [Group].

3. Select a group of parts and drag it onto the screen.

4. Configure each setting in the settings window of the alarm part.
   - Operation Select

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Mode</td>
<td>Specify the display mode for the alarm part.</td>
<td>Real Time</td>
</tr>
<tr>
<td>Display Order of Date/Time</td>
<td>Specify the display order of alarm messages.</td>
<td>Ascending Order</td>
</tr>
</tbody>
</table>
### Common Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ruled Line</td>
<td>Show ruled lines in the display area. Also set the ruled line color.</td>
<td>Selected</td>
</tr>
<tr>
<td>Display</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Use Windows Font</td>
<td>Display alarm messages using a Windows font.</td>
<td>Unselected</td>
</tr>
</tbody>
</table>

### Title Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display a title</td>
<td>Display a title on the first line of each item. Titles can be edited by displaying the [Message Edit] window with the [Edit] button. The specified number of display item lines are used consecutively. Set the number of points, display position, and color by selecting the [Detail Setting] button.</td>
<td>Selected GNo.127 No.4</td>
</tr>
</tbody>
</table>

### Display Setting

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Items Not to Display</td>
<td>Select the items not to display in the alarm part.</td>
<td>Message No. Group Name</td>
</tr>
<tr>
<td>Items to Display</td>
<td>Select the items to display in the alarm part.</td>
<td>Occurrence Time</td>
</tr>
<tr>
<td>Point</td>
<td>Set the text size of the display items.</td>
<td>12</td>
</tr>
<tr>
<td>Select Option</td>
<td>This is displayed when each item for display is selected. Set the width and placement of the item's display area and the date/time display.</td>
<td></td>
</tr>
</tbody>
</table>

*1 Example of title and display settings

<table>
<thead>
<tr>
<th>Message Contents (Title Setting)</th>
<th>Items to Display (Display Setting)</th>
</tr>
</thead>
<tbody>
<tr>
<td>GNo. 127 No. 4: Occurring error</td>
<td>Message</td>
</tr>
<tr>
<td>GNo. 127 No. 5: Occurrence time</td>
<td>Occurrence Time</td>
</tr>
</tbody>
</table>

A display example of the title and display settings can be checked by clicking the [Preview] button.
### Monitoring Alarm

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Reference Alarm Block No.</td>
<td>Select the alarm block number for history display.</td>
<td>No.0</td>
</tr>
<tr>
<td>Settings</td>
<td>Check the details of alarm block settings.</td>
<td></td>
</tr>
</tbody>
</table>
8.3.3 Configuring Scrolling Messages

Configuring the Alarm Server

1. Click [System Setting] → [Alarm Server]. The [Alarm Server] window is displayed.
2. Add settings to alarm block 0.
   Set the [Flowing Message] setting of alarm number 0 registered on the [Alarm Device] tab window.

3. Click the [Edit] button to display the scrolling message settings and change the scrolling speed, direction, and color of text.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Setting</td>
<td>Set [Enable] to display a scrolling message.</td>
<td>Enable</td>
</tr>
<tr>
<td>Edit</td>
<td>Display a window for setting the scrolling speed and direction of messages.</td>
<td>-</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Setting Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flow Speed</td>
<td>Set the message speed.</td>
<td>5</td>
</tr>
<tr>
<td>Message Interval</td>
<td>Set the interval to use when there are multiple messages.</td>
<td>30</td>
</tr>
<tr>
<td>Position</td>
<td>Set the display position of the message.</td>
<td>Lower End</td>
</tr>
<tr>
<td>Flow Direction</td>
<td>Set the scrolling direction of messages.</td>
<td>Left - Right</td>
</tr>
<tr>
<td>Scroll Tool</td>
<td>Touch the area to display a scroll tool.</td>
<td>Selected</td>
</tr>
<tr>
<td></td>
<td>This tool allows the display position and speed to be changed.</td>
<td></td>
</tr>
<tr>
<td>Date Display</td>
<td>Display the date of when an alarm occurs.</td>
<td>Selected</td>
</tr>
<tr>
<td>Time Display</td>
<td>Display the time of when an alarm occurs.</td>
<td>Selected</td>
</tr>
<tr>
<td>Char. Prop.</td>
<td>Set the color, style, and size of text in scrolling messages.</td>
<td>-</td>
</tr>
<tr>
<td>Area Setting</td>
<td>Set the color and frame of the display area of scrolling messages.</td>
<td>-</td>
</tr>
</tbody>
</table>
4. After editing the settings of scrolling message number 0 is complete, click the [Set Selected] button.

5. Select alarm numbers for adding a scrolling message (e.g. numbers 0 to 3) and click [Run]. The scrolling message action is set to the selected alarm numbers.
8.3.4 Placing Text and a Return Switch

This section explains how to place the screen title and other text elements.

Screen 3

Screen 4
Creating Text

1. Click [Home] → [Text]. The mouse cursor changes to a crosshair.

![Creating Text](image)

2. Click on the screen. A text frame is displayed.
3. Enter text.
4. Click a location on the screen other than the text to accept the text entry.
5. Click the text to display its item view window. Change the text color and text size properties.

Return Switch

Place a switch used to return to the previous screen.

1. Place a switch.
2. Select “Return” for [Function] in the switch’s settings window.

![Return Switch](image)

3. Register switch text and adjust the color and position.

This completes the screen creation process. Check screen operation on the V9 series unit.
8.4 Checking Unit Operation

Check screen operation after transferring the screen program to the unit.

Device Memory Used

The device memory addresses used in this example are listed below.

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Description of Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>M100 - 107</td>
<td>Alarm monitoring bit</td>
</tr>
<tr>
<td>M110</td>
<td>Storage Output Bit</td>
</tr>
</tbody>
</table>

8.4.1 Checking Screen 3 (History Display)

Checking the Screen Display

1. Display screen 3.

2. Turn ON M100 on the PLC. A message, occurrence time, and asterisks are displayed on the alarm part on the screen.
3. Turn OFF M100 on the PLC. The reset time is displayed on the alarm part.

4. Press the [ACK ALL] switch. The acknowledgment time is displayed in the alarm part.

5. Repeat steps 2 to 4 for M101 to M107. A record of these operations is created.
**Filter Display Function**

The alarm status to display can be selected using a filter switch.

1. Turn M100 to M107 ON and OFF. A record of these operations is created.

2. Press the [Filter] switch, select [Occurrence] and [Reset], and then press [Apply].

3. After an alarm occurs, only the history of unacknowledged alarms is displayed.
Outputting CSV and Backup Files to a Storage Device

1. Turn M100 to M107 ON and OFF. A record of these operations is created.
2. Turn ON the storage output bit (M110).
3. A CSV file and backup file are output to the storage device.

- Filename and storage target
  - CSV output
    
    Filename: Set at [Format Setting] → [CSV Format Setting] → [File Name].
    ALARM_00_00.CSV (default)

    Storage target: (output drive)\access folder\ALARM
  
  - Backup file output
    
    Filename: Set the CSV file at [Format Setting] → [CSV Format Setting] → [File Name].
    ALARM_00_00_yyymmddhhmmss.CSV (default)
    ALARMxx_yyymmddhhmmss.BIN (fixed)

    Storage target: (output drive)\access folder\ALARM\year/month folder\year/month/day folder

CSV format settings

The items for CSV output and filename etc. can be set in the format settings of the alarm server.

![CSV format settings](image)

Double-click
Checking Backup Data


2. Select the date/time of the file to view and then press the [Open Log File] switch.

3. Past backup data is displayed in the alarm part.

* Pressing the [File] → [Display the Latest Log] switch will return the display to the latest state.
8.4.2 Checking Screen 4 (Real Time Display)

1. Display screen 4.

2. Turn ON M100 on the PLC. An occurrence time and message are displayed in the alarm part on the screen.

3. Turn OFF M100 on the PLC. The message in the alarm part becomes hidden.
8.4.3 Checking Scrolling Messages

1. Turn ON M100 on the PLC. A scrolling message that shows the occurrence time of the alarm and a message is displayed at the bottom of the screen.

2. Turn OFF M100 on the PLC. The scrolling message is hidden.

Use the scroll tool to change the display position of the scrolling message and speed up or pause scrolling.

- Location of Settings

![Image showing the location of settings for scrolling messages]
9  Other Functions

9.1  Show/Hide Function
   9.1.1  Overview
   9.1.2  Setting Procedure
   9.1.3  Checking Unit Operation

9.2  Splash Screen
   9.2.1  Overview
   9.2.2  Setting Procedure

9.3  Three-Pattern Switch Macro
   9.3.1  Overview
   9.3.2  Setting Procedure
   9.3.3  Checking Unit Operation
9.1 Show/Hide Function

9.1.1 Overview

The switch or numerical data display parts registered on the screen can be shown or hidden according to the operation status. Items can also be shown or hidden according to the ON/OFF or value statuses of PLC device memory in RUN mode. This function facilitates using the same screen to display information that differs according conditions, which reduces the number of different screens that need to be created.

Screen Example

Add settings for showing/hiding the numerical data displays for monitoring (D200 to D204) on screen 2.
9.1.2 Setting Procedure

1. Select all of the numerical data displays for monitoring (D200 to D204) and text at once with the mouse.

2. Right-click on the selected parts and group them by clicking [Group] → [Group].
3. Double-click on the grouped parts to display the item settings window for the group. Set the [Show/Hide] settings.

![Image of item settings window]

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show</td>
<td>Always show the item on the screen.</td>
<td>-</td>
<td>Bit device M200</td>
</tr>
<tr>
<td>Hide</td>
<td>Always hide the item on the screen.</td>
<td>-</td>
<td></td>
</tr>
<tr>
<td>Bit device</td>
<td>The item is shown or hidden according to the ON/OFF status of the specified bit device memory. Bit ON: Item shown. Bit OFF: Item hidden.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Word Device</td>
<td>The item is shown or hidden according to the status of the specified word device memory. Within range: Item shown. Outside range: Item hidden.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Security Level</td>
<td>This setting is available when using the security function. The &quot;show/hide&quot; attribute can be controlled according to the user’s security level. For more information, refer to the V9 Series Reference Manual.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

To use the show/hide function with single parts or linked parts, set the show/hide items in the item settings window of the relevant item.

4. Select the [Unhide Items] checkbox on the [Unhide] tab window accessible via [Screen Setting] → [Screen Setting].

![Image of Unhide tab window]

This completes the show/hide settings.
9.1.3 Checking Unit Operation

Check screen operation after transferring the screen program to the unit.

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Data in Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>M200</td>
<td>Show/hide setting</td>
</tr>
</tbody>
</table>

1. Display screen 2.
   The numerical data displays for monitoring (D200 to D204) are not displayed.

2. Turn ON M200 using the PLC.
   The numerical data displays for monitoring (D200 to D204) are displayed.
9.2 Splash Screen

9.2.1 Overview

An image prepared by the user can be used as the splash screen displayed when the V9 series unit starts up.

9.2.2 Setting Procedure

1. Click [File] → [Property]. The [Property] window is displayed.
2. Select the [Specify the splash screen] checkbox on the [Splash Screen] tab window and specify an image file and display position.

![Screenshot of the splash screen settings](image.png)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>Specify the splash screen</td>
<td>Display a user-prepared image on the screen during startup.</td>
<td>Selected</td>
</tr>
<tr>
<td>Image selection</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Select from image files</td>
<td>Select a PNG file. The selected PNG file is stored at the following location.</td>
<td>File selection</td>
</tr>
<tr>
<td></td>
<td>C:\MONITOUCH\User\Splash</td>
<td></td>
</tr>
<tr>
<td>Select from patterns</td>
<td>Select a pattern registered in the screen program. Patterns are registered at [Home] \rightarrow [Registration Item] \rightarrow [Pattern].</td>
<td>-</td>
</tr>
<tr>
<td>Position Setting</td>
<td>Specify the display position of the image.</td>
<td>Fit to Screen</td>
</tr>
<tr>
<td></td>
<td>• Fit to Screen</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Fit to Width</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Fit to Height</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Display in Center</td>
<td></td>
</tr>
</tbody>
</table>
9.3 Three-Pattern Switch Macro

9.3.1 Overview

The macro function can be used to control switching of three-pattern switches.

Setting Example

Add a three-pattern switch to screen 1.
9.3.2 Setting Procedure

**Switch Settings**

1. Place a switch from the catalog.

2. Configure each setting in the switch's settings window.
   - Style

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Settings</th>
</tr>
</thead>
<tbody>
<tr>
<td>No. of Patterns</td>
<td>Set the number of patterns that the switch can display.</td>
<td>3</td>
</tr>
<tr>
<td>Area Setting</td>
<td><strong>Type</strong> Set the part design from the catalog.</td>
<td>-</td>
</tr>
<tr>
<td></td>
<td><strong>Color</strong> Set the colors of pattern numbers 0 to 127. (Device Designation: Bit, ON/OFF, P3 to P128)</td>
<td>0: Red</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1: Purple</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2: Green</td>
</tr>
<tr>
<td>Use lamp function</td>
<td>Select this checkbox and specify a device memory address for switching the display according to the status of the device memory.</td>
<td>Selected</td>
</tr>
<tr>
<td></td>
<td></td>
<td>D100</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Device Designation: Word</td>
</tr>
</tbody>
</table>
- Char. Prop.
  Register text to the OFF tab.

- Macro
  Set “ON Macro”.

This completes the necessary settings.
Macro Entry Method

Using the Support Window

Click [View] → [Support Dialog] from the menu bar in the macro editor. In the displayed [Macro Editing Support] window, select a command and specify a device memory, and then click either the [Overwrite] or [Insert] button.
Using Command Entry

Directly enter a command to select it from the command list. Double-click on the corresponding command to display the [Device Setting] window, set a device memory address, and then click the [Finish] button.

Using Direct Entry

Enter a macro directly from the keyboard. Press the [Enter] key to proceed to the next line. Enter "$u100" for the internal device memory address, "PLC1 [D100]" for the PLC device memory address, decimal constant of "10", and hexadecimal constant of "10H".

Text Entry

Text files can be imported and exported. Macros created using other commercially available software can be imported.
9.3.3 Checking Unit Operation

Check screen operation after transferring the screen program to the unit.

**Device Memory Used**

<table>
<thead>
<tr>
<th>Device Memory</th>
<th>Data in Device Memory</th>
</tr>
</thead>
<tbody>
<tr>
<td>D100</td>
<td>Lamp device memory</td>
</tr>
</tbody>
</table>

1. Display screen 1.

2. Press the three-pattern switch.
   Check that each time the switch is pressed, the display of the three-pattern switch and three-pattern lamp changes.
10 Screen Program Transfer

10.1 Overview

10.2 Transfer via USB
   10.2.1 Installing the USB Driver
   10.2.2 Transfer

10.3 Transfer via Ethernet
   10.3.1 IP Address Settings
   10.3.2 Transfer
10.1 Overview

This chapter explains how to transfer screen programs to the V9 series unit and export screen programs from the V9 series unit. 

Transfer methods include USB transfer by connecting the V9 series unit and computer with a USB cable, Ethernet transfer, and storage transfer using a USB flash drive.

For information on serial and storage device transfer, refer to the V9 Series Hardware Specifications and V9 Series Reference Manual.

10.2 Transfer via USB

10.2.1 Installing the USB Driver

A USB driver must be installed on the computer in advance to perform transfer using a USB cable. Install the driver according to the following procedure.

**For Windows Vista/7/8**

1. Connect the USB-mini-B port of the MONITOUCH (with power on) to the USB-A port of the computer using a USB cable.

2. The USB driver is automatically installed. During installation, the following message is displayed on the computer’s taskbar.

3. The following message is displayed on the computer’s taskbar when installation is finished. When successfully completed, transfer the screen program. → Refer to page 10-5. If installation has terminated due to an error, reinstall the USB driver. → Refer to page 10-3.
   - When successfully completed
   - When terminated due to error
For Windows XP

1. Connect the USB-mini-B port of the MONITOUCH (with power on) to the USB-A port of the computer using a USB cable.

2. The message "Found New Hardware" and then the driver installation wizard appear on the computer. Select [No, not this time] and click the [Next] button.

3. Select [Install the software automatically (Recommended)] on the [Found New Hardware Wizard] and click [Next].

4. Installation of the USB driver starts.
5. Click the [Finish] button on the screen below.

When USB driver installation fails

If automatic installation of the USB driver fails, perform installation according to the following procedure.

1. Open the following folder using [My Computer] or [Windows Explorer].
   C:\MONITOUCH\Common\Driver
2. Double-click “USBDriverInstaller.exe”.

   Depending on your computer, the following dialog may be displayed when using Windows Vista/7/8.
   Click [Install].

3. Click the [Next] button on the screen below. Installation of the USB driver starts.
4. Click the [Finish] button on the screen below.

USB driver installation is complete. Transfer the screen program.

**Confirming Installation of the USB Driver**

When the driver has been installed successfully, the [Device Manager] window shows “Operation Panel - Operation Panel USB Driver”.

- **For Windows Vista/7/8**

- **For Windows XP**

This will disappear when MONITOUCH and the computer are disconnected.

If [Other Device] or a mark other than shown above is displayed even while the USB is connected, the USB driver is not recognized. If this happens, uninstall the USB driver and reinstall it.
10.2.2 Transfer

Connect the USB-mini-B port of the unit to the USB-A port of the computer using a USB cable.

**Download**

Transfer screen data from the computer to the V9 series unit.

1. Click [Transfer] → [Download].


3. Check the [Communication Port] setting.
   - If the setting is "USB", proceed to step 5.
   - If the setting is a serial port or Ethernet IP address, click the [Communication Setting] button and select "USB" under [Communication Port].

4. Select the [Use Simulator] checkbox to use the simulator.

   **Simulator**
   
   If a PLC is not available during debugging, use the simulator to check screen operation with only the V9 series unit.
   
   The simulator that runs on the computer acts as the PLC. For details, refer to page 11-1.

5. Click [PC →] to start transferring.
6. The following dialog box is displayed in the editor during transfer.

MONITOUCH switches to Local mode and [Transferring data... (USB)] dialog is displayed.

* If MONITOUCH does not switch to Local mode and the transfer does not start, manually switch to Local mode and execute the transfer.

Switching to Local mode
1. Press the system switch to display the system menu at the top of the screen.

2. Press the [Local] switch. MONITOUCH switches to Local mode.

When transferring to new units, [Transferring data... (USB)] is displayed on the five languages screen.

7. When transfer is complete, the transfer display disappears and communication with the PLC starts. Check unit operation.
Upload

Export the screen program on the V9 series unit to the computer.

1. Click [Transfer] → [Upload].

2. In the [Transfer] window
   Select “Screen Data” for [Transfer Data].

3. Check the [Communication Port] setting.
   If the setting is “USB”, proceed to step 4.
   If the setting is a serial port or Ethernet IP address, click the [Communication Setting] button and select “USB” under [Communication Port].

4. Click [PC ←] to start exporting.

5. When export is complete, the transfer display disappears and the exported data is displayed. Name and save the screen program to file.
**Transfer and Comparison**

Compare the program on the computer with the program on the V9 series unit.

1. Click [Transfer] → [File Comparing].

![Image of the File Comparing icon]


![Image of the Transfer window with Screen Data selected]

3. Check the [Communication Port] setting.
   - If the setting is "USB", proceed to step 5.
   - If the setting is a serial port or Ethernet IP address, click the [Communication Setting] button and select "USB" under [Communication Port].

![Image of the Communication Setting dialog]

4. Select the [Text Comparison] checkbox.

![Image of the Text Comparison checkbox selected]

5. Click [PC ↔] to start the comparison.

![Image of the PC ↔ button pressed]

6. When the comparison is complete, the transfer display disappears and the comparison results are displayed.
10.3 Transfer via Ethernet

10.3.1 IP Address Settings

The IP address of the unit must be configured in advance to allow Ethernet communication.

Configuring New Units

1. The following screen is displayed after the power is turned on. Selecting a language displays the "Welcome!" screen.

2. Press the [Transfer via Ethernet] switch to display the [LAN Setting] screen.

3. Configure each setting.

4. Press the [Apply] switch to confirm the IP address. Press [System Information] and check the IP address displayed under [Ethernet Information].

This completes the IP address settings. Next, perform screen program transfer.
Configuring Existing Units

1. The PLC communication screen is displayed after the power is turned on. If a PLC is not connected, the [Communication Error: Time-Out] screen is displayed.

2. Press the system switch to display the system menu at the top of the screen.

3. Press the [Local] switch on the system menu. MONITOUCH switches to Local mode.

4. Press the [LAN Setting] switch to display the LAN settings screen.

5. Configure each setting.

Touching each setting displays a keyboard.
6. Press the [Apply] switch to confirm the settings.
Press [System Information] and check the IP address displayed under [Ethernet Information].

This completes the IP address settings. Next, perform screen program transfer.
Network Test

The following two methods can be used to check whether there is a problem with the Ethernet connection.

- Testing in V9 Local mode
- Testing using the PING command on the computer

Testing in V9 Local Mode

- Network Test
  Test whether a communication route is established with connected devices.
  1) Select [I/O Check] → [Network Test].

  ![Test in V9 Local Mode](image)

  2) Set the IP address of the computer to [IP Setting] and press the [Start Test] switch.

  ![Set the IP address of the computer](image)

  3) The test results are displayed.
• Duplicate IP address test
  Check whether any devices have the same IP address as the V9 series unit on the network.
  1) Select [I/O Check] → [Duplicate IP Test].

2) Press the [Start Test] switch.

3) The test results are displayed.
Testing Using the PING Command on the Computer

Example: Check the connection state from the computer when the IP address of the unit is "10.91.130.174".

1. Open a [Command Prompt] window on the computer.

2. Enter "ping 10.91.130.174" on the command line using the keyboard and press the [Enter] key.

3. The following result is displayed if the unit is connected.

   Connection OK

4. The following result is displayed if the unit is disconnected.

   Disconnected

Check the IP address of the unit and computer as well as the connection cable.
10.3.2 Transfer

Connect the LAN port on the unit to the computer using a LAN cable.

Download

Transfer screen data from the computer to the V9 series unit.
1. Click [Transfer] → [Download].


3. Check the [Communication Port] setting.
   If the setting is Ethernet and the IP address is correct, proceed to step 4.
   If the setting is a serial port or USB, click the [Communication Setting] button and select "Ethernet" under [Communication Port].

4. Select the [Use Simulator] checkbox to use the simulator.

   **Simulator**
   If a PLC is not available during debugging, use the simulator to check screen operation with only the V9 series unit. The simulator that runs on the computer acts as the PLC. For details, refer to page 11-1.

5. Click [PC→] to start transferring.
6. The following dialog box is displayed in the editor during transfer.

MONITOUCH switches to Local mode and the [Transferring data... (Ethernet)] dialog is displayed.

7. When transfer is complete, the transfer display disappears and communication with the PLC starts. Check unit operation.
Upload

Export the screen program on the V9 series unit to the computer.

1. Click [Transfer] → [Upload].


3. Check the [Communication Port] setting.
   - If the setting is Ethernet and the IP address is correct, proceed to step 4.
   - If the setting is a serial port or USB, click the [Communication Setting] button and select "Ethernet" under [Communication Port].

4. Click [PC←] to start exporting.

5. When export is complete, the transfer display disappears and the exported data is displayed. Name and save the screen program to file.
Transfer and Comparison

Compare the program on the computer with the program on the V9 series unit.

1. Click [Transfer] → [File Comparing].


3. Check the [Communication Port] setting.
   - If the setting is Ethernet and the IP address is correct, proceed to step 4.
   - If the setting is a serial port or USB, click the [Communication Setting] button and select "Ethernet" under [Communication Port].

4. Select the [Text comparison] checkbox.

5. Click [PC↔] to start the comparison.

6. When the comparison is complete, the transfer display disappears and the comparison results are displayed.
11 Simulator Function

11.1 Simulator
   11.1.1 Overview
   11.1.2 Usage Procedure
   11.1.3 Operating the Simulator

11.2 Emulator
   11.2.1 Overview
11.1 Simulator

11.1.1 Overview

Screen program operation on the V9 series unit is usually confirmed using a connection to a PLC. Using the simulator allows confirmation of screen program operation during debugging using just the V9 series unit without the need for a PLC. The simulator that runs on the computer serves as a substitute for the PLC and allows entry of ON/OFF values for bit device memory and word device memory data.

* The simulator can be used for 1:1 connections between the V9 series unit and a connected device. The simulator cannot be used for 1:n and n:1 connections.
* The simulator cannot be used when the connection device is a barcode reader or slave communication device (V-Link, MODBUS slave).

11.1.2 Usage Procedure

1. Transferring the Simulator Driver

To use the simulator function, the simulator driver must be transferred to the V9 series unit. The simulator driver is transferred at the same time as the screen program.

1. Click [Transfer] → [Download].


3. Transfer the screen program and simulator driver to the V9 series unit by clicking the [PC] button.

This completes the necessary settings.
2. V9 Series Unit Settings

1. Switch the V9 series unit to Local mode.
   Press the [SYSTEM] switch to display the system menu and then press [Local].

2. Scroll the left-side menu and press the [Simulator Setting] switch. The [Simulator Setting] screen is displayed.

3. Select [Use] for the PLC1 setting and then press [Apply].

   Ethernet connection
   The IP address of the computer must be entered in the simulator information on the [Simulator Setting] screen.
   Set the service port to “8020”.

This completes the settings on the V9 series unit. Press [RUN] on the left-side menu in Local mode.
MONITOUCH switches to RUN mode.
3. Starting the Simulator

1. Click [Transfer] → [Simulate].

2. The simulator starts up. Communication with the touch panel starts in conjunction with the simulator. Also, the address associated with the screen program currently open in the editor is automatically displayed on a sheet in the simulator.

* If the V9 series unit is in Local mode, it must be switched to RUN mode by pressing [RUN].

The above operations allow communication between the V9 series unit and the simulator and screen program operation can be checked.
11.1.3 Operating the Simulator

Changing Screens

Click the [◀] and [▶] buttons in the simulator window to change the screen on the V9 series unit. The screen for display can also be selected from the pull-down menu that shows screen numbers and screen comments.

Bit Operations

Click the [ON]/[OFF] mark of bit device memory to invert the bit state.

Writing to Device Memory

Double-click the value field of the device memory for changing to display the [Write Device] window. Enter a value and click [OK].
Adding Device Memory Addresses

1. Add a new sheet by clicking [File] → [New].

2. Click [Edit] → [Add Item] to display the [Add Device] window.

3. Specify the device memory to add and the number of addresses and click [OK]. The device memory addresses are added.
11.2 Emulator

11.2.1 Overview

The operation of created screen programs can be checked even when a V9 series unit is not available. Confirmation is performed by starting both the emulator and simulator on the computer. The emulator substitutes as the V9 series unit and the simulator substitutes as the PLC.

- **Emulator**
  - Shows a representation of the MONITOUCH screen display on the computer

- **Simulator**
  - Implements memory operations instead of the PLC
12 Convenient Editor Functions

12.1 Screen List
   12.1.1 Display Method
   12.1.2 Convenient Functions of the [Screen List] Window

12.2 Edit Menu
   12.2.1 Placement
   12.2.2 Alignment
   12.2.3 Matching Size

12.3 View Menu
   12.3.1 Changing Switch and Lamp States
   12.3.2 Language Display Selection
   12.3.3 Item List
   12.3.4 Grid
   12.3.5 Display Environment
   12.3.6 Zoom

12.4 Tool Menu
   12.4.1 Error Check
   12.4.2 Search
   12.4.3 Batch Change

12.5 Customizing the Quick Access Toolbar
12.1 Screen List

This section explains how to display a list of screens that can be selected for editing or copied.

12.1.1 Display Method

1. Click [Home] → [Screen List].

2. The [Screen List] tab window is displayed.

3. The [Screen List] tab window displays 1024 screens. To check screen numbers 1024 and above, change the window using [Home] → [Next Screen].

   The screen number for display can also be specified using [Home] → [Jump].
12.1.2 Convenient Functions of the [Screen List] Window

Selecting Screens for Editing

With the [Screen List] window displayed, double-click the screen for editing to display it.

Copying and Deleting Screens

- Using the right-click menu
  Click on a screen in the [Screen List] window to highlight its corresponding number.
  The right-click menu contains [Copy], [Paste], and [Delete] operations. Select the desired operation to execute it.

- Using drag and drop
  Select the screen to copy and drag it to the copy destination to copy the screen.
- Selecting multiple screens
  - After clicking the first screen, hold down the [Shift] key and then click the last screen to consecutively select multiple screens.

- Hold down the [Ctrl] key to only select the screens that are clicked.
12.2 Edit Menu

12.2.1 Placement

Use the [Edit] menu to arrange the placement of multiple selected items.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left End</td>
<td>Arrange items to the left edge of the reference item.</td>
</tr>
<tr>
<td>Horizontal Center</td>
<td>Arrange items to the position of the horizontal center of the reference item.</td>
</tr>
<tr>
<td>Right End</td>
<td>Arrange items to the right edge of the reference item.</td>
</tr>
<tr>
<td>Upper End</td>
<td>Arrange items to the top edge of the reference item.</td>
</tr>
<tr>
<td>Vertical Center</td>
<td>Arrange items to the position of the vertical center of the reference item.</td>
</tr>
<tr>
<td>Lower End</td>
<td>Arrange items to the bottom edge of the reference item.</td>
</tr>
<tr>
<td>Align left and right center of the window</td>
<td>Move items to the position of the horizontal center of the window.</td>
</tr>
<tr>
<td>Align top and bottom center of the window</td>
<td>Move items to the position of the vertical center of the window.</td>
</tr>
</tbody>
</table>

**Operating Procedure**

1. Select multiple items for arrangement.

   ![Diagram](image1.png)

2. Select the reference item by holding down the [Ctrl] key and left clicking.
   When arranging to the horizontal or vertical center of the window, selection of a reference item is not necessary.

   ![Diagram](image2.png)

3. Select the arrangement method via the [Place] group.
   - Example: Selecting [Upper End]

   ![Diagram](image3.png)
Right-click menu
The [Place] settings are also accessible from the right-click menu. After selecting the items for arrangement, the same settings can be applied by right-clicking on the mouse.
12.2.2 Alignment

Use the [Edit] menu to evenly align multiple selected items.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Horizontal Align (Regular Spacing)</td>
<td>Align items horizontally at equal intervals.</td>
</tr>
<tr>
<td>Horizontal Align (Specified)</td>
<td>Align items horizontally at a specified interval.</td>
</tr>
<tr>
<td>Vertical Align (Regular Spacing)</td>
<td>Align items vertically at equal intervals.</td>
</tr>
<tr>
<td>Vertical Align (Specified)</td>
<td>Align items vertically at a specified interval.</td>
</tr>
<tr>
<td>Switch/lamp Centering</td>
<td>Center the text on switches and lamps.</td>
</tr>
</tbody>
</table>

Operating Procedure

1. Select multiple items for arrangement.

2. Select the alignment method via [Arrangement].
   - Example 1: Selecting [Horizontal Align (Regular Spacing)]

   ![Example 1 Diagram]

   - Example 2: Selecting [Horizontal Align (Specified)]

   When [Horizontal Align (Regular Spacing)] or [Vertical Align (Regular Spacing)] is selected, the alignment interval can be specified. Specify the interval in pixels.

   ![Example 2 Diagram]

   - Example 3: Selecting [Switch/lamp Centering]

   ![Example 3 Diagram]
Right-click menu

The [Arrangement] settings are also accessible from the right-click menu.
After selecting the items for alignment, the same settings can be applied by right-clicking on the mouse.
12.2.3 Matching Size

Use the [Edit] menu to match the size of multiple selected items.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>Match the width of items to the reference item.</td>
</tr>
<tr>
<td>Height</td>
<td>Match the height of items to the reference item.</td>
</tr>
<tr>
<td>All</td>
<td>Match the overall size of items to the reference item.</td>
</tr>
</tbody>
</table>

**Operating Procedure**

1. Select multiple items for arrangement.

2. Select the reference item by holding down the [Ctrl] key and left clicking.

3. Select the items to be matched with [Put All in Same Size].
   - Example: Selecting [Height]

   - Right-click menu
   The [Put All in Same Size] settings are also accessible from the right-click menu. After selecting the items for arrangement, the same settings can be applied by right-clicking on the mouse.
12.3 View Menu

12.3.1 Changing Switch and Lamp States

The ON/OFF state of switches and lamps placed on the screen can be changed.

- OFF

- ON
12.3.2 Language Display Selection

For screens with multiple display languages, the language of registered text displayed on items placed in the editor can be changed.

12.3.3 Item List

Items on the screen for editing can be checked or configured from a list.

Display Method

Click [View] → [Item List] to display the item list.

Using the Item List

- Selecting items
  
  Click the name of an item in the item list to select the item.
  
  Double-click an item name to display the item settings window, where settings can be changed.
- Changing item settings in the item list
  The settings of items displayed in the item list can be changed directly.

- Text change

- Device memory change

- Filter function
  By using the function for type selection according to function, a list of items that only correspond to the selected function can be displayed.
12.3.4 Grid

**Grid Display**

A grid can be displayed in the editing area.

**ON Grid**

Place and move items along the grid on the screen.

12.3.5 Display Environment

**Device**

Display the device memory addresses set to items placed on the screen.
**Message**

Messages specified using the alarm function etc. can be checked on the screen.

**12.3.6 Zoom**

The display size of the screen can be changed.
12.4 Tool Menu

12.4.1 Error Check

Check the entire file currently being edited for errors and if any errors are found, display the error details and corrective measures.

**Display Method**

Click [Tool] → [Error Check]. The [Error Check] window is displayed.

* Double-click the error item to jump to the location of the error.

<table>
<thead>
<tr>
<th>Category</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error</td>
<td>When transferred to the unit, this type of error will prevent the screen program from operating.</td>
</tr>
<tr>
<td>Warning</td>
<td>A warning does not have any effect on screen program operation. This is a comparatively low-grade error.</td>
</tr>
</tbody>
</table>
12.4.2 Search

Device

Search the device memory addresses used in the entire file and check the locations of use.

Search Method

1. Click [Tool] → [Search] → [Device]. The [Device Address Use] window is displayed.

![Device Address Use window](image1)

2. Select the [Cross-reference] and [Device Designation] checkboxes and specify the device memory range for searching.

![Device Address Use window with checkboxes](image2)

3. Click [OK] to display a tab window that shows the usage status of device memory addresses in the specified range.

![Device Address Use tab window](image3)

* Double-click on a device memory to jump to the location of use.
• Searching all device memory addresses used in a screen program
  Searching of all device memory addresses can be performed by deselecting the [Device Designation] checkbox in the [Device Address Use] window and clicking [OK].

Text

Search the entire file for locations of use of the specified text. The specified text can also be replaced with other text if required.

Search Method

Click [Tool] → [Search] → [Text]. The [Text Search and Replacement] window is displayed.
  • Search only
    Specify text on the [Search] tab window and click [Search].
  • Replace text
    Specify text on the [Replacement] tab window and click [Replace] or [Replace All], as required.
12.4.3 Batch Change

**Device**

Change multiple device memory addresses used in the file to other addresses at once.

**Operation Method**

1. Click [Tool] → [Device] → [Batch Change].

2. The [Batch Change Device] window is displayed.

3. Select the [No. 0] checkbox and click [Detail Setting]. The [Device Setting] window is displayed.

4. Specify the device memory address before the change and after the change and then perform the conversion.
12.5 Customizing the Quick Access Toolbar

The menu items displayed on the quick access toolbar can be customized.

**Customization Method**

1. Click the ▼ mark on the right side of the quick access toolbar to display the customization menu. Click [More Commands].

2. The [Customize] window is displayed. Select the icons to add and click the [Add] button.

3. Check that the commands are added to the right-side window and click [OK].

4. The icons are added to the quick access toolbar.
Hakko Electronics Co., Ltd.
www.monitouch.com

Sales
890-1, Kamikashiwano-machi, Hakusan-shi, Ishikawa,
924-0035 Japan
TEL +81-76-274-2144  FAX +81-76-274-5136