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Preface
Thank you for selecting the MONITOUCH.
For correct setup of the MONITOUCH, you are requested to read through this manual to understand more about the product.
For details on other operating procedures for the MONITOUCH, refer to the following related manuals.

For details on devices including PLCs, inverters, and temperature controllers, refer to the manual for each device.

Manual Name Contents Reference 
No.

Smart Editor 
Reference Manual 1

Explains the functions and operation of the V10/V9/TS4000 series. 1210NE

Smart Editor 
Reference Manual 2

1211NE

Web Server Manual Explains the functions and operation of the Web Server. 1215NE
Smart Editor Introductory Manual Explains the installation procedure of Smart Editor, the process for configuring 

simple screen programs, as well as how to transfer a created screen program 
using Smart Editor.

1212NE

Smart Editor Training Manual
Beginner’s Guide

Explains the screen creation process using Smart Editor with examples in detail. 1213NE

Smart Editor Training Manual
Practical Guide 1214NE

V10 Series 
Unit Operation / Local Mode / 
Error Screen Manual

Explains the operating procedures, Local mode screens, and error list for the
V10 series.

1093NE

V9 Series 
Troubleshooting/Maintenance 
Manual

Explains the operating procedures, Local mode screens, and error list for the
V9 series. 1068NE

TS4000 Series
Unit Operation / Local Mode /
Error Screen Manual

Explains the operating procedures, Local mode screens, and error list for the
TS4000 series. 1216NE

V10/V9/X1 Series 
Macro Reference

Provides an overview of macros of V-SFT version 6 and explains macro editor 
operations and macro command descriptions in detail. 1071NE

V10/V9 Series
Connection Manual 1

Explains the connection and communication parameters for the V10/V9 series and 
controllers in detail. 2210NE

V10/V9 Series
Connection Manual 2 2211NE

V10/V9 Series
Connection Manual 3 2212NE

TS4000 Series
Connection Manual 1

Explains the connection and communication parameters for the TS4000 series and
controllers in detail. 2221NE

TS4000 Series
Connection Manual 2 2222NE

TS4000 Series
Connection Manual 3 2223NE

V10 Series Hardware Specifications Explains hardware specifications and precautions when handling the V10 series. 2025NE
V9 Series Hardware Specifications Explains hardware specifications and precautions when handling the V9 series. 2023NE
TS4000 Series
Hardware Specifications

Explains hardware specifications and precautions when handling the TS4000
series. 2026NE

Notes:

1. This manual may not, in whole or in part, be printed or reproduced without the prior written consent of Hakko Electronics 
Co., Ltd.

2. The information in this manual is subject to change without prior notice.
3. Microsoft and Windows are registered trademarks of Microsoft Corporation in the United States and other countries.
4. All other company names or product names are trademarks or registered trademarks of their respective holders.
5. This manual is intended to give accurate information about MONITOUCH hardware. If you have any questions, please 

contact your local distributor.





Notes on Safe Usage of MONITOUCH
In this manual, you will find various notes categorized under the following levels with the signal words “DANGER” and “CAUTION”.

Note that there is a possibility that items listed with  may have serious ramifications.

DANGER Indicates an imminently hazardous situation which, if not avoided, will result in death or serious injury.

CAUTION Indicates a potentially hazardous situation which, if not avoided, may result in minor or moderate injury and could 
cause property damage.

• Never use the output signal of the MONITOUCH for operations that may threaten human life or damage the system, such as signals 
used in case of emergency. Design the system so that it can cope with a touch switch malfunction. A touch switch malfunction may 
result in machine accidents or damage.

• Turn off the power supply when you set up the unit, connect new cables, or perform maintenance or inspections. Otherwise, 
electrical shock or damage may occur.

• Never touch any terminals while the power is on. Otherwise, electrical shock may occur.
• Always close the terminal covers before turning the power on and operating the unit. Otherwise, electrical shock may occur. 

(V10/V9)
• The liquid crystal in the LCD panel is a hazardous substance. If the LCD panel is damaged, do not ingest the leaked liquid crystal. If 

leaked liquid crystal makes contact with skin or clothing, wash it away with soap and water.
• Never disassemble, recharge, deform by pressure, short-circuit, or reverse the polarity of the lithium battery, nor dispose of the 

lithium battery in fire. Failure to follow these conditions will lead to explosion or ignition.
• Never use a lithium battery that is deformed, leaking, or shows any other signs of abnormality. Failure to follow these conditions will 

lead to explosion or ignition.
• Switches on the screen are operable even when the screen has become dark due to a faulty backlight or when the backlight has 

reached the end of its service life. If the screen is dark and hard to see, do not touch the screen. Otherwise, unintended operations 
may occur resulting in machine accidents or damage.

• Tighten the mounting screws on the fixtures of the MONITOUCH uniformly to the specified torque indicated below. 
Excessive tightening may cause deformation, breakage, or malfunction of the touch switch, which may result in damage to the 
machine or an accident. Insufficient tightening may cause the unit to fall down, short-circuit, or malfunction

- V1015, V1010, V1008, V9, TS4000: 5.31 lbf-in (0.6 N·m)
- V1012: 7.97 lbf-in (0.9 N·m)

• Check the appearance of the unit when it is unpacked. Do not use the unit if any damage or deformation is found. Failure to do so 
may lead to fire, damage, or malfunction.

• For use in a facility or as part of a system related to nuclear energy, aerospace, medical, traffic equipment, or mobile installations, 
please consult your local sales representative.

• Operate (or store) the MONITOUCH under the conditions indicated in this manual and related manuals. Failure to do so could cause 
fire, malfunction, physical damage or deterioration.

• Observe the following environmental restrictions on use and storage of the unit. Otherwise, fire or damage to the unit may result.
- Avoid locations where there is a possibility that water, corrosive gas, flammable gas, solvents, grinding fluids, or cutting oil can 

come into contact with the unit. 
- Avoid high temperatures, high humidity, and outside weather conditions, such as wind, rain, or direct sunlight.
- Avoid locations where excessive dust, salt, and metallic particles are present.
- Avoid installing the unit in a location where vibrations or physical shocks may be transmitted.

• Protective functions may not function properly if a device is not used as specified by the manufacturer.
• Equipment must be correctly mounted so that the main terminal of the MONITOUCH will not be touched inadvertently. Otherwise, 

an accident or electric shock may occur.
• Check periodically that terminal screws on the power supply terminal block and fixtures are firmly tightened. Loosened screws or 

nuts may result in fire or malfunction.
• Tighten the terminal screws on the power supply terminal block of the MONITOUCH uniformly to the specified torque indicated 

below. Improper tightening of screws may result in fire, malfunction, or other serious trouble.
- V10: 7.1 lbf-in (0.8 N·m)
- V9: 7.1 to 8.8 lbf-in (0.8 to 1.0 N·m)
- TS4000: 5.0 to 6.0 lbf-in (0.56 to 0.68 N·m)

• The MONITOUCH has a glass screen. Do not drop or give physical shock to the unit. Otherwise, the screen may be damaged.
• Correctly connect cables to the terminals of the MONITOUCH in accordance with the specified voltage and wattage. Overvoltage, 

overwattage, or incorrect cable connection could cause fire, malfunction, or damage to the unit.

CAUTION

DANGER

CAUTION



[General Notes]
• Never bundle control cables or input/output cables with high-voltage and large-current carrying cables such as power supply cables. 

Keep control cables and input/output cables at least 200 mm away from high-voltage and large-current carrying cables. Otherwise, 
malfunction may occur due to noise.

• When using the MONITOUCH in an environment where a source of high-frequency noise is present, it is recommended that the FG 
shielded cable (communication cable) be grounded at each end. However, when communication is unstable, select between 
grounding one or both ends, as permitted by the usage environment.

• Be sure to plug connectors and sockets of the MONITOUCH in the correct orientation. Failure to do so may lead to damage or 
malfunction.

• If a LAN cable is inserted into the MJ1 or MJ2 connector, the device on the other end may be damaged. Check the connector names 
on the unit and insert cables into the correct connectors. (V10/V9)

• Do not use thinners for cleaning because it may discolor the MONITOUCH unit surface. Use commercially available alcohol.
• Clean the display area using a soft cloth to avoid scratching the surface.
• If a data receive error occurs when the MONITOUCH unit and a counterpart unit (PLC, temperature controller, etc.) are started at the 

same time, read the manual of the counterpart unit to correctly resolve the error.
• Avoid discharging static electricity on the mounting panel of the MONITOUCH. Discharging static electricity on the mounting panel 

may cause malfunction to occur due to noise.
• The MONITOUCH is identified as a class-A product in industrial environments. In the case of use in a domestic environment, the unit 

is likely to cause electromagnetic interference. Preventive measures should thereby be taken appropriately.
• The signal ground (SG) and frame ground (FG) are connected inside the V9150 series unit. Take care when designing systems.
• The MONITOUCH is equipped with a battery that contains lithium metal and therefore observance of transport regulations is 

necessary. Hakko Electronics ships MONITOUCH units packed in accordance with transport regulations. If there is a need to transport 
the MONITOUCH unit after it is once unpacked, transport the unit in accordance with the IATA Dangerous Goods Regulations, 
International Maritime Dangerous Goods (IMDG) Code, and transport regulations of the countries concerned.
Ask your forwarding agent for details of transport regulations.

• Always ground the MONITOUCH. The FG terminal must be used exclusively for the MONITOUCH with the level of grounding 
resistance less than 100 Ω. Otherwise, you may sustain an electric shock, a fire may occur, MONITOUCH may not recognize touch 
operations, and malfunctions may occur.

• Prevent any conductive particles from entering the MONITOUCH unit. Failure to do so may lead to fire, damage, or malfunction. 
• After wiring is finished, remove the paper used as a dust cover before starting operation of the MONITOUCH. Operation with the 

dust cover attached may result in accidents, fire, malfunction, or other trouble. (V10/V9)
• Do not attempt to repair, disassemble, or modify the MONITOUCH unit yourself. Contact Hakko Electronics or the designated 

contractor for repairs.
• Do not repair, disassemble, or modify the MONITOUCH unit. Hakko Electronics Co., Ltd. is not responsible for any damages 

resulting from repair, disassembly, or modification of the unit that was performed by an unauthorized person.
• Do not use sharp-pointed tools to press touch switches. Doing so may damage the display unit.
• Only technicians are authorized to set up the unit, connect cables, and perform maintenance and inspection.
• Lithium batteries contain combustible material such as lithium and organic solvents. Mishandling may cause heat, explosion, or 

ignition resulting in fire or injury. Read the related manuals carefully and correctly handle the lithium battery as instructed.
• Take safety precautions during operations such as changing settings when the unit is running, forced output, and starting and 

stopping the unit. Any misoperations may cause unexpected machine movement, resulting in machine accidents or damage.
• In facilities where the failure of the MONITOUCH could lead to accidents that threaten human life or other serious damage, be sure 

that such facilities are equipped with adequate safeguards.
• When disposing of the MONITOUCH unit, it must be treated as industrial waste.
• Before touching the MONITOUCH unit, discharge static electricity from your body by touching grounded metal. Excessive static 

electricity may cause malfunction or trouble.
• Insert an SD card into the unit in the same orientation as pictured on the unit. Failure to do so may damage the SD card or the slot 

on the unit. (V10/V9)
• The SD card access LED flashes red when the SD card is being accessed. Never remove the SD card or turn off power to the unit 

while the LED is flashing. Doing so may destroy the data on the SD card. Check that the LED has turned off before removing the SD 
card or turning off the power to the unit. (V10/V9)

• If storage (USB flash drive) is removed while it is being accessed, the data in storage may become corrupted. Only remove storage 
after pressing the [Storage Removal] switch.

• Be sure to remove the protective sheet that is attached to the touch panel surface at delivery before use. If used with the protective 
sheet attached, MONITOUCH may not recognize touch operations or malfunctions may occur. (V10/V9)

• When using an analog resistive-film type the MONITOUCH unit, do not touch two positions on the screen at the same time. If two 
or more positions are pressed at the same time, the switch located between the pressed positions may be activated.

• When using a capacitive MONITOUCH unit, take note of the following cautions.
- Use a Class 2 power supply for a 24-VDC unit. If an unstable power supply is used, MONITOUCH may not recognize touch 

operations or malfunctions may occur.
- Capacitive touch panel types support two-point touch operations. If a third point is touched, the touch operation will be 

cancelled.
- Capacitive touch panel types are prone to the influence of conductive material. Do not place conductive material such as metals 

near the touch panel surface and do not use the panel if it is wet. Otherwise, malfunctions may occur.

CAUTION



[Notes on the LCD]
Note that the following conditions may occur under normal circumstances.

• Avoid prolonged display of any fixed pattern. Due to the characteristic of liquid crystal displays, an afterimage may occur.
If prolonged display of a fixed pattern is expected, use the backlight auto OFF function.

• The response time, brightness, and colors of the MONITOUCH unit may be affected by the ambient temperature.
• Tiny spots (dark or luminescent) may appear on the display due to the characteristics of liquid crystal.
• Unevenness in brightness and flickering may occur depending on the screen display pattern due to the characteristics of liquid crystal.
• There are variations in brightness and color between units.
• Display colors may vary depending on the viewing angle because a converging lens is used in the backlight unit.

[Notes on Capacitive MONITOUCH]
• Touch panel operability may not be optimal if used with dry fingers or skin. In such a case, use a capacitive stylus pen.
• Periodically clean the touch panel surface for optimum touch operations.

When cleaning, take note of the following points.
<When cleaning>

- he panel surface is made of glass. Be sure to clean the surface gently with a cloth or sponge. Otherwise, you may scratch or 
damage the glass.

- Take care not to let cleaning detergent to seep into the touch panel unit.
Do not directly apply or spray cleaning detergent on the panel surface.

[Notes on Wireless LAN]
For details regarding supported wireless LAN standards, radio law certifications, and countries where wireless LAN can be used, refer to 
the “About Wireless LAN on V10 Series” / “About Wireless LAN on V9 Advanced Model” / “About Wireless LAN on V9 Standard Model” 
manual provided with the V10/V9 series unit at delivery.
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1 Preparation
1.1 Smart Editor

1.1.1 Applicable Models
V10 / V9 / V8 (UG40) / X1 / TS series, TELLUS

1.1.2 Operating Environment
Make sure that your system meets the following system requirements before starting Smart Editor.

*1 Administrator privileges are required for installation.

Software Copyrights
• The software as well as its copyright and any other copyrights and rights related to the software are property of Hakko Electronics Co., 

Ltd.
• The software may not be used or copied, whether in whole or in part, without permission of Hakko Electronics Co., Ltd.
• The specifications and content of the software are subject to change without prior notification.
• Hakko Electronics Co., Ltd. bears no responsibility for any results of using the software.
• Use of this software is limited to a single central processing unit.

(If multiple licenses or a site license is purchased, use the software within the limits of the license(s).)
• Microsoft and Windows are registered trademarks of Microsoft Corporation in the United States and other countries.
• All other product names are trademarks or registered trademarks of their respective holders.

Notes on Usage
• The software may not be correctly installed if resident programs and applications such as an antivirus program are running. Be sure to 

close all applications before installing the software.
• The face of the DVD-ROM is the side with the product name printed on it. The blank side is the data side.
• If the DVD-ROM is scratched with a sharp object, it may not be read properly. Touching the data side and leaving fingerprints may 

lead to a malfunction because the computer reads data from the data side. Handle both sides of the disc with care.
• When placing the DVD-ROM in the DVD-ROM drive, pay attention to the orientation of the disc and place the disc in the drive as 

instructed in the instruction manual of your computer.
• If free memory space becomes insufficient while Smart Editor is running, Windows may forcefully terminate the software.

In order to prevent losing data from a forced termination, save the screen program regularly.

1.1.3 License
• When Smart Editor is purchased, a DVD and the License Agreement are provided. The License Agreement is necessary for installation. 

For the download Smart Editor, the license agreement will be attached to the e-mail [[MONITOUCH Smart Editor] Download License 
Application completed].
Take appropriate measures to avoid losing the License Agreement.

• If you happen to lose the License Agreement, contact your local sales representative.

Item Specifications
Computer (PC) Personal computer for Windows
OS *1 10 (64-bit) / 11 (64-bit)
CPU Windows 10: Intel Core 2 Duo, 2 GHz or above recommended

Windows 11: Dual-core (minimum), 64-bit capable processor, or System-on-a-Chip (SoC)
Memory 8 GB or more recommended
Hard disk At installation: 6.0 GB or more
How to Install DVD-ROM or Download license application
Display Resolution: 1920 × 1080 dots (Full HD) or higher
Others • Microsoft .NET Framework 4.0 or higher

• Visual Studio 2015-2022 Visual C++ Redistributable Package (Installed automatically upon installation of Smart Editor 
if not already installed on your computer)
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1.2 Installation and Uninstallation
1.2.1 Installation
Items to Prepare

• Smart Editor DVD or Download license application
• License Agreement (Take appropriate measures to avoid losing the License Agreement.)

Procedure
Example: Windows 11
1. Start Windows and prepare to install the “Smart Editor”.

2. Double-click “xxxxxx.exe” on the DVD-ROM or in the download license application.

3. The following window appears. Click [Next].

If a security-related dialog box appears, proceed with permission.

DVD
License Agreement

(Provided with DVD)

or

License Agreement
(Mail Attachment)

Download License 
Application

Computer (PC)

DVD

or

Insert the Smart Editor DVD in the DVD-ROM 
drive.

Prepare the Download License 
Application on your computer.
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4. The [License Agreement] screen is displayed.
Read the contents carefully, select [I accept the terms of the license agreement], and then click [Next].

5. The [Customer Information] screen is displayed. Enter your [User Name] and [Company Name], and then click [Next].

6. The [Password] screen is displayed. Enter the License Agreement provided with the DVD, and then click [Next].

7. The [Choose Destination Location] screen is displayed. Click [Next].

License Agreement

Installation location (default)

Click to change the 
installation location.
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8. The following window appears. Click [Install]. Installation automatically starts.

9. When installation is complete, the [Welcome to the setup for USB Driver] window is displayed.
Click [Next] to install.

10. After all installation processes are complete, the [Install Complete] screen is displayed. Click [Finish].

This completes the installation procedure.

Selected
The “README” file is 
displayed.

Selected
Smart Editor starts.



1.2    Installation and Uninstallation

1-5

1

2

3

4

5

6

7

8

9

10

1.2.2 Configuration of the Installation Folder
The default installation location is as follows:

C:\MONITOUCH

The “Common”, “User”, and “Smart Editor” folders are created in the “MONITOUCH” folder.
The “SmartEditor.exe” application software is located in the “Smart Editor” folder.

1.2.3 Uninstallation
Display the Windows “Apps & features”, select “SmartEditor” in the list, and click [Uninstall].

USB driver, system programs, etc.

User files such as image files

“SmartEditor.exe” application software etc.
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2  Starting and Closing Smart Editor
2.1 Starting the App
2.1.1 Starting Methods
Start Smart Editor using any of the following methods.

2.1.2 Opening an Existing File
A screen program file can be opened by either clicking the [Open] icon (or by clicking [File] → [Open]) on Smart Editor, or by dragging 
and dropping a file.

The app can also be started by double-clicking on an existing screen program file.

• Double-click on the desktop shortcut.

Start menu

• Click [Smart Editor] from the Start menu.

• Double-click “SmartEditor.exe” in the installation folder.
Example: C:\MONITOUCH\SmartEditor\SmartEditor.exe

Click to open an existing screen program file.

Drag and drop
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2.2 Saving a File
2.2.1 Save
1. Either click the [Save] icon on the toolbar, or click [File] → [Save].

2. If the screen program file is an existing one, it is saved by overwriting.
If saving a newly created file, the following confirmation window is displayed. Click [Yes], enter the desired filename and save the file.

2.2.2 Save As
Click [File] → [Save As], enter the desired filename and save the file.

For details about file extensions, refer to “2.2.3 File Extensions”.

For details about file extensions, refer to “2.2.3 File Extensions”.

or
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2.2.3 File Extensions
When a screen program is saved, files with the following extensions are created.

Image Edit Model Screen data file extension Remarks
X1 series *.X1
V10 series
TS4000 series

*.V10

V9 series *.V9
TS2060 series
TS1000S series
V8 series

*.V8

* Other file extensions

Extensions

File extension Remarks
*.env This file stores the editing environment settings of Smart Editor in use when the file is saved. (E.g.: grid settings)
*.bak This is a backup file that stores the data of the previous time that the screen program was saved by overwriting.

* It is necessary to check “Backup File Creation” in [File] → [Property] → the [General] tab.
*.txw This file stores text registered using Windows fonts when using Windows fonts for character display parts.

* For details, refer to “Windows font registration list” page 7-5.
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2.3 Closing the App
Close Smart Editor using any of the following methods.

• Click the application button → [Close]. • Click [×] at the top right corner of Smart Editor.

• Click [File] → [Quit Application].
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3 Layout and Basic Operations of Smart Editor
3.1 Names of Parts
The layout of Smart Editor is shown below.

Clicking a placed part displays the [Properties] pane and [Design] properties pane.
• [Properties] pane: Device memory assignment and operation settings of parts
• [Design] properties pane: Setting and changing the color and design of parts

“3.1.3 Project View Pane”

“3.1.1 Application Button” “3.1.2 Menu Bar” “3.1.4 Toolbars”

“6.6 Item Information”
Displays information of items 
placed on the screen.

Catalog

Status bar
Displays the coordinates of the 
mouse cursor and the current 
display magnification.

“3.1.4 Toolbars”
Used to place parts.

Filename

Click

Switch
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3.1.1 Application Button

3.1.2 Menu Bar

File

Item Description
Language Select the interface language of Smart Editor. Smart Editor needs to be restarted after changing the setting.
Restore Restores the size of the Smart Editor window to the size before maximization.
Text Font Set the font for text displayed on the Smart Editor interface, such as text registered on the [Properties] pane of a part, and 

text on the [Message Edit] window.
When using Windows fonts for items, the font set here is the default font setting.

Close Closes Smart Editor.

Item Description
New Creates a new screen program file.
Open Opens an existing screen program file.

It is possible to open a screen program file for an old model and convert it to a file for a current model.
Close File Closes the screen program file that is currently open.
Save Saves the file currently being edited (if it is a newly created file, you must give it a filename).
Save As Saves the file currently being edited to a new file with a different filename.
Properties Check the information on the currently opened screen program file and set the password and editing environment.
Print Prints out the created screen program file from a printer connected to the computer.
Print Preview Displays a preview of the printer output.
Print Current Window Prints out the currently open window.
File Comparing Compares two files that are saved on the computer.
Edit Component Parts Perform editing of component parts.
Recent Files Displays up to 10 of the most recently opened screen program files.
Quit Application Closes Smart Editor.
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Edit

View

Item Description
Paste Pastes the item on the clipboard onto the screen.
Copy Copies the selected item to the clipboard.
Multi Copy Copy the selected item and paste multiple instances of the item.
Cut Cuts the selected item and moves it to the clipboard.
Delete Deletes the selected item.
Undo Restores the screen to the state before the last action was performed.
Redo This command becomes available when [Undo] is performed. Click this button to restore the screen to the state before 

[Undo] was executed.
Paste to Selected Screens Copy the selected item and paste it onto multiple selected screens.
Select All Selects all items on the screen.
Delete All Deletes all items on the screen.
Selection Environment 
Setting

Limit the types of parts that can be selected using the mouse.

Item Description
Toolbar Standard For details, refer to “Toolbars” page 3-12.

Edit
Layout
Drawing/Parts
Property

View Project View For details, refer to “Project View Pane” page 3-6.
Catalog Displays the parts catalog.
Item Information Displays a list of items that are placed on or configured for the screen.
Screen List Displays the [Screen List] window.

Refresh Refreshes the screen.
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Transfer

Tool

Item Description
Transfer Download Write the screen program to MONITOUCH.

Upload Read a screen program from MONITOUCH.
File Comparing Compare the program opened on Smart Editor with the program on MONITOUCH.
Communication Settings Configure the settings for communication between the computer and MONITOUCH.

USB, Ethernet, Serial port (using the “V-CP” cable made by Hakko Electronics).
Simulation Simulate Starts the simulator.

The simulator is used to check the operation of the screen program on MONITOUCH by using the computer 
instead of a PLC.
It is possible to set/reset bit device memory as well as input word device memory data on the simulator.

Start Emulator Starts the emulator. The simulator starts as well.
Operation of the screen program can be checked even when both the PLC and MONITOUCH are not 
available.

Update Emulator Data Refreshes the emulator screen to the latest screen program data.
Storage Manager The storage manager is an application that facilitates writing of screen programs to be used on MONITOUCH 

to a storage device such as an SD card or USB flash drive, and importing of data from a storage device for 
conversion into other file formats.
For details, refer to “8 Storage Device” in Reference Manual 2.

Item Description
Error Check Performs an error check on the screen program currently being edited.
Search Device Search device memory addresses, tags, text, Windows fonts, and macro commands.

Tag
Text
Windows Font
Macro Command
Cross-reference Search where macro block, screen, overlap library, screen library, graphic library, and pattern numbers are 

used.
Parts Library Displays a list of images of 3D parts (including real parts), such as a switch or lamp, currently used in the 

screen program. In this list, locations of each 3D part can also be checked.
Batch Change Device Perform a batch change of device memory addresses.

Windows Font Perform a batch change of Windows fonts.
Multi Language Perform a batch change of properties such as language switching and text color.
Change Cursor 
Movement Order

Perform a batch change of cursor movement order numbers.

Screen Library Perform a batch change on screen libraries.
Fix 3D parts frame Perform a batch change of the fixed frame size of real type and 3D type parts.
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Help

Other Overlap Transparency Perform a batch change of overlap transparency settings (transparency display, area transparency).
Change Memory Card 
Setting into Recipe

Converts to memory card compatibility mode when a screen program is converted from an old series.
For details, refer to the Memory Card Mode Conversion Manual.

Convert item comment 
to device notation

Converts item comments to device memory notation when using the operation log function.
For details, refer to Reference Manual 2.

Convert to CSV Used to export/import the device memory and strings of each item in the screen program as a CSV or TXT 
file. Editing is possible without using Smart Editor.

Screen Image Capture an image of the displayed screen. Select from the three commands: [Save as Pattern Image], [Copy 
to Clipboard], and [Save in Image File]. To use the image in Excel or Word, select either [Copy to Clipboard] 
or [Save in Image File].

Dxf File Convert Import a DXF file into the screen program currently being edited. The DXF file can also be imported as a 
picture.

Convert to Rich Text 
Format

Convert an image of the screen program currently being edited to a rich text format file.

List of Memory Use Display the available capacity of the screen program currently being edited.

Item Description
Manual Manuals can be referred to.

* If a manual cannot be opened, download it from our website.
Version Information Displays version information.

Item Description
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3.1.3 Project View Pane
There is a wide variety of settings, such as initial configuration items necessary for MONITOUCH to communicate with the PLC, 
MONITOUCH settings, and screen program settings.
The [Project View] pane (tree format) is used to configure such settings.
The following three groups are available on the [Project View] pane.

• Hardware Settings
• System Settings
• Screen

Displaying the [Project View] pane: [View] → [View] → [Project View]
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Hardware Settings
Configure settings for devices to connect to MONITOUCH, Ethernet function settings, and initial settings for MONITOUCH.
The settings displayed on the [Project View] pane → [Hardware Settings] tab and the [Hardware Settings] window are the same.

MONITOUCH Settings

Check the hardware settings before transferring a screen program to MONITOUCH.

Item Description Reference
Edit Model Select the MONITOUCH model for which you wish to configure a screen 

program. -

Control Area Configure the control area.
* In the case of a screen program converted from that of an old model, this 

may be indicated as [Read/Write Area] instead.

Reference Manual 1
1 System

Unit Settings Set the buzzer sound and backlight operation of MONITOUCH. Reference Manual 1
1 System

Ethernet Set the MONITOUCH IP address and configure settings to use the Ethernet 
function for sending e-mail notifications or using the FTP server function.

Reference Manual 2
6 Ethernet Communication 
Function

Calendar/Clock Set from where to read the calendar and other settings. Reference Manual 1
Global Function Switch Configure the MONITOUCH function switches from [F1] to [F7] ([F1] to [F5] 

depending on the models).
* Since these are global settings, they apply to all screens.

Reference Manual 1
3 Switch

MONITOUCH 
Settings

Connection 
Device
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Connection Device

Item Description Reference
8 Way 
Communication

PLC 1 to 8 Configure settings for PLCs, temperature controllers, inverters, etc.
Depending on the device connected, the available connection modes 
vary.

Connection Manual

Device Memory Map 128 addresses can be registered to a single device memory map and 
batch transfer of addresses can be performed between each 
equipment.

Reference Manual 2
11 Device Memory Map

Ladder Transfer Configure settings to write and monitor PLC ladder programs via 
MONITOUCH.

Reference Manual 2
12 Ladder Transfer

Peripheral 
Equipment

Printer Set this option when connecting a printer for hard copies, data sheet 
printing, or logging data printing.

Reference Manual 1
16 Print

V-I/O Configure V-I/O settings. -
USB Camera Configure USB camera settings. Reference Manual 2

1 Image DisplayNetwork Camera Configure network camera settings.
Video/RGB Configure settings related to video/RGB display.
Touch SW (CH5)
Touch SW (CH6)

Set this option when connecting an RGB input unit and emulating 
touch switches.

Sound Set this option when the simulator communication program and the 
screen program are to be saved to a storage device using the storage 
manager application.

Reference Manual 2
2 Sound
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System Settings
Configure fonts and the various functions that affect the screen program as a whole.

Item Description Reference
Font Select the language for display on MONITOUCH. Reference Manual 1

1 System
Multi-language This setting is available when there are two or more interface languages selected 

in the [Font] settings.
Reference Manual 2

9 Language Changeover
External Character 16 External characters exclusive to MONITOUCH can be used to display character 

strings on MONITOUCH.
There are two types of external characters that can be registered: the 16 × 16 dot 
matrix type and the 32 × 32 dot matrix type.
If either of the scaling factors (X and Y) is an odd number, external characters are 
displayed as the 16 × 16 dot matrix type; if both X and Y are even numbers, they 
are displayed as the 32 × 32 dot matrix type.
Up to 63 characters can be registered for each type.
External characters are registered in order starting from “F040” of the Shift-JIS 
code.

-

External Character 32

Japanese Conversion Allows conversion of input characters by individual segments.
Frequently used matches are displayed in the conversion candidate list, and even 
if not input completely, items are displayed in the conversion candidate list by 
predicting the characters that are to be input next. (Predictive conversion 
function)

Reference Manual 1
6 Entry

Storage Configure settings when using SD cards or USB flash drives. Reference Manual 2
8 Storage Device

SRAM Configure settings when using SRAM. SRAM is an area where data is retained by 
the MONITOUCH battery, and is primarily used for logging, alarm history, 
operation logs, non-volatile device memory ($L, $LD), etc.

Reference Manual 1
1 System

Password Set a password for when opening a screen program or when sending/receiving a 
screen program.

“6.12 Password”

Alarm The states of device memory registered to an alarm server can be saved as alarm 
history. History data can be output to storage as a CSV file by turning the 
relevant bit ON for checking on a computer.

Reference Manual 1
8 Alarm

Flowing Message When an alarm occurs, an alarm message is automatically displayed at the 
bottom (or top) of the screen.

Logging The values of device memory addresses registered to a logging server can be 
saved as history data. Logging can be performed at a fixed cycle or using a 
trigger bit (0 → 1).

Reference Manual 1
7 Trends

String table Strings that are used many times throughout the screen program can be 
registered to a string table. Once registered, they can be used such as for text 
items and switches by simply selecting the string from the string table.

Reference Manual 2
14 String Table Function

Message This area is for registering text as desired.
Register the text to use for functions where displayed messages differ according 
to status, such as alarm parts.

Reference Manual 1
12 Message

Comment This function is for registering multiple lines of text to individual numbers and 
then calling up the lines either by bit operation or specifying the number.
The area for registering the text is called “Comment”.
The color and size of text can be set as desired for each comment.
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Tag Database “Tag editing” is a function used to assign names (tags) to PLC or internal device 
memory ($u, $L, etc.) and use these names for screen program configuration.

Reference Manual 2
10 Tag

Scheduler Configure settings when executing specific operations at specified times. Reference Manual 2
3 Scheduler

Operation Log The operation log function stores screen operation history records (operation 
logs) in the SRAM area. When the SRAM area becomes full, logs can be output to 
an SD card.

Reference Manual 2
4 Operation Log

Macro Settings Configure settings when using the initial macros (to be executed once at the 
start of RUN mode), global macros (to be executed when the specified bit is 
turned ON), or event timer macros (to be executed at regular intervals).

Macro Reference Manual

Security Security levels can be set for individual items, such as screens and data display 
parts, so that they can be shown or hidden based on the security level when an 
operator logs into the system. Also, interlock settings can be configured for 
switches.

Reference Manual 2
5 Security

PDF Viewer PDFs saved in storage can be viewed using the PDF viewer. Reference Manual 2
13 PDF Viewer

Video Player Video files in MP4 format (.mp4) can be saved in storage and played back using 
the video player.

Reference Manual 2
15 Video Player

Picture Viewer Image files saved in storage can be displayed using the picture viewer.
Supported file formats: *.JPEG / *.bmp / *.PNG

Reference Manual 2
16 Picture Viewer

Recipe Recipe data can be saved to storage in either CSV or BIN file format, and then 
read into PLC or internal device memory ($u, $L, etc.), or written to a file.

Reference Manual 1
15 RecipesRecipe List

MES Card Data can be inserted, searched for, and deleted from databases and storage 
(MES stand-alone).

Reference Manual 2
6.7 MES Interface Function

Tag Table This is available when using a PLC that can use tags.
Tags can be edited.

Each dedicated manual

Variable List (MICREX-SX) This is available when using the variable name cooperation function (IEC mode) 
with a Fuji Electric SX PLC.
Variable names are displayed in a list, and can be compiled.

MICREX-SX Variable Name 
Cooperation FunctionCompile All (MICREX-SX)

Item Description Reference
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Screen
Configure settings concerning screen configuration, such as individual screens and overlap displays.

Item Description Reference
Screen 0000 to 9999 Screen Settings Set the background color and comment for a screen. -

OPEN Macro Register an open macro. Macro Reference 
ManualClose Macro Register a close macro.

Cycle Macro Register a cycle macro.
Function Switch 
Settings

Configure local function switch settings.
(Settings apply only to the registered screen.)

* To set an operation common to all screens, configure the 
global function switch settings (page 3-7)

-

Alarm Configure logging and alarm server settings. Reference Manual 1
Logging
Sound Settings Configure audio settings. Reference Manual 2
Animation Settings Configure animation settings. Reference Manual 1
Macro Settings Configure macros. Macro Reference 

Manual
Entry Mode Configure settings when inputting using a numeric keypad or 

a keyboard.
Reference Manual 1

Overlap Settings Configure settings when using overlap displays.
Overlap Library 0000 to 9999 - This is an area where overlap displays are registered. -
Screen Library 0000 to 9999

-
This is an area where screen libraries are registered.
Parts that are to be used across multiple screens can be 
registered to the screen library and then placed on a screen 
for easy configuration.

-

Macro Block 0000 to 1023 - This area is for registering macro programs. Macro Reference 
Manual

Graphic Library Group No. 0 to 9
  No. 0000 to 0255 - This area is for registering graphics or numerical data displays 

that will be displayed when a bit is turned ON.
Reference Manual 1

Pattern 0000 to 4095 - This area is for importing bitmap or JPEG files, and also 
drawing patterns by dots and registering them. -

Animation - This area is provided for the use of the animation function. 
Graphics for animation are registered.

Reference Manual 1

Data Block 0000 to 1023
-

This area is for registering data block areas (parts).
Data displays, such as numerical data or character display 
parts, and drawing items can be registered.

-

Data Sheet Data Sheet Setting - When using the data sheet function to print out data in the 
form of data sheets from MONITOUCH, register data sheet 
screens to this area.

Reference Manual 1
0000 to 1023 -
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3.1.4 Toolbars
A wide variety of settings concerning the placement and editing of parts is provided. The following five types are provided.

• Standard
• Edit
• Layout
• Drawing/Parts
• Property

The layout of toolbars can be changed by dragging each toolbar at its handle.

* Those indicated with a checkmark are currently 
displayed.

Drag this area.
Movement is possible when 
the cursor is the 4-way arrow.

[Drawing/Parts] toolbar

Drag the [Drawing/Parts] 
toolbar to change from 
vertical to horizontal layout.
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Names and Functions of Each Tool
Standard

Edit

Item Description
File 1. New Opens a new screen program file.

2. Open Opens an existing screen program file.
3. Save Saves the screen program by overwriting.

Transfer 4. Download Write the screen program to MONITOUCH.
5. Upload Read a screen program from MONITOUCH.
6. File Comparing Compare the program opened on Smart Editor with the program on MONITOUCH.

Simulation 7. Simulator Starts the simulator. Check the operation of the screen program by connecting the computer and 
MONITOUCH when the PLC is not available.

8. Emulator Starts the emulator. Check the operation of the screen program when the PLC and MONITOUCH are 
not available.

Print 9. Print Prints out the created screen program file from a printer connected to the computer.
Change State 10. OFF/ON Used to change the display status of switches and lamps.

11. Display Language Used to change the displayed language number in the case of a multi-language screen program.
12. Display Environment Apply display environment settings such as status changes to all screens collectively.

Grid 13. Grid Setting Configure settings such as grid color and grid interval.
14. Guide Setting Display and configure guides.

Screen 
changeover

15. Skip Screen Selected: Screens with no registration are skipped.
Deselected: Screens with no registration are also displayed.

16. Previous Screen / Next Screen Displays the previous or the next screen.
17. Jump Displays the specified screen.

Help 18. Version Information Displays the version information.

Item Description
Copy/Paste 1. Paste Pastes the item on the clipboard onto the screen.

2. Copy Copies the selected item to the clipboard.
3. Multi-copy Copy the selected item and paste multiple instances of it onto the screen.
4. Cut Cuts the selected item and moves it to the clipboard.
5. Paste to Selected Screens Copy the selected item and paste it to multiple specified screens.
6. Undo Paste Undoes the paste operation performed by the [Paste to Selected Screens] command.
7. Select All Selects all items on the screen.
8. Delete All Deletes all items on the screen.

Undo/Redo 9. Undo Undoes the last operation.
10. Redo Redoes the operation that was undone using the [Undo] command.

1.   

13.

2.   3.   4.   5.   6.   7.   8.   9.   10. 11.   12.   

14. 15. 16. 17. 18.

1.   2.   3.   4.   5.   6.   7.   8.   9.   10. 11.   12.   13.   14.   15.   

16. 17. 18. 19. 20. 21. 22.
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Layout

Refresh 11. Refresh Refreshes the screen.
Catalog 12. Catalog View Displays the parts catalog.
View 13. Project View This is for configuring a wide variety of settings, such as initial configuration items necessary for 

MONITOUCH to communicate with the PLC, MONITOUCH settings, and various function settings 
relating to each screen as a whole.

14. Item Information Displays the items placed on screens in list form.
15. Screen List Displays a list of screens being edited or overlap libraries.

Zoom 16. Zoom In Increases the display magnification.
17. Zoom Out Decreases the display magnification.
18. Zoom to 100% Displays the screen at the 100% magnification.
19. Fit Fits the magnification to the display area of Smart Editor.
20. Magnification Used to increase/decrease the display magnification. (Selectable from 400%, 300%, 200%, 150% 

100%, and 75%)
21. Zoom Used to increase/decrease the display magnification to the specified value. The setting can be 

applied to all screens.
22. Selection Environment Setting Limit the types of parts that can be selected using the mouse.

Item Description
Alignment 1. Align Left Aligns the position of the selected items to the left edge of the reference item.

2. Align Right Aligns the position of the selected items to the right edge of the reference item.
3. Align Top Aligns the position of the selected items to the top edge of the reference item.
4. Align Bottom Aligns the position of the selected items to the bottom edge of the reference item.
5. Align Center Aligns the position of the selected items to the vertical center of the reference item.
6. Align Middle Aligns the position of the selected items to the horizontal center of the reference item.

Distribution 7. Distribute Horizontally (Fixed-width) Distributes the selected items at equal intervals horizontally.
8. Distribute Vertically (Fixed-width) Distributes the selected items at equal intervals vertically.
9. Distribute Horizontally (Specified-width) Distributes the selected items at the specified interval horizontally.
10. Distribute Vertically (Specified-width) Distributes the selected items at the specified interval vertically.

Match size 11. Match Width Matches the width of the selected items to the width of the reference item.
12. Match Height Matches the height of the selected items to the height of the reference item.
13. Match Whole Changes the size of the selected items to the dimensions of the reference item.

Centering 14. Align Center in Edit Area Aligns the position of the selected items to the vertical center of the edit area.
15. Align Middle in Edit Area Aligns the position of the selected items to the horizontal center of the edit area.

Move to 
front/back

16. Bring to Front Moves the selected item to the top layer.
17. Send to Back Moves the selected item to the bottom layer.

Grouping 18. Group Groups the selected items.
19. Ungroup Ungroups the grouped items.

Rotating/
Flipping

20. Rotate 90- CCW Rotates the selected item 90 degrees counterclockwise.
21. Rotate 90- CW Rotates the selected item 90 degrees clockwise.
22. Flip Horizontal Flips the selected item horizontally.
23. Flip Vertical Flips the selected item vertically.

Item Description

1. 

Alignment Distribution Match size

Centering

Rotating/Flipping

Grouping
Move to front/back

2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 12. 13. 14. 15. 16. 17. 18. 19. 20. 21. 22. 23. 
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Drawing/Parts
Upper section: Parts

Item Description
1. Catalog Displays the parts catalog.
2. Switch Refer to Reference Manual 1.
3. Lamp
4. Data Display Num. Display

Char. Display
Message Display
Table Data Display
Time Display

5. Entry Key Pad
List Box
Drop-down List
Slider Switch

6. Graph Bar Graph
Pie Graph
Closed Area Graph
Panel Meter
Statistic Bar Graph
Statistic Pie Graph

7. Trend Graph Logging Server Trend Sampling
Data Sampling

Real Time
8. Alarm Alarm Server Alarm History

Event History
Real Time

Edit Message
Flowing Message

9. Memo Pad
10. Multimedia Network Camera 

Setting
Network Camera 
Display

Refer to Reference Manual 2.

USB Camera Setting USB Camera Display
Video/RGB Settings Video/RGB Display

Video Overlap
Remote Desktop 
Setting

Remote Desktop 
Display

JPEG Display
2D Code Display

11. Block Edit Message Message Refer to Reference Manual 1.
Edit Comment Comment
Edit Graphic Library Graphic
Edit Data Block Data Block

12. Component Parts Place component parts. Parts can be downloaded and added from 
our website.

1.

2.

3.

4.

5.

6.

7.

8.

9.

10.

11.

12.
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Lower section: Drawing

Property

Item Description
13. Text Place text.
14. Shape Line Draw various lines.

Rectangle Draw various rectangles and shapes.
Circle Draw circles and circular shapes.
Table Place a table.
Graph Scale Draw various graph scales.
Paint/Dot Fill areas with color and draw dots.

* To fill shapes such as rectangles and circles, specify an option 
indicating “(Paint)” at [Style] → [Frame] on the [Properties] 
pane of the shape.

15. Image Picture Import image data as a picture part and place the part on the 
screen.

• Bitmap files (*.bmp)
• JPEG files (*.jpg / *.jpeg)
• PNG files (*.png)
• GIF files (*.gif)

Pattern Import image data into the pattern area and place it on the screen 
as a pattern part.

Parts Import an image file to create parts such as switches and lamps.
16. Library Pattern Place a pattern registered in the pattern editing area on the screen.

Graphic Library Place a graphic registered in the graphic library on the screen.
Screen Library Place a screen registered in the screen library on the screen.

Item Description
1. Line Color / Frame Color Change the color of a line/frame.
2. Paint Color / Back Color Change the color of a paint/background.
3. Arrow Type Select the line end shape.
4. Line Type Select the line type.
5. Frame Type Select the frame type of rectangles and circular parts.
6. Bold Change text to bold face.
7. Italic Change text to italic face.
8. Character Color Change the text color.
9. Transparent Set the background color of a text part to transparent.
10. Not Transparent Display the background color of a text part.
11. Windows Font Add Windows font properties.

13.

14.

15.

16.

1. 2. 3. 4. 5. 6. 7. 8. 9. 10. 11. 
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3.2 Basic Operation
3.2.1 Switching Screens
Selecting from the Project View Pane
Display a screen by either double-clicking the desired screen number at the [Project View] pane → [Screen] tab → [Screen No.], or 
displaying the right-click menu of the desired screen number and selecting [Edit].

Displaying the [Project View] pane: [View] → [View] → [Project View]

 Double-click

 Right-click menu
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Switching Using the Toolbar
Previous Screen / Next Screen
Click [Previous Screen]/[Next Screen] to switch the displayed screen.
If [Skip Screen] is enabled, screens with no registration are not displayed.

Jump
Click [Jump] to specify a screen number and display that screen.

Selecting from the Screen List
Click [Screen List] and double-click a screen number and display that screen.

• The [Screen List] can be enlarged by right-clicking the [Screen List] window and selecting [Enlarged Display].
• Screens with no registration can be hidden from the [Screen List] by right-clicking the [Screen List] window and selecting [Hide 

unregistered screens].

[Skip Screen] [Previous Screen]/[Next Screen]

 Double-click
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3.2.2 Changing the Layout
The layout of items such as screens, the [Item Information] pane, and property panes can be changed as desired.

Example: Displaying two screens

Example: Changing the layout of property panes

Mouseover

 Drag

 Drag

Mouseover

Switching by tabs

FloatingDocking

Double-click
or
Drag
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3.2.3 Placing Parts
Parts can be placed either from the parts bar or from the catalog.

Placing from the Parts Bar
Single Parts (Example: Switch)
Place a switch from the parts bar → [Switch].

To change the design of a part after placement, refer to “3.2.4 Changing a Part After Placement” page 3-23.

Creating switches/lamps from shapes/picture in image
Rectangles, straight lines, or images placed from the parts bar can be converted and used as a switch or lamp.

Click the icon to place the default part.

Click and hold or right-click

Click

* The part that is selected on the [Design Selection] menu is retained in memory.
When placing a switch next time, the same part can be placed by clicking the [Switch] icon 
and clicking on the screen to place the switch.

Drag

Right-click 
menu

Straight line

Rectangle
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Linked Parts (Example: Alarm Part)
Place an alarm part from the parts bar → [Alarm].

Placing from the Catalog

To change the design after placement or delete unnecessary parts, refer to “3.2.4 Changing a Part After Placement” page 
3-23.

Item Description
1. Parts Click to display a pull-down menu. Select a part.
2. Shape Click to display a pull-down menu. Select a shape.
3. Theme Click to display a pull-down menu. Select a theme.
4. Magnified view Enlarge the display of parts shown in the catalog.
5. Part list Displays parts according to the selected shape and theme.
6. Item This is available when creating a part using a PNG file.
7. Pattern selector This is only available for switch and lamp parts. Use this to check the display of patterns such as OFF, ON, and P3.

Click and hold or right-click

Click and hold

• Click to place the default part or the part that was placed last.
• Click and hold to display the [Design Selection] menu.

• Click to place the default part or the part that was placed last.

Drag

1.

2.

3.

4.

5.

6.

7. 8.

9.

10.

11.

Click
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Placement Procedure (Example: Switch)
1. Click [Catalog] on the parts bar to display the catalog.
2. Select [Switch] for [Parts]. (If it is already selected, proceed to step 3.)

3. Change the switch list using [Shape] and [Theme] and find the desired part in the switch part list.

4. Select a switch and drag it onto the screen. This places the switch part on the screen.

8. Color palette Select the display color of the part.
9. Open file Open a part file.
10. Add custom shape This is available when creating a part using a PNG file.
11. Add custom theme

Item Description

• Shape • Theme

Drag
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3.2.4 Changing a Part After Placement
Single Parts (Example: Switch)
Properties
Placing a part or clicking a placed part displays the [Properties] pane and [Design] properties pane.
Settings can be changed and viewed using these property panes.
The available settings differ depending on the part, but the operation procedure is generally the same.

• [Properties] pane: Device memory assignment and operation settings of parts
• [Design] properties pane: Setting and changing the color and design of parts

Changing the Part Design
The design of a part can be changed from the [Design] properties pane which is displayed when the part is clicked. (Example: Switch)

Click

Switch

Click
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Type: Select from catalogs
1. Click the part, and on the [Design] properties pane, set [Type] to [Select from catalogs].

2. Select the desired design from [Part Type] → [Setting].

Item Name Setting Value
Pattern Select a pattern (OFF, ON, etc.).
Type Select from catalogs (fixed)

Part Type Display the catalog.
Color Set the color.
Customize Change designs for ON or OFF, or select image files. (Not available for 2D parts)

Item Description
1. Shape Click to display a pull-down menu. Select a shape.
2. Theme Click to display a pull-down menu. Select a theme.
3. Color palette Select the display color of the part.
4. Magnified view Enlarge the display of parts shown in the design selection area.
5. Pattern selector Check the design of the ON and OFF patterns.

1.

2.

3.

5.

4.

The design changes 
according to the selection.
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Type: Select from Shape
Click the part, and on the [Design] properties pane, set [Type] to [Select from Shape] and select a [Shape Type] (Rectangle, Circle, or 
None).

Type: Select from image files
1. The part design can be selected from an image file (*.png / *.bmp) created by the user.

2. The OFF pattern design is changed.
3. Select the image file to use for the ON and P3 to P128 patterns in the same way.

Item Name Setting Value
Pattern Select a pattern (OFF, ON, etc.).
Type Select from Shape (fixed)

Shape Type Select a shape type. When [None] is selected, the part is made transparent and therefore colors cannot be specified. 
Rectangle, Circle, None

Corner Type Set a type when [Rectangle] is selected.
No Chamfering: Corners are 90 degrees.
Round Chamfering: Corners are round.
Chamfering: Corners are diagonal.

Radius Specify the size of the shape change when [Round Chamfering] or [Chamfering] is selected.
Frame Select the frame type.

With Frame (Unpaint): Only the frame color can be specified; specification of the area color is not possible.
With Frame (Paint): Both the frame color and area color can be specified.
No Frame (Paint): Only the area color can be specified; specification of the frame color is not possible.

Area Color Select the area color.
Frame Color Select the frame color.
Line Type Select the line type for the frame.
Line Thickness Select the line thickness for the frame.

Item Name Setting Value
Pattern Select a pattern (OFF, ON, etc.).
Type Select from image files (fixed)

Image File Select an image file.
File Name The selected filename is displayed.

Apply to All Patterns Sets the same image file to all patterns.
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Linked Parts
What are “Linked Parts”?
“Linked parts” are placed parts that comprise multiple items (for example, alarm parts, trend parts, etc.). These are called “linked parts.” 
When selected, the properties for the linked parts as a whole are displayed.

Changing the Design of Linked Parts
The design of linked parts as a whole can be changed from the [Design] properties pane which is displayed when the linked parts are 
clicked.
Parts can be selected from [Design Setting] → [Type] → [Part Type] → [Setting]. (Example: alarm part)

If red handles are displayed on the outer edges of a group of parts upon selection by clicking after placement, they are linked parts.

Click
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Deleting Parts and Changing Positions by Canceling Links
The link of linked parts can be canceled so that unnecessary parts can be deleted and the position of parts can be changed.

Canceling links
Click the linked parts, display the right-click menu, and select [Link] → [Link Cancel].

Linking parts
After linked parts are separated into individual parts, it is recommended to link them again after editing. (If parts are missed when copying 
them, they cannot function correctly.)

Select all of the parts to be linked, display the right-click menu, and select [Link] → [Link].

Right-click menu

The linked parts become separate parts, allowing selection of 
individual parts and therefore deletion and position changes.

Click

Drag the mouse to enclose all of the parts to be linked, 
or hold down the [Shift] key and select each part.

Right-click menu

The selected parts are linked and red handles are displayed 
around the linked parts.

Right-click

Linked state
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Deleting and Adding Parts from the Design Properties
Deleting parts
Click the linked parts to display the [Design] properties pane. Deselect the checkboxes of any unnecessary parts in the [Additional parts 
settings] list to delete them. (Example: alarm part)

Adding parts
1. Click the linked parts to display the [Design] properties pane. Select the checkboxes of parts in the [Additional parts settings] list to 

add them.

Deselect

Parts are deleted

Click

Parts are added

Click
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2. Click the added parts to display the [Properties] pane and [Design] properties pane.
Select the color and size of text in the [Char. Prop.] settings on the [Properties] pane.
Change the color and design of part on the [Design] properties pane.

Click
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3.2.5 Checking the Registration Status of a Screen Program
Overall Registration Status of a Screen Program
The overall registration status of screens, overlap libraries, logging/alarm servers, function switch settings, etc., for the screen program can 
be checked from [List of Memory Use] and the [Project View] pane → [Screen] tab.

List of Memory Use
Check the registration from [Tool] → [List of Memory Use]. The remaining amount of memory for the file as a whole, and the amount of 
memory used for each item are displayed.

Double-click

A list of registered 
items is displayed.

Click the filename to 
return to displaying 
the overall usage 
status.

The amount of memory used 
is expressed in bytes.

 Double-click

Each editing screen can be displayed.
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Project View Pane
Check the registration status at the [Project View] pane → [Screen] tab. A rough setting status of each item can be checked in tree format.

Displaying the [Project View] pane: [View] → [View] → [Project View]

OPEN macro configured

Alarm part configured
(Block number 2 of the alarm server is used.)

Multi-overlap used

 Double-click

Each editing screen can be displayed.
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PLCs and Other Devices for Connection
PLCs and peripheral equipment to be connected to MONITOUCH can be viewed from the [Project View] pane → [Hardware Settings] tab 
→ [Connection Device].
New devices for connection can also be configured in these hardware settings.

Connection 
Device
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Individual Registration Statuses of Screens
To check the items used on screens in a list, and configure settings, use the [Item Information] icon on the toolbar, or access [View] → 
[View] →[Item Information].

Item Description
Print Preview Displays a print preview of the item information.
Print Current Window Prints item information.
By Registration Sorts items in the order of registration.
By Graphic Displays only drawing items.
Selected Item Displays only the items selected on the base screen.
Display Setting Select the items to be displayed on the [Item Information] pane and the order of display.
By Function Displays only the items of the selected function.
CSV Export Exports item information in CSV format.

Items with show/hide settings configured ([Display Setting] in the [Properties] pane) are indicated by color according to the number of 
conditions and type of condition.

or

1. 2. 3. 4. 5. 6. 7. 8. 

Green: Specification by device 
memory

Light blue: Hide
Yellow: Security level
Pink: Two or more conditions
White: Always show
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4 Screen Program Configuration
4.1 Before Configuring Screen Programs
4.1.1 Models and Screen Resolution
The screen resolution differs between MONITOUCH models.

Series Name Type Inches Resolution Touch Switch

V10 Standard

V1015iS 15.0-inch 1024 × 768 (XGA) Analog resistive film
V1012iS 12.1-inch 800 × 600 (SVGA)
V1010iS 10.4-inch
V1008iS 8.4-inch

V9 Advanced
V9101iW, V9100iW 10.1-inch 1024 × 600 (WSVGA) Capacitive
V9071iW, V9070iW 7.0-inch 800 × 480 (WVGA)

V9 Standard

V9150iX 15.0-inch 1024 × 768 (XGA) Analog resistive film
V9120iS 12.1-inch 800 × 600 (SVGA)
V9100iS 10.4-inch
V9080iS 8.4-inch

V9 Lite
V9100iC 10.4-inch 640 × 480 (VGA)
V9080iC 8.4-inch
V9060iT 5.7-inch

TS4000

TS4150i 15.6-inch wide 1366×768 (FWXGA) Analog resistive film
TS4120i 12.1-inch wide 1280×800 (WXGA)
TS4100i 10.1-inch wide 1024×600 (WSVGA)
TS4070i 7.0-inch wide 800×480 (WVGA)

0 639 799
0

479

767

V9100iC / V9080iC / V9060iT

V1012iS / V1010iS / V1008iS / V9120iS / V9100iS / V9080iS 

V1015iS / V9150iX  

1023

599

TS4100i
V9101iW
V9100iW 

TS4070i
V9071iW
V9070iW 

799

1279 1365

TS4120i
TS4150i

X coordinate (dots) 

Y coordinate 
(dots) 
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4.1.2 Screen Program Structure
The screen program file for MONITOUCH is structured based on an area referred to as a “screen”.
The “screen” is the area for placing various parts and graphic items.
In addition, items such as data and graphics which change over time and that cannot be placed on a screen can be registered to a 
separate area and then combined for display on MONITOUCH.

* A maximum of 4,000 screens numbered between 0000 and 9999 can be registered per file.

Macro blocks 
(Max. 1024)

Data sheets 
(Max. 1024)

Registered data sheets

* Up to 1,024 can be 
   registered.

Overlap library

Overlap parts * Up to 4,000 can be registered.

No. 0
No. 1 No. 2

No. 9999
No. 3

Screen library

02-01-01 12 :15:15 TUE

No. 0 No. 1
No. 2

No. 1023

* Up to 4,000 can be registered.

Pattern registered with bitmap/JPEG data

No. 3 No. 4

Wine Beer Soda

No. 0 No. 1 No. 2 No. 1023
PatternsGroup No. 0

Graphic No. 0
Graphic No. 1

Graphic No. 2

No. 253
No. 254

No. 255

Group No. 1
Graphic No. 0
Graphic No. 1

Graphic No. 2

No. 253
No. 254

No. 255

Group No. 2
Graphic No. 0

Graphic No. 1
Graphic No. 2

No. 253
No. 254

No. 255

Group No. 9
Graphic No. 0

Graphic No. 1
Graphic No. 2

No. 253
No. 254

No. 255

Graphic library

* Up to 2,560 can be registered.

Messages
Gr. No. 0

No. 0      AAAAAAAAAAA
No. 1       BBBBBBBBBBB

No. 255   ZZZZZZZZZZZZ

Gr. No. 1
No. 0 
No. 1

No. 255

Gr. No. 127
No. 0 
No. 1

No. 255

* Up to 32,768 lines (128 � 256) can be registered.

Screens

* Up to 4,000 can be registered.

Parts (switches, lamps, data displays, trend graphs, graphs, etc.)

12345 ABCDE

Common display elements (switches etc.) 
can be placed/registered together in 
advance.

Graphics library registered with 
graphics data (pictures)

Macro commands 
registered as a block

Overlap library registered 
with multi-overlaps
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Screen Structural Components
Each screen is composed of a base screen (mandatory) and overlaps (a maximum of 10 overlaps can be placed).

Base Screen/Overlap Display Structure
Each base screen and overlap contains areas referred to as “IDs.” There are 256 IDs overlaid like invisible sheets.

What Is an ID?
An “ID” is a number assigned to each invisible sheet.
Each part that comprises a function on the screen is always placed on an invisible sheet. In order to discriminate between placed sheet 
numbers, each part is assigned an ID number.
Whether a sheet can contain multiple parts or only one part depends on the types of parts.

The editor automatically performs ID number allocations. Normally, you do not need to worry about the allocation of ID numbers.
A part that executes its function singly, such as a switch, lamp, numerical data display, or bar graph, has no limit on the number of parts per 
ID. ID numbers do not need to be taken into consideration when placing these types of parts.

1135

120

1564

554

1653

10.23

9.89

7.23

11.02

12.03

849

988

489

156

484

5548

6615

4485

9981

1165
0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

1135

120

1564

554

1653

10.23

9.89

7.23

11.02

12.03

849

988

489

156

484

5548

6615

4485

9981

1165
0 . +/- CR

1 2 3 CL

4 5 6 DW

7 8 9 UP

Alarm A line

OK

Yes No

Save?

Alarm A lineSave?

Line B Monitor

Line B Monitor

Base screen Overlaps

Overlap ID 0 Overlap ID 1 Overlap ID 9

Screen

* A maximum of 10 overlaps from overlap ID 0 to ID 9.

Base screen

Overlap ID 2

Overlap ID 1

Overlap ID 0

ID 0 to 255

ID 0 to 255

ID 0 to 255

ID 0 to 255

Overlap ID 9

ID 0 to 255
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Necessity of ID agreement
Different parts may be combined to execute a single function, as shown below. Such parts must share the same ID number.

* Confirmation of ID Number

Display environment setting items can also be selected from the right-click menu.

Menu

DWUP -+ DELRET RESET

                                           16:15:43     16:21:12     16:45:20
                                           16:15:51     16:21:54     16:45:20
                                           16:15:52     16:21:55     16:45:20
                                           17:05:02     18:08:01     18:32:15
                                           17:06:31     18:08:01     18:32:15
                                           19:21:30     21:09:44     21:15:00
                                           19:22:45     21:10:22     21:15:00

<0> <0> <0> <0> <0> <0> <0>

<0>

Error Details

Assign the same ID number to the icon, display area, 
and scroll switches.

#2 Roller error
#1 Sensor error
#1 Roller error
#2 Sensor error
#3 Sensor error
#5 Roller error
#4 Sensor error

Alarm History

Occurrence 
Time Reset Time Acknowledged 

Time
* If the parts are assigned different ID numbers, 

the function will not work correctly.

Select this checkbox to apply the configured display environment settings to all screens.
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4.1.3 Creating a New Screen Program
1. Click the [New] icon (or [File] → [New]) on Smart Editor.

2. Select the model for editing and click [OK]. The following window appears. Click [Yes].

3. The [Connection Device Selection] window is displayed. Select the PLC model and connection port on MONITOUCH and click [Finish].

New

* When the [Do not show this message again.] checkbox is 
selected, this confirmation window will not be displayed 
again when creating a new screen program.

* When using the “DUR-00” on a V9060iT, V907xiW, or 
TS2060i, specify [Option Unit] to [Dsub].

MONITOUCH port
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4. The [Hardware Settings] window is displayed.
Click the [PLC1] icon to display the PLC1 properties.
Configure the communication settings in the PLC properties and then close the PLC properties pane. (Example: PLC1, Mitsubishi 
Electric QnU series (Built-in Ethernet))

5. Configure the following settings from [Control Area] on the upper menu of the [Hardware Settings] window.

6. Double-click [Font] at the [Project View] pane → [System Settings] tab to display the [Font Setting] window. Configure font settings 
and then click [OK].

PLC1 properties

Close

Device memory for switching the 
screen using an external command

The first screen that is displayed 
when entering RUN mode
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Display the [Screen [0]] window and start configuration of the new screen program.

Screen configuration area
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4.2 Screen Program Configuration
This section describes methods for configuring screens.

4.2.1 Registering Screen Comments and Changing the Background Color
Add a comment to the screen and change the background color. (Example: Screen No. 0)

1. Set the screen comment and background color at the [Project View] pane → [Screen] tab → [Screen] → [0000] → [Screen Settings] → 
[Main].

2. Click [OK].

This completes the procedure.

For the procedure on creating a new screen program, refer to “4.1.3 Creating a New Screen Program”.

Screen comment

Background color

Screen comment

Background color
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4.2.2 Creating Text
Create the following section.

1. Select [Text] on the parts bar, click a point on the screen, and enter text.

2. Click a location on the screen other than the text to accept the text entry.
3. Click the text to display the [Properties] pane. Change the color and size properties of the text.

This completes the procedure.

Screen comments can also be registered by the following methods.

Enter a comment 
directly.

• Toolbar → [Screen List] • Right-click menu of screen → 
[Edit Comment]

• [Project View] pane → [Screen] tab → 
[Screen] → right-click menu of [0000] → 
[Edit Comment]

Text

The mouse cursor changes to 
a crosshair.

MONITOUCH

Enter text.

Set the color and background color of 
text.

Set the text size.
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4.2.3 Creating Switches and Lamps
Create the following example screen that uses switch output to turn lamps on and off.

Example Screen

Creation Procedure
Switches
Create the following section.

Numerical data entry
Device memory: D100
page 4-15

Lamps
Device memory: M0, M1
page 4-13

Switches
Device memory: M0, M1
page 4-10

Numerical data display

Character display

Character entry
Device memory: D101 to D104
page 4-15

Text

Screen No. 0

• M0: Momentary • M1: Alternate

ReleasePress Press Release

Press

The lamp turns on while the 
switch is pressed.

The lamp turns on/off each 
time the switch is pressed.

On Off On OffOn

Switches
OutputON display

Press the switch.
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1. Place a switch from the parts bar → [Switch].

2. Configure the properties of the switch as shown below.
• [Main] → [Output Device] → [Output Setting] → [Output Target]

Set the bit device memory for output and the operation to perform.

A placed part can be enlarged or reduced. Click on the placed part to display its handles, and drag a handle with the mouse.

Click the icon to place the default part.

Click and hold or right-click

Click

* The part that is selected on the [Design Selection] menu is retained in memory.
When placing a switch next time, the same part can be placed by clicking the [Switch] icon and 
clicking on the screen to place the switch.

Handle

Drag

[Action]: Momentary
[Output Target]: M0
[Match Output Device with Lamp Device]: Yes
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• [Style] → [Char. Prop. (OFF)]
Set the text to display on the switch.

3. Copy the switch.

4. Configure the following settings.
• [Main] → [Output Device] → [Output Setting] → [Output Target]
• [Style] → [Char. Prop. (OFF)]

This completes the procedure.

Copy method
• [Edit] → [Copy]/[Paste]
• Right-click menu → [Copy]/[Paste]
• Shortcut keys Ctrl+C (copy) / Ctrl+V (paste) 

For details on other settings, refer to Smart Editor Reference Manual 1.

[Text]: M0

[Action]: Alternate
[Output Target]: M1
[Match Output Device with Lamp Device]: Yes [Text]: M1
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Lamps
Create the following section.

1. Place a lamp from the parts bar.

2. Configure the properties of the lamp as shown below.
• [Main] → [Lamp] → [Device]

Specify the lamp device memory.

Lamps
Input

On

Click and hold or right-click

Click

Click the icon to place the default part.
* The part that is selected on the [Design Selection] menu is retained in memory.

When placing a lamp next time, the same part can be placed by clicking the [Lamp] icon 
and clicking on the screen to place the lamp.

[Use lamp function]: Bit Lamp
[Device]: M0
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• [Style] → [Char. Prop. (OFF)]
Set the text displayed on the lamp.

3. Set the ON/OFF colors of the lamp in the design properties of the lamp.

4. Copy the lamp.

5. Configure the following settings.
• [Main] → [Lamp] → [Device]
• [Style] → [Char. Prop. (OFF)]

6. Set the ON/OFF colors of the lamp in the design properties of the lamp.

This completes the procedure.

Copy method
• [Edit] → [Copy]/[Paste]
• Right-click menu → [Copy]/[Paste]
• Shortcut keys Ctrl+C (copy) / Ctrl+V (paste) 

For details on other settings, refer to Smart Editor Reference Manual 1.

[Text]: M0

OFF: Blue ON: Red
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4.2.4 Creating a Data Entry: Keypad/keyboard Display (Numerical Data 
Display, Character Display)

Example Screen

Creation Procedure
Create the following section.

Numerical Data Display
1. On the parts bar, click and hold the [Data Display] icon, and then click and place a [Num. Display] part.

Display a keypad

Press

Numerical data display

Character display

Entry from keypad

Upload
(Display)

Click and hold or right-click

Click the icon to place the default part.

* The part that is selected on the [Design Selection] menu is retained in memory.
When placing a data display part next time, the same part can be placed by clicking the 
[Data Display] icon and clicking on the screen to place the part.

Click and hold
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2. Configure the following settings on the [Main] tab in the properties of the numerical data display.
• [Contents] → [Device]
• [Function]

This completes the procedure.

Character Display
1. On the parts bar, click and hold the [Data Display] icon, and then click and place a [Char. Display] part.

For details on other settings, refer to Smart Editor Reference Manual 1.

[Device]: D100

[Function Group]: Standard
[Function Select]: Entry Target
[Display the keyboard]: Yes
[Keypad to Use]: System Keyboard

Click the icon to place the default part.

* The part that is selected on the [Design Selection] menu is retained in memory.
When placing a data display part next time, the same part can be placed by clicking the 
[Data Display] icon and clicking on the screen to place the part.

Click and hold

Click and hold or right-click
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2. Configure the following settings on the [Main] tab in the properties of the character display.
• [Contents] → [Device]
• [Function]

This completes the procedure.

For details on other settings, refer to Smart Editor Reference Manual 1.

[Device]: D101

[Function Group]: Standard
[Function Select]: Entry Target
[Display the keyboard]: Yes
[Keypad to Use]: System Keyboard
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4.2.5 Configuration for Saving Alarm History
Example Screen

Creation Procedure
Create an alarm history screen.
Configure alarm server settings and place an alarm part.

Alarm Server Settings
1. On the parts bar, click and hold the [Alarm] icon, and then select [Alarm Server] to display the [Alarm Server] window.

M1600
 :
 :
 :
M1605

M1600

M1601

M1602

M1603

M1604

M1605

Screen No. 1

When bits M1600 to M1605 turn ON, red 
records are displayed, and when they turn 
OFF, blue records are displayed.

Click and hold or right-click
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2. Click [Add] and add alarm block number 0.

3. Configure device memory settings on the [Alarm Device] tab, and then click [Add] to increase the number of alarms. Device memory 
addresses are allocated sequentially.
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4. Double-click on a “Message” cell, click [Edit], and then register alarm messages on the [Message Edit] window.

Register messages.

Double-click
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5. Set the message color for when an alarm has occurred and when it is reset on the [Alarm Group] tab.

6. Set the number of records to retain on the [Data Output Setting] tab.

This completes the procedure.

For details on other settings, refer to Smart Editor Reference Manual 1.
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Placing an Alarm Part
1. Place an alarm part from the parts bar → [Alarm].

2. Configure the following settings on the [Main] tab in the properties of the alarm history part.
• [Operation Select] → [Display Mode] → [Alarm History]
• [Monitoring Alarm] → [Reference Alarm Block No.] → [0: Alarm History]

Click and hold or right-click

Click and hold

• Click to place the default part or the part that was placed last.
• Click and hold to display the [Design Selection] menu.

• Click to place the default part or the part that was placed last.

Drag

“Alarm Server Settings” page 4-18
Specify the same block number as the 
above.
(Example: 0)
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3. Set the title on the [Style] tab.

This completes the procedure.
Transfer the screen program to MONITOUCH.

If absolute address display is used on the [Message Edit] window, deselect [Display] → [Display Absolute Address as Line 
Number].

For details on other settings, refer to Smart Editor Reference Manual 1.

Absolute addresses display
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5 Screen Program Transfer
5.1 Overview
This chapter explains how to transfer screen programs to MONITOUCH and export screen programs from MONITOUCH.
Transfer methods include USB transfer by connecting MONITOUCH and the computer with a USB cable, Ethernet transfer, serial transfer, 
and storage transfer using an SD card or USB flash drive.

• USB transfer . . . . . . . . . . Refer to “5.2 USB Transfer” page 5-2.

• Ethernet transfer . . . . . . Refer to “5.3 Ethernet Transfer” page 5-8.

• Storage transfer
There are two methods of storage transfer: “manual update”, in which the screen program is transferred by on-screen operations, and 
“automatic update”, in which the screen program is automatically transferred when the power is turned on.

Updating the OS
The version of the MONITOUCH operating system (OS) needs to be updated if using new functions.
Update the OS using a storage device.
For details, refer to   Updating the OS page 5-18 .

USB-AUSB-miniB

Smart Editor

Ethernet

Smart Editor

Smart Editor
storage

manager

AAAA.V10
DSP0000.BIN

ConversionTransfer
Storage 
transfer
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5.2 USB Transfer
5.2.1 Installing the USB Driver
A USB driver must be installed on the computer in advance to perform transfer using a USB cable.
Install the driver according to the following procedure.

1. Connect the USB-mini-B port of MONITOUCH (with power on) to the USB-A port of the computer using a USB cable.

2. The USB driver is automatically installed.
When the driver has been installed successfully, “Operation Panel - Operation Panel USB Driver” appears in the [Device Manager] 
window.

USB driver installation is complete. Transfer the screen program.

This item disappears when the USB cable is removed from a powered MONITOUCH.
If [Other Device] or a mark other than shown above is displayed even during USB connection, the USB driver is not 
recognized. If this happens, uninstall the USB driver and reinstall it.
For details, refer to “When USB Driver Installation Fails” page 5-3.

USB-AUSB-miniB

Computer 
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When USB Driver Installation Fails
If automatic installation of the USB driver fails, perform installation according to the following procedure.

1. Open the following folder from [My Computer] or Explorer.
C:\MONITOUCH\Common\Driver

2. Double-click “USBDriverInstaller.exe”.

3. Click [Next] on the window shown below to install the USB driver.

4. Check if the driver has been installed successfully by checking for the “Operation Panel - Operation Panel USB Driver” indication on 
the [Device Manager] window.

USB driver installation is complete. Transfer the screen program.

Depending on your computer, the following window may be displayed. Click [Install].

Refer to page 5-2 for details on checking the installation of the driver.
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5.2.2 Transfer
Connect the USB-mini-B port of MONITOUCH to the USB-A port of the computer using a USB cable.

Download
Transfer a screen program from the computer.
1. Click [Transfer] → [Transfer] → [Download], or click the [Download] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [Download] window.

3. Check the [Communication Port] setting.
If the setting is “USB”, proceed to step 5.
If the setting is a serial port or Ethernet IP address, click the [Communication Settings] button and select “USB” under 
[Communication Port].

4. Select the [Use Simulator] checkbox to use the simulator.

5. Click [PC →] to start transfer.

Simulator
If a PLC is not available during debugging, use the simulator to check screen operation with only MONITOUCH and no 
PLC.
The simulator that runs on the computer acts as the PLC. For details, refer to “6.1 Simulator”.

USB-AUSB-miniB

Computer 
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6. The following window appears on the computer during transfer.

MONITOUCH switches to Local mode and “Transferring data... (USB)” is displayed.
* If MONITOUCH does not switch to Local mode and the transfer does not start, manually switch to Local mode and execute the 

transfer.

7. When transfer is complete, the “Transferring data” indication disappears and communication with the PLC starts. Check the operation 
on MONITOUCH.

Refer to “5.5 Switching to Local mode”.

When transferring to new units, “Transferring data...(USB)” 
is displayed on the five languages screen.
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Upload
Export the screen program from MONITOUCH to the computer.
1. Click [Transfer] → [Transfer] → [Upload], or click the [Upload] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [Upload] window.

3. Check the [Communication Port] setting.
If the setting is “USB”, proceed to step 4.
If the setting is a serial port or Ethernet IP address, click the [Communication Settings] button and select “USB” under 
[Communication Port].

4. Click [PC ←] to start export.

5. When export is complete, the “Transferring data” indication disappears and the exported program is displayed. Name and save the 
program.
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File Comparing
Compare the program on the computer with the program on MONITOUCH.
1. Click [Transfer] → [Transfer] → [File Comparing], or click the [File Comparing] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [File Comparing] window.

3. Check the [Communication Port] setting.
If the setting is “USB”, proceed to step 5.
If the setting is a serial port or Ethernet IP address, click the [Communication Settings] button and select “USB” under 
[Communication Port].

4. Select the [Text comparison] checkbox, and click [PC ↔] to start comparison.
When the comparison is complete, the “Transferring data” indication disappears and the comparison results are displayed.

Any mismatches are indicated in red. Click [Detail] on the right-click menu for a more detailed display.

Coordinates and content of text 
do not match.

Jump to the next mismatch using [Upward search] and 
[Downward search].
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5.3 Ethernet Transfer
5.3.1 IP Address Settings
The IP address of MONITOUCH must be configured in advance to allow Ethernet communication.

Configuring a New MONITOUCH Unit
1. The following screen is displayed after the power is turned on. Selecting a language displays the “Welcome!” screen.

2. Press the [Transfer via Ethernet] switch to display the LAN Setting screen.

3. Configure each setting.

4. Press the [Apply] switch to confirm the IP address.
Press [System Information] and check the IP address displayed under [Ethernet Information].

This completes the IP address settings. Next, perform screen program transfer.

Touching each setting displays a keyboard.
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Configuring an Existing MONITOUCH Unit
1. The PLC communication screen is displayed after the power is turned on. If a PLC is not connected, the [Communication Error: 

Time-Out] screen is displayed.
2. MONITOUCH switches to Local mode.

3. Configure each setting on the LAN Setting screen.

4. Press the [Apply] switch to confirm the settings.
Press [System Information] and check the IP address displayed under [Ethernet Information].

This completes the IP address settings. Next, perform screen program transfer.

Refer to “5.5 Switching to Local mode”.

Touching each setting displays a keyboard.
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Network Test
The following two methods can be used to check whether there is a problem with the Ethernet connection.

• Testing in Local mode on MONITOUCH
• Testing by sending a ping command from the computer

Testing in Local mode on MONITOUCH
• Network test

Test whether a communication route is established with connected devices.

1) Select [I/O Check] → [Network Test].

2) Set the IP address of the computer to [IP Selection] and press the [Start Test] switch.

3) The test results are displayed.

Set the IP address of the computer.
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• Duplicate IP address test
Check whether any devices having a duplicate IP address are on the network.

1) Select [I/O Check] → [Duplicate IP Test].

2) Press the [Start Test] switch.

3) The test results are displayed.
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Testing using the ping command on the computer
Example: Check the connection state from the computer when the IP address of MONITOUCH is “10.91.130.174”.

1. Open a [Command Prompt] window on the computer.

2. Enter “ping 10.91.130.174” on the command line using the keyboard and press the [Enter] key.

3. The following result is displayed if MONITOUCH is connected.

4. The following result is displayed if MONITOUCH is disconnected.
Check the IP address of MONITOUCH and the computer as well as the connection cable.

Connection OK

Disconnected
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5.3.2 Transfer
Connect the LAN port on MONITOUCH to the computer using a LAN cable.

Download
Transfer a screen program from the computer.
1. Click [Transfer] → [Transfer] → [Download], or click the [Download] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [Download] window.

3. Check the [Communication Port] setting.
If the setting is Ethernet and the IP address is correct, proceed to step 4.
If the setting is a serial port or USB, click the [Communication Settings] button, select “Ethernet” under [Communication Port], and set 
the IP address of MONITOUCH.

There are three ways to select the IP address.
• Direct input of IP address (see above) 
• Search (MONITOUCH on the same network group) 
• Select from the registered network table

Ethernet

Smart Editor

Refer to 
“Transfer to 
Multiple IPs” 
page 5-14.

Select

Search

Select

Select from the registered network table

Call Refer to the network table registered in the screen data 
Open Refer to the file (*.ntb) exported from the network table 

of another screen data

Find All Search for MONITOUCH
Series Search Search for the same series as the screen data 

being edited
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4. Select the [Use Simulator] checkbox to use the simulator.

5. Click [PC →] to start transfer.

6. The following window appears on the computer during transfer.
MONITOUCH switches to Local mode and “Transferring data... (Ethernet)” is displayed.

7. When transfer is complete, the “Transferring data” indication disappears and communication with the PLC starts. Check the operation 
on MONITOUCH.

Transfer to Multiple IPs
The same screen data can be transferred to multiple devices.

1. Check [Transfer to multiple], click [PC →], and then [Transfer Target Setting] will appear.
2. Select the IP address of the MONITOUCH from [Find All] / [Series Search] or [Read Network Table], and transfer the screen data.

Simulator
If a PLC is not available during debugging, use the simulator to check screen operation with only MONITOUCH and no 
PLC.
The simulator that runs on the computer acts as the PLC. For details, refer to “6.1 Simulator”.

Ethernet

LINE A LINE B LINE C LINE D LINE E LINE F

IP10.91.130.200 IP10.91.130.201 IP10.91.130.202 IP10.91.130.203 IP10.91.130.204 IP10.91.130.205

Smart Editor

Image

Select

Transferred in 
order of No.

Direct input is also 
possible.
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Upload
Export the screen program from MONITOUCH to the computer.
1. Click [Transfer] → [Transfer] → [Upload], or click the [Upload] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [Upload] window.

3. Check the [Communication Port] setting.
If the setting is Ethernet and the IP address is correct, proceed to step 4.
If the setting is a serial port or USB, click the [Communication Settings] button, select “Ethernet” under [Communication Port], and set 
the IP address of MONITOUCH.

4. Click [PC ←] to start export.

5. When export is complete, the “Transferring data” indication disappears and the exported program is displayed. Name and save the 
program.

There are three ways to select the IP address.
• Direct input of IP address (see above) 
• Search (MONITOUCH on the same network group) 
• Select from the registered network table

Select

Search

Select

Select from the registered network table

Call Refer to the network table registered in the screen data 
Open Refer to the file (*.ntb) exported from the network table 

of another screen data

Find All Search for MONITOUCH
Series Search Search for the same series as the screen data 

being edited
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File Comparing
Compare the program on the computer with the program on MONITOUCH.

1. Click [Transfer] → [Transfer] → [File Comparing], or click the [File Comparing] icon on the toolbar.

2. Set [Transfer Data] to “Screen Data” on the [File Comparing] window.

3. Check the [Communication Port] setting.
If the setting is Ethernet and the IP address is correct, proceed to step 4.
If the setting is a serial port or USB, click the [Communication Settings] button, select “Ethernet” under [Communication Port], and set 
the IP address of MONITOUCH.

There are three ways to select the IP address.
• Direct input of IP address (see above) 
• Search (MONITOUCH on the same network group) 
• Select from the registered network table

Select

Search

Select

Select from the registered network table

Call Refer to the network table registered in the screen data 
Open Refer to the file (*.ntb) exported from the network table 

of another screen data

Find All Search for MONITOUCH
Series Search Search for the same series as the screen data 

being edited
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4. Select the [Text comparison] checkbox, and click [PC ↔] to start comparison.
When the comparison is complete, the “Transferring data” indication disappears and the comparison results are displayed.

Any mismatches are indicated in red. Click [Detail] on the right-click menu for a more detailed display.

Coordinates and content of text 
do not match.

Jump to the next mismatch using [Upward search] and 
[Downward search].



5. Screen Program Transfer

5-18

5.4 Storage Transfer
Transferring Screen Programs

• Screen programs can be transferred using a storage device (SD card or USB flash drive).
• By using a storage device, screen programs can be transferred without a computer.
• To transfer data between the computer and a storage device, use the Smart Editor storage manager.

Screen programs can be transferred between MONITOUCH and a storage device from the Storage Transfer screen in Local mode.

• Because multiple screen programs can be saved on a storage device, the screen program for display can be switched as required.

• There are two methods of storage transfer: “manual update”, in which the screen program is transferred by on-screen operations, and 
“automatic update”, in which the screen program is automatically transferred when the power is turned on.

Updating the OS
• MONITOUCH has a system program and OS program.

The system program and OS may need to be updated in order to use new functions.
Update the OS using a storage device.

Files transferred when transferring a screen program and when updating the OS

*1 Depending on the files on the storage device, the version may be lowered.

Smart Editor
storage

manager

AAAA.V10
DSP0000.BIN

ConversionTransfer
Storage 
transfer

A

B

C

DSP
DSP0000.bin

DSP
DSP0000.bin

DSP
DSP0000.bin

Storage device Access folder name

EXT0000

OSUPDATE

OSUPDATE_900

OSUPDATE_100

Storage device

For V10

For V9

Access folder

For TS4000

Screen program Font data System program Configuration file OS program Remarks
Screen program 
transfer

○ ○ ○
*1

○ - MONITOUCH ← 
storage device:

Batch/individual transfer
MONITOUCH → 
storage device:
Batch transfer

Manual OS update - - ○
*1

- ○
*1

MONITOUCH ← 
storage device:
Batch transfer

Auto OS update ○ ○ ○
*1

- ○
*1

MONITOUCH ← 
storage device:
Batch transfer
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5.4.1 Storage Manager
The storage manager is an application that facilitates writing of screen programs to a storage device, and importing of data from a 
storage device for conversion into other file formats.

Writing from a PC to Storage
1. Start Smart Editor and open the screen program.
2. Click [Transfer] → [Storage Manager]. The window for specifying a drive is displayed.
3. Specify the drive where the storage device is connected and click [OK]. The [Storage Manager] window is displayed.

4. Click [Storage Setting] → [Write to Storage]. The [Write to Storage] window is displayed.
5. Configure the following settings according to the intended functions and click [OK]. The necessary files are saved.

Item Name
Screen Program Transfer OS Update

Manual Auto Manual Auto
Write Data Being Edited

Select either one Select either one Select either one Select either one
Path of Screen Data File to Be Converted
Automatic Upload - Selected - Selected

System Program Transfer - - - (Selected)
Run after System Program 
Transfer

- - - -

Transfer OS - - - Selected
Write OS - - Selected (Selected)

↓ ↓ ↓ ↓

Folder created on storage device: - Access folder *1 - Access folder *1
- DSPDEF *2

- Access folder *1

- OSUPDATE_xxx *3 
(Manual)

- Access folder *1

- DSPDEF *2

- OSUPDATE_xxx *3 (Auto)
*1 A “DSP0000.BIN” file converted from a screen program is saved in the access folder → “DSP” folder.
*2 A “DSPDEF.BIN” file converted from a screen program is saved in the “DSPDEF” → “DSP” folder.
*3 V10 : OSUPDATE_100, V9 : OSUPDATE, TS4000 : OSUPDATE_900

Auto update cannot be performed using a storage device that contains files for manual update.
Manual update can be performed using a storage device that contains files for auto update.
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Reading from Storage to a PC
1. Start Smart Editor.
2. Click [Transfer] → [Storage Manager]. The window for specifying a drive is displayed.
3. Specify the drive where the storage device is connected and click [OK]. The [Storage Manager] window is displayed.

4. Check that “DSP0000.BIN” exists in the “DSP” folder in the access folder, and select the file.
5. Right-click on the file and select [Put BIN File Back].

6. The following window is displayed. Specify the folder to save in and the filename and click [Save].



5.4    Storage Transfer

5-21

1

2

3

4

5

6

7

8

9

10

5.4.2 MONITOUCH Operations
Transferring a Screen Program from Storage to MONITOUCH (Manual)
1. Connect the storage device to MONITOUCH.
2. Press the [SYSTEM] switch to display the system menu and then press the [Local] switch. MONITOUCH switches to Local mode.

3. Make the following settings on the Storage Transfer screen, and then press the [OK] switch.
- Transfer Menu: Display ← Storage
- Storage to Connect: SD card or USB flash drive
- Data Selection: Screen Data

4. Check the indicated [Folder Name].
If not the intended folder, select the correct folder from [Select Folder].
If the folder name is correct, check the [Storage File Information].

5. Select the data to transfer at [Select Data].
6. Press the [Start] switch. The indication on the switch changes to read [Transferring].

7. When transfer is complete, the following message is displayed. Press the [OK] switch. The System Information screen is displayed.

Refer to “5.5 Switching to Local mode”.

For the operation when selecting [Display → Storage] or [Display ⇔ Storage], refer to the following.
- TS4000 Series Unit Operation / Local Mode / Error Screen Manual
- V10 Series Unit Operation / Local Mode / Error Screen Manual
- V9 Series Troubleshooting/Maintenance Manual
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Transferring a Screen Program from Storage to MONITOUCH (Auto)
1. Turn off the power of MONITOUCH.
2. Set DIPSW1 on MONITOUCH to the ON position.
3. Connect the storage device to MONITOUCH.
4. Turn on the power of MONITOUCH. The “Loading from Storage” message is soon displayed, and then the screen program saved to 

the storage device is loaded.
When transfer is complete, the RUN screen (or Local mode screen) is displayed automatically.

Notes
• When using the “DSPDEF” screen program for automatic uploading, only one program can be stored per storage device.
• If the storage device is removed after automatic uploading and the power is turned off and on again, the message “Insert Storage in 

xxx (xxx: V10, V9 or TS4000).” is displayed and MONITOUCH does not start correctly. Either connect the storage device or set DIPSW1 
to the OFF position and then turn the power off and back on.

• When automatic uploading is performed, the screen program that exists on MONITOUCH (including I/F drivers, fonts, etc.) is 
overwritten by the screen program that is automatically uploaded newly. Note that even if the storage device is removed and DIPSW1 
is set to OFF again, it is not possible to restore the state before the upload.
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Updating the OS (Manual)
1. Turn off the power of MONITOUCH.
2. Connect the storage device to MONITOUCH and turn on the power.
3. Press the [SYSTEM] switch to display the system menu and then press the [Local] switch.

MONITOUCH switches to Local mode.
4. Check the [Program Ver.] and [OSVer] on the System Information screen.
5. Press the [OS Update] switch on the OS Update screen *1.

*1 The [OS Update] switch for displaying the OS Update screen is displayed at the very bottom of the screen switches only when a 
storage device containing an “OSUPDATE” folder is connected.

6. The following confirmation message appears. Press [Execute]. Updating of the operating system starts.

7. MONITOUCH reboots and the screen will be black briefly.

While the operating system is being updated, never turn off the power of MONITOUCH or remove the storage 
device.

Black screen
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8. The following screen is displayed while the operating system is being updated. (Approximately 3 minutes)

9. When the update completes without any errors, the following screen is displayed and MONITOUCH automatically reboots.

10. Press the [SYSTEM] switch and switch to Local mode from the displayed system menu. Check that the [Program Ver.] and [OSVer] have 
respectively been updated.

Notes
• Before updating the operating system, creating a backup of the screen program and other data such as SRAM data is recommended 

to guard against data loss.
• When the operating system is updated, the system program is automatically updated as well.
• It takes a few minutes to update the operating system. During the update, never turn off the power of MONITOUCH or remove the 

storage device.
• When both an SD card and a USB flash drive are connected to MONITOUCH, the SD card takes priority.
• Only one instance of the “OSUPDATE” * folder for the V10 series and the “OSUPDATE” folder for the V9 series, which are used for 

updating the operating system, can be stored per storage device.
* V10 : OSUPDATE_100, V9 : OSUPDATE, TS4000 : OSUPDATE_900 folder

V10/TS4000

V9



5.4    Storage Transfer

5-25

1

2

3

4

5

6

7

8

9

10

Updating the OS (Auto)
1. Turn off the power of MONITOUCH.
2. Connect the storage device to MONITOUCH.
3. Set DIPSW1 on MONITOUCH to ON.
4.  Turn on the power of MONITOUCH. The following screen is displayed.

*  In some cases, the “Loading from Storage” message may be displayed.

5. The following message appears.

6. The screen turns black briefly.

Never turn off the power of MONITOUCH or remove the storage device until the update is completed.

V10/TS4000

V9

Black screen
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7. The following screen is displayed while the operating system is being updated. (Approximately 3 minutes)

8. When the update completes without any errors, the following screen is displayed and MONITOUCH automatically reboots.

9. The “Loading from Storage” message is displayed again, and then the screen program saved to the storage device is written. When 
transfer is complete, MONITOUCH automatically switches to RUN mode.

10. Switch to Local mode from the system menu. Check that the [Program Ver.] and [OSVer] have respectively been updated.

V10/TS4000

V9
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Notes
• Before updating the operating system, creating a backup of the screen program and other data such as SRAM data is recommended 

to guard against data loss.
• When the operating system is updated, the system program is automatically updated as well.
• It takes a few minutes to update the operating system. During the update, never turn off the power of MONITOUCH or remove the 

storage device.
• When both an SD card and a USB flash drive are connected to MONITOUCH, the SD card takes priority.
• If the storage device is removed with DIP switch 1 left ON after automatic updating and the power is turned off and on again, the 

message “Insert Storage in xxx (xxx: V10, V9 or TS4000).” is displayed and MONITOUCH does not start correctly. If the storage device 
is left connected with DIP switch 1 left ON and the power is turned off and on again, automatic updating is performed again. Be sure 
to set DIP switch 1 to OFF after updating and then turn on the power.



5. Screen Program Transfer

5-28

5.5 Switching to Local mode
There are two ways to switch from the RUN screen to the [Local mode screen].

Method 1 : System Menu
Press the [SYSTEM] switch to display the system menu, and press the [Local] switch. 

Method 2 : Created Switch
Press a switch with [Function Select] set to [Switching to Local Mode].

If there are no function switches (TS4000/V9 Advanced) 
Press one of the four corners for more than 2 seconds, and when you hear a “beep”, press the other corner for more than 2 
seconds within 1 second to display the system menu.

* The system menu will not be displayed if there is a switch, data display part with a switch, display area, slider switch, scroll bar, or a table 
data display part in the pressed corner. Press a corner where these items are not located. If any of these items are placed in all four 
corners of the screen, switch the screen to one that has open corners and perform the above procedure to display the system menu.

or

TS4000 series

Soft function switches

Press and hold a corner 
for at least 2 seconds

Press a different corner for 
at least 2 seconds.
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6 Useful Display and Editing Menus
6.1 Simulator
6.1.1 Overview
Screen program operation on MONITOUCH is usually checked using a connection to a PLC.
By using the simulator, checking of the screen program operation can be done during debugging using just MONITOUCH and a 
computer, without the need for a PLC. The simulator that runs on the computer serves as a substitute for the PLC and allows entry of 
ON/OFF values for bit device memory and word device memory data.

* The simulator can be used for only 1:1 connections. It cannot be used for 1:n and n:1 connections.
* The simulator cannot be used when the connection device is a barcode reader or slave communication device (V-Link, MODBUS 

slave).

6.1.2 Usage Procedure
1. Transferring the Simulator Driver
To use the simulator function, the simulator driver must be transferred to MONITOUCH.
The simulator driver is transferred at the same time as the screen program.

1. Click [Transfer] → [Transfer] → [Download], or click the [Download] icon on the toolbar.

2. On the displayed [Download] window, set [Transfer Data] to “Screen Data” and select the [Use Simulator] checkbox.

3. Click [PC →] to start transferring the screen program.

This completes the transfer procedure.

Switch/Lamp
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2. Settings on MONITOUCH
1. Switch MONITOUCH to Local mode.

2. Scroll the left-side menu and press the [Simulator Setting] switch. The [Simulator Setting] screen is displayed.

3. Select [Use] for the PLC1 setting and then press [Apply].

This completes the settings on MONITOUCH. Press [RUN] on the left-side menu in Local mode. MONITOUCH switches to RUN mode.

Refer to, “5.5 Switching to Local mode”.

Ethernet connection
The IP address of the computer must be entered in the simulator information on the [Simulator Setting] screen.
Set the service port to “8020”.
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3. Starting the Simulator
1. Click [Transfer] → [Simulation] → [Simulate], or click the [Simulator] icon.

2. The simulator starts. Communication with the touch panel starts at this time.
Also, the address associated with the screen program currently open in Smart Editor is automatically displayed on a sheet in the 
simulator.

* If MONITOUCH is in Local mode, it must be switched to RUN mode by pressing [RUN].

The above operations allow communication between MONITOUCH and the simulator and screen program operation can be checked.

or



6. Useful Display and Editing Menus

6-4

6.1.3 Operating the Simulator
Screen Changeover
Click the [ ] and [ ] buttons in the simulator window to change the screen displayed on MONITOUCH.
The screen for display can also be selected from the pull-down menu that shows screen numbers and screen comments.

Bit Operations
Click the [ON]/[OFF] mark of bit device memory to invert the bit state.

Writing to Device Memory
Double-click the value field of the device memory for changing to display the [Write Device] window.
Enter a value and click [OK].

ClickClick Click

Double-click
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Adding Device Memory Addresses
1. Add a new sheet by clicking [File] → [New].

2. Click [Edit] → [Add Item] to display the [Add Device] window.

3. Specify the device memory to add and the number of addresses and click [OK]. The device memory addresses are added.
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6.2 Emulator
The operation of created screen programs can be checked even when MONITOUCH is not available.
Check operation by starting both the emulator and simulator on the computer.
The emulator acts as a substitute for MONITOUCH and the simulator as a substitute for the PLC.

Shows a representation of the MONITOUCH screen display on the computer• Emulator

• Simulator Implements memory operations in place of the PLC
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6.3 Screen List
This section explains how to display a list of screens that can be selected for editing or copied.

Display Method
Click the [Screen List] icon on the toolbar, or click [View] → [View] → [Screen List].

Usage
• Searching screens

The [Screen List] displays 1024 screens. For screen numbers 1024 and after, use the [Previous Screen]/[Next Screen] icons on the 
toolbar or the [Jump] icon to specify and display a particular screen number.

• Enlarged display of the screen list
Select [Enlarged Display] on the right-click menu to show screens enlarged.

• Copying and deleting
- Using the right-click menu

Click on a screen in the [Screen List] window to highlight its corresponding number.
The right-click menu contains [Copy], [Paste], and [Delete] operations. Select the desired operation to execute it.

- Using drag and drop
Select the screen to copy and drag it to the copy destination to copy the screen.

or

Screen change
Specify and display a screen number
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6.4 Change State
6.4.1 Changing Switch and Lamp States
The ON/OFF state of switches and lamps placed on the screen can be changed.

6.4.2 Changing Languages
For screens with multiple display languages, the text on items placed on the screen can be changed to the text registered for each 
language.

OFF: Blue ON: Red

Example: Lamp
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6.5 Display Environment
The content displayed on screens can be batch configured.

Display Method

Display environment setting items can also be selected from the right-click menu.

Select this checkbox to apply the configured display environment settings to all screens.
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6.5.1 Device Memory
Display the device memory addresses set to items placed on the screen.

6.5.2 Message
Messages specified using the alarm function etc. can be checked on the screen.

For the methods for displaying the display environment settings, refer to “Display Method” page 6-9.

For the methods for displaying the display environment settings, refer to “Display Method” page 6-9.
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6.5.3 Showing and Hiding Overlap Displays
If any items placed on a screen are hidden by an overlap display, such overlap displays can be hidden temporarily.

For the methods for displaying the display environment settings, refer to “Display Method” page 6-9.

Overlap display

Overlap display is hidden 
while retaining settings.
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6.6 Item Information
Items on the screen for editing can be checked or configured from a list.

Display Method
Click the [Item Information] icon on the toolbar, or click [View] → [View] → [Item Information].

Double-click on the title bar of the view pane or drag the title bar and move it to another position to change the pane to the floating state.

or
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Utilizing Item Information
• Selecting items

Click the name of an item on the [Item Information] pane to select the item.
Settings can be changed directly from the [Item Information] pane.

• Filter function
By using the function for type selection according to function, a list of items that only correspond to the selected function can be 
displayed.

• Exporting to CSV and printing
The content displayed on the [Item Information] pane can be exported to a CSV file or printed out.

Double-click to change device memory settings.

PictBridge

.CSV
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6.7 Grid/Guides
6.7.1 Grid Display
A grid can be displayed in the editing area.
Place and move items along the grid on the screen.

6.7.2 Guides
Display guides for placing items and adjusting the size of items.

Move
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6.8 Error Check
Check the entire file currently being edited for errors and if any errors are found, display the error details and corrective measures.

Display Method
Click [Tool] → [Error Check]. The [Error Check] pane is displayed.

Category Description
Error
When transferred to MONITOUCH, this type of error will prevent the screen program from operating.

Warning
A warning does not have any effect on screen program operation. This is a comparatively low-grade error.

* Double-click an error item to jump to the location of the error.
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6.9 Search
6.9.1 Device Memory
Search the device memory addresses used in the entire file and check the locations of use.

Search Method
1. Click [Tool] → [Search] → [Device]. The [Device search] window appears.

2. Select [Cross-reference] and [Device Designation], and specify the range of device memory addresses to search.

3. Click [OK] to display a window that shows the usage status of device memory addresses in the specified range.

Deselect the [Cross-reference] checkbox to check 
the usage status in table format.
 

* The area outside the search range is grayed out.

* To search all of the device memory addresses, 
deselect [Device Designation].

Double-click to jump to the 
location of use.

Red: Used
Blue: Selected
Green: Not used
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6.9.2 Text
Search the entire file for locations of use of the specified text. The specified text can also be replaced with other text if required.

Search Method
Click [Tool] → [Search] → [Text]. The [Text Search and Replacement] window is displayed.

• Search only
Specify text on the [Search] tab and click [Search].

• Replace text
Specify text on the [Replacement] tab and click [Replace] or [Replace All], as required.

6.9.3 Macro Command
Search the entire file for locations of use of the specified macro command.

Search Method
Click [Tool] → [Search] → [Macro Command]. The [Macro Command Search] window is displayed.
Specify the macro command to search for from [Setting].

Set the macro 
command to search 
for.

Double-click to jump to the location of use.
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6.9.4 Cross-reference
Search where screen, macro block, overlap library, screen library, graphic library, and pattern numbers are used.

Search Method
Click [Tool] → [Search] → [Cross-reference]. The [Cross Reference] window is displayed.
Select [Macro Block] for [Target] and specify a range.

Double-click to jump to the location of use.
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6.10 Batch Change
6.10.1 Device Memory
Collectively change multiple device memory addresses used in the file to other addresses.

Operation Method
1. Click [Tool] → [Batch Change] → [Device] → [Batch Change].

2. The [Batch Change Device] window is displayed. Select the [No. 0] checkbox, click [Detail Settings], and specify the device memory 
addresses before and after change.

3. Click the [Change] button.

6.10.2 Properties
Collectively change the properties of parts of the same type.

Operation Method
Select multiple parts of the same type (numerical data display, etc.) and then change the properties (items with different settings: red).

Items with different settings are 
indicated in red and are blank.

When multiple items are selected, the [Action] 
field indicates “(Multiple Selection)”.

Set the decimal point 
collectively.
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6.11 Screen Library
If there are parts such as switches, lamps, entry parts, and time display parts which are to be used across multiple screens, such parts can 
be registered in a screen library and then placed on base screens and overlap libraries, thereby facilitating screen configuration 
procedures.
This helps to reduce the size of screen programs and enables centralized management of registered parts.

Editing a Screen Library
1. Double-click [Screen Library] at the [Project View] pane → [Screen] tab, enter “0” at [No.], and then click [OK]. The [Screen Library [0]] 

editing window is displayed.

07-01-01  12 : 15 : 15   TUE

07-01-01  12 : 15 : 15   TUES

07-01-01  12 : 15 : 15   TUE
OFF

07-01-01  12 : 15 : 15   TUES07-01-01  12 : 15 : 15   TUES

Screen No. 0 Screen No. 1 Screen No. 2

Screen library No. 0

Place a time display part on 
the screen library.

Time display part on screen 
library number 0

Example: Centralized management of registered parts by placing screen library number 0 on screen numbers 0 to 2

No. 1
No. 2 to No. 9999*

* Up to 4,000 screens can be 
registered.

Modifying parts on screen library number 0 reflects changes 
to screen numbers 0 to 2.
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2. On the parts bar, click and hold the [Data Display] icon, and then click and place a [Time Display] part.

Placing a Screen Library on a Screen
1. On the parts bar, click the [▼] button of the [Library] icon → [Screen Library], select “0000” in the list, and then click [Place].

2. Place the “S” mark of the screen library at the top left of the screen.

When editing the time display part, double-click the “S” mark to 
go to the editing window for screen library number 0.
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6.12 Password
The security of a screen program itself can be enhanced by requiring entry of a password when opening the screen program file on a 
computer.
In addition, a password can be set for exporting a screen program from MONITOUCH, thereby preventing leakage of a screen program to 
a third party.

Location of Settings
Double-click [Password] at the [Project View] pane → [System Settings] tab.

For Opening a Screen Program File
Select the [Password Setting] → [Edit] → [Require password to open screen data] checkbox, and then register a password from [Password].

Take appropriate measures to avoid forgetting the password.
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For Transferring a Screen Program File (Download/Upload)
Select the [Password Setting] → [Transfer] → [For sending/receiving screen data] checkbox, and then register a password from [Change 
Password].

Select the [Prohibit the screen data upload] checkbox to completely prohibit exporting of the screen program file.
In this case, the manager of the screen program must keep a backup of the program.
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7 Appendix
7.1 Windows Font
Fonts such as TrueType font are provided for display on MONITOUCH, but Windows fonts available on the computer can be used as well. 
Because Windows font settings can be changed for individual parts and messages, a high degree of flexibility is available for screen 
creation.
Windows fonts also allow for multi-language display on one screen.

7.1.1 Setting Items
The required settings differ depending on what part Windows fonts will be used for. Refer to the following table and configure settings.

○: Required, ---: Not required

*1 There is a limit on the text size as follows: Height × length = 120,000 bytes or less per single instance of text
*2 [Function Select] must be set to [Num. Display], [Char. Display], [Entry Display Part], [Entry Target], [Max. Value Display Part], [Min. Value Display Part] or 

[Digital Switch]. Note that setting is not possible for data display in graphic libraries.
*3 Setting is not possible when [Function Select] is set to [Max. Value Display Part], [Min. Value Display Part], or [Total Value Display] is selected.
*4 When logging data is printed out, Windows fonts are not available.
*5 For trend graphs (data history display) or alarms, configure settings on the [Properties] pane → [Style].
*6 Set the character ON and OFF colors in the alarm server settings. The color settings made on the [Message Edit] window are disabled.
*7 Set the text size for the message display area on the [Properties] pane → [Style]. The text size settings made on the [Message Edit] window are disabled.
*8 Register on the [Project View] pane → [System Settings] tab → [Comment].
*9 If no font is registered for a part that requires Windows font registration, spaces are displayed in place of characters. (For details, refer to page 7-4.)
*10 For parts that require configuration of both the [Use Windows fonts] setting of each part and settings on the [Message Edit] window, the part will be 

displayed using the font specified on the [Project View] pane → [System Settings] tab → [Font] settings if settings are inadequate or a part does not 
support Windows fonts.

By using Windows fonts, it becomes possible to display multiple languages on one screen and also to switch the language (switch only the 
displayed characters while the screen layout remains the same).
When creating such a multi-language screen program, set the number of languages to “2” or more, select the same font (such as Japanese 
Gothic TTF) for the languages, and use necessary Windows fonts respectively for each of the languages (refer to page 7-8).

Parts
Required Settings

Windows Font Setting for Individual Part
(page 7-2)

Edit Message
(page 7-3)

Text *1 ○ ---
Text on a switch ○ ---
Text on a lamp ○ ---
Data display Numerical data display *2 ○ ---

Character display *2 ○ + Windows font registration *9 ---

Message display *10 ○ ○
Table Data Display Numerical data display *3 ○ ---

Character display ○ + Windows font registration *9 ---

Message display *10 ○ ○
Text ○ ---

Logging *4 Display Method: Data Display ○ *5  + Windows font registration *9 ---

Alarm *6 *7 *10 ○ *5 ○
Time Display ○ ---
Calendar ○ ---
Message display *10 ○ ○
Comment --- ○ *8
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7.1.2 Setting Procedure

Windows Font Settings for Individual Parts
1. Set [Use Windows fonts] to [Yes] or set [Font] to [Windows Font] in the properties of each part.

2. To smooth the edges of text, set [Smooth Font] to [Yes].
* When [Smooth Font] is enabled, the [Set text background color as transparent] will be set to [None].

• Windows fonts can be set collectively. For details, refer to “7.1.4 Batch Changing Windows Fonts”page 7-6.

For details on Windows font registration, refer to   Font Registration  page 7-4.

Parts that require settings on the [Message Edit] window need only set [Use Windows fonts] to [Yes].
Windows font settings are to be made on the [Message Edit] window.

Only monospaced Windows fonts can be used for numerical data and 
character display parts. Proportional fonts are not available.

<Switch> <Numerical data display>

* Click the ellipsis [...] next to the Windows font 
name and set the font, size, and character set.

Font Usable
MS Gothic ○

MS PGothic ×
Courier ○

Arial ×
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Message Editing
1. Display the [Message Edit] window from the [Project View] pane → [System Settings] tab → [Message].

(The window can also be displayed from the properties of parts and from alarm blocks (page 4-18).)

2. Select the target messages and click [Char. Prop.] on the right-click menu.
Select the [Windows Font] checkbox, and set the font, color, point size, etc.
To smooth the edges of text, select the [Smooth Font] checkbox.

3. Click [Setting] to return to the [Message Edit] window. The window shows the messages in the Windows font as set.

Right-click while messages are selected.
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Font Registration
When [Use Windows fonts] is set to [Yes] for a character display, the [Windows Font Registration] setting appears. This is because unlike 
fixed text used for text in drawing parts or message display parts, the part is likely to display varied characters. Register all such probable 
characters through [Windows Font Registration] so as to make them displayable on MONITOUCH.

1. Set [Style] → [Char. Prop.] → [Use Windows fonts] to [Yes] on the [Properties] pane of the character display.
2. Click the ellipsis [...] next to the Windows font name and set the font, size, and character set.
3. Click [Windows Font Registration] → [Setting]. The [Windows Font Registration] window is displayed.

*1 For details on the font registration file (with an extension *.txw), refer to “Windows font registration list” page 7-5.
*2 If the txw file is lost, the registered text will be rebuilt from the screen program. However, in this case, the text is registered in character code order.

A txw file is created when saving the screen program.

Characters that are not registered are displayed as spaces on MONITOUCH.

Item Description
Registration Range Select Register the text to display using Windows font.
Search This button searches the area under [Registration Range Select] for the text entered in the box. The text will be 

highlighted if found. Once you have registered text, you do not need to repeat its registration.
Use Size The data size of the registered text in the currently selected font is displayed.

The maximum size is 256 kB.
The data size of characters in the same font and the same point size is displayed. If there are characters in the same 
font but in different point sizes, they are assumed to be different. These characters must be registered separately.

Store Registered Text to 
Screen Data

When this checkbox is selected, a font registration file *1 (with an extension .txw) will not be stored on MONITOUCH. 
Because the file will be necessary when the screen program is exported from MONITOUCH, be sure to store the file 
together with the screen program. *2
When this checkbox is selected, a font registration file (with an extension .txw) will be stored together with the screen 
program on MONITOUCH. Note that the larger the file size, the less memory available for the screen program.

Execute Registration This button registers the text entered under [Registration Range Select].
End This button ends font registration.

* One-byte alphanumeric characters A to Z, a to z, and 0 to 9 do not need to be input.



7.1    Windows Font

7-5

1

2

3

4

5

6

7

8

9

10

Font registration file
When a screen program that has Windows font registered is saved, a file named as shown below will be saved in the same place as the 
screen program.

xxxxxxxx.txw

This file contains the text registered through font registration. When storing a screen program, make sure to store the font registration file 
with it. Be sure not to make any changes to the file.
Note that if the font registration file is lost or modified, the registered font data may be deleted or altered. Registration will be required 
again in such a case.

Windows font registration list
The [Windows Font Registration] window lists the fonts registered in the screen program and their memory sizes.
Font names can also be changed.

• Location
[Tool] → [Batch Change] → [Windows Font] → [Register Windows Font]

• Area optimization
If any font is changed, the data size of the text is changed accordingly by optimization.

The [Windows Font Registration] window only lists the fonts registered through [Windows Font Registration] for character display parts. To 
see Windows fonts used in drawing parts (example: text, text on switches) etc., check [Windows Font List].

The [Point], [Bold], and [Italic] settings cannot be changed in the above window. If necessary, configure these settings in the settings of the 
relevant part.

Filename same as the screen program

Characters of the same font but 
in different point sizes are 
registered separately.

Font names can be changed 
by double-clicking.
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7.1.3 Displaying the Windows Font List
The Windows font names used in the screen program, setting locations, point sizes, language numbers, etc, can be displayed in list form.

Location
[Tool] → [Search] → [Windows Font]

• Double-click a font name in the window to jump to the screen where the font is used.
• If a font that is not installed on your computer is used in the screen program, its name is colored red.

For details, refer to   Windows Fonts Used in a Screen Program but Not Installed on the Computer   (page 7-9).

7.1.4 Batch Changing Windows Fonts
Windows fonts can be set, canceled, or changed collectively.

Procedure
1. Select [Tool] → [Batch Change] → [Windows Font].
2. From the displayed sub-menu, select an item according to your purpose.

Item Description
Change All Select this item when making changes to all items in the screen program you are currently editing.
Current Window Change Select this item when making changes to all items in the window you are currently editing.
Selected Item Select this item when making changes to selected items.
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3. The [Change All Windows Fonts] window is displayed.

*1 Proportional fonts are not available for character displays (page 7-2).
An error message will be displayed. Select a non-proportional font instead.

*2 For messages, only the [Yes]/[None] state of the [Use Windows fonts] setting on the 
[Properties] pane → [Style] of each part is changed.
Settings on the [Message Edit] window ([Project View] pane → [System Settings] tab → 
[Message]) need to be changed manually.

4. Configure settings and click [OK].

5. Batch change is completed.

Item Description
Types of Items to Change Select items to which batch setting applies.

• Do Not Change
• Reset Windows Font
• Set Windows Font

The applicable items and their categories are:

Change Setting • Change All Items
• Change Items Including Windows Font Setting
• Change Items Excluding Windows Font Setting
• Smooth Font

Font Setting Press [Font], and then select the desired font for each language.

Note that once a batch change is executed, it is not possible to undo the operation.

Graphic Text Text
Comment display
Text on switch/lamp
Table data display (text)

Char. Display *1 Numerical data display
Character display
Table data display (numerical data/character)
Logging parts
Time display
Calendar

Message Display *2 Message display
Table data display (message)
Message mode
Alarm parts
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7.1.5 Windows Fonts for Multi-Language Screen Programs
When using Windows fonts for multi-language screen programs, some limitations apply.

Conditions for Multi-Language Editing Using Windows Fonts
• [Project View] pane → [System Settings] tab → [Font]

Set the same font settings for each language on the [Font Setting] window.
• Screen program capacity

Windows fonts will occupy a large memory space in the screen program. Check available memory constantly.
In comparison to the amount of memory consumed for a screen program without Windows fonts, the amount may double if 
Windows fonts are used.

• Using Windows fonts for all languages
When using a Windows font for a part, Windows font must be specified for all languages of that part. For example, it is not possible 
to use Windows fonts for just the second language.

Multi-Language Editing Using Windows Fonts
• In general, configure settings on the [Project View] pane → [System Settings] tab → [Font] → [Multi-language] window.

• If any language is incorrectly displayed on the [Multi-language] window, click the [Multi-language Setting] icon at the top and select 
the respective font.

Settings can also be exported as a TXT file and edited using Excel, etc.
Set the [Project View] pane → [System Settings] tab → [Font] → [Export/Import] → [File format] to [Unicode text (*.txt)] and export.

* Double-click either the [Using Part] column or the column of the first 
language to jump to the location where the item is used.
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7.1.6 Windows Fonts Used in a Screen Program but Not Installed on the 
Computer

If any Windows fonts that are not installed on your computer are used in a screen program, the text in such fonts cannot be edited or 
modified.
Check and search for such Windows fonts.

When Opening a File
When a screen program file that uses a Windows font not installed on the computer is opened, the following message is displayed.
To open the file, click [Yes].

When Error Checking is Performed
The execution of an error check detects any fonts that are not installed on your computer. Editing and modification of relevant locations is 
not possible.

• The alarm window will not be displayed once the Windows fonts that are indicated on the alarm window are installed on the computer.
• Check the “C:\Windows\Fonts” folder and change the setting of a Windows font from “Hide” to “Show” to enable selection of the font.

Select a Windows font 
set to “Hide”, and then 
click “Show”.
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When Viewing Text Properties
Any Windows font name that is not installed on your computer is colored red.
While such a font is selected, registered text cannot be modified or added, and point sizes cannot be changed either.

When Enlarging/Reducing
If you try to enlarge or reduce any item for which a font that is not installed on your computer is used, the following error message 
appears and the item is restored to the original size.

Windows Font List
If any Windows font used in a screen program is not installed on your computer, the location where the font is set is shown on the 
[Windows Font List] window.

Location: [Tool] → [Search] → [Windows Font]

Edit disabled

Red
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Windows Font Registration List
Windows fonts used for character displays are listed in the [Windows Font Registration] window.
Any Windows font name that is not installed on your computer is colored red. Size change and additional registration are not allowed for 
the font.

Location: [Tool] → [Batch Change] → [Windows Font] → [Register Windows Font]

7.1.7 Limitations

The following limitations apply when using Windows fonts.
• Windows fonts occupy a large memory space in the screen program.
• Available Windows fonts differ between text in drawing parts / message display parts, and variable text.
• On a multi-language screen program, the same Windows font properties are applied to all languages.

Note that if your computer is not installed with the Windows fonts that are used in the screen program, the editing and changes related to 
those Windows fonts are not possible.
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7.2 Function Performance Specifications
7.2.1 Display Function Specifications

*1 For details, refer to Reference Manual 1.
*2 This can only be set for Japanese language display (bitmap font / gothic font).

Item Specifications
Interface language *1 Japanese, English/Western Europe, Chinese (Traditional), Chinese (Simplified), Korean,

Central Europe, Cyrillic, Greek, Turkish, and Baltic
Font types TrueType fonts, Bitmap fonts, Windows fonts, Gothic fonts, Stroke fonts
Character 
properties

Display properties Normal, blink, bold, shadow, transparent, italic
Colors 65,536 colors (without blinking), 32,768 colors (with blinking)

External character 
registration *2

16-dot fonts 2-byte 16 × 16 dots, 63 characters
32-dot fonts 2-byte 32 × 32 dots, 63 characters

Graphics Lines Straight line, continuous line, rectangle, parallelogram, polygon
Circles Circle, arc, sector, ellipse, elliptical arc
Other Pattern, “picture” image, data display (graphics library, data sheets)

Graphic properties Line types 6 types (thin, thick, dotted, chain, dashed, two-dot chain)
Line thickness can be selected from 1 to 8 points (excluding thick lines).

Tile 16 types (including 8 user-definable patterns)
Display properties Normal, blinking
Colors 65,536 colors (without blinking), 32,768 colors (with blinking)
Color selection Foreground, background, boundary (line)
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7.2.2 Function Performance Specifications

*1 The maximum number of parts that can be placed on one screen is 4,096.
For more information on limitations regarding part placement, refer to the Operation Manual.

*2 Layer: 11 layers per screen (base screen and 10 overlap displays)
*3 For details, refer to the following.

• TS4000 Series Unit Operation / Local Mode / Error Screen Manual
• V10 Series Unit Operation / Local Mode / Error Screen Manual
• V9 Series Troubleshooting/Maintenance Manual

Item Specifications
Screens Max. 4,000
Switches Max. 4,096 per screen *1 (including slider switches and scroll bars)
Switch actions Set, reset, momentary, alternate, illuminated

It is possible to press a function switch and a switch on the display at the same time.
Lamps Reverse, blinking, exchange of graphics

Max. 4,096 per screen *1

Graphs Pie, bar, panel meter and closed area graphs: Max. 4,096 per screen *1

Statistic and trend graphs: Max. 256 per layer *2

Data setting Numerical data display Max. 4,096 per screen *1

Character display Max. 4,096 per screen *1

Message display Max. 4,096 per screen *1

Maximum number of characters per line: 100 one-byte characters
Messages Max. 32,768 lines
Macro blocks Max. 1,024
Graphic library Max. 2,560
Overlap library Max. 4,000
Screen library Max. 4,000
Data block Max. 1,024
Pattern Max. 1,024
Data sheet Max. 1,024
Tags Max. 65,536 lines
Page block Max. 2,048
Direct block Max. 1,024
Screen block Max. 1,024
Comment Max. 32,767
Logging server Max. 12, Fixed cycle, trigger
Alarm server Max. 12, Real time, alarm, event
Recipe Max. 256
Scheduler Max. 64
MES settings Max. 256
Device memory map Max. 32 × 8 (PLC1 to PLC8)
Time display Provided
Hard copy Provided
Buzzer Provided, 3 sounds (short beep, long beep, continuous beep)
Auto OFF function Always ON, custom setting
Self-diagnostic function Touch switch test function *3

Confirmation function that uses the status bar *3

Network diagnostic functions (network test, duplicate IP address test) *3
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7.2.3 Limits on Maximum Number of Placeable Parts
The maximum number of parts permitted on one screen is determined depending on the type of parts.
Limitations and the maximum number of the parts are listed below.

*1 Including slider switches and scroll bars
*2 The maximum total number of all parts that can be used on a single screen is 4096.
*3 Max. number placeable on base screen: 256 + (max. number placeable on overlap: 256 × max. number of overlaps: 10) 

= 256 + (256 × 10) = 2816
*4 When a screen library is placed on the screen, the parts registered in the screen library are subject to the same item limit in the chart above.

Part Name Limit per ID Limit per Base 
Screen/Overlap

Limit per Screen
V10 / TS4000 V9

Overlap Normal Overlap - - 10
Switch (*1) None None 4096 (*2)
Lamp None None 4096 (*2)

Data Display

Numerical Display None None 4096 (*2)
Character Display None None 4096 (*2)
Message Display None None 4096 (*2)
Table Data Display 1 256 2816
Time Display None None 4096 (*2)

Entry

Key Pad 1 1 11
List Box None None 4096 (*2) -
Drop-down List None 4096 (*2) -
Slider Switch None None 4096 (*2)

Graph

Bar Graph None None 4096 (*2)
Pie Graph None None 4096 (*2)
Closed Area Graph None None 4096 (*2)
Panel Meter None None 4096 (*2)
Statistic Bar Graph 1 256 2816 (*3)
Statistic Pie Graph 1 256 2816 (*3)

Trend 1 256 2816 (*3)
Alarm 1 256 2816 (*3)
Memo Pad 1 1 1

Multimedia

Network Camera Display 1 4 4
USB Camera Display 1 1 1 -
Video/RGB Display 1 1 1 -
Remote Desktop Display 1 1 11
JPEG Display 1 256 2816 (*3)
2D Code Display 1 256 2816 (*3) -

Graphic 1 256 2816 (*3)

Function Item

Sound 1 256 2816 (*3) -
Animation 1 256 256
Macro 1 256 2816 (*3)
Interval Timer 1 256 2816 (*3)

Screen Library None None (*4)

There is no limit on the number of device memory addresses that perform reading on a single screen.
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